Introduction to the IDEXX Cornerstone* Practice Management System
Single Location Inventory Training

COURSE DESCRIPTION
During this course, inventory managers from practices that are just starting inventory management for the IDEXX Cornerstone* Practice Management System will learn basic inventory management capabilities, be introduced to a decisions and setup checklist, and then learn how to complete basic purchase, receipt, and other important inventory transactions in their real practice data files or the training files.

PREREQUISITES

• The current version of Cornerstone installed at the practice.
• Decision to use Cornerstone single location inventory.
• Access to the inventory feature, which means inventory security has been turned on for inventory management staff.
• Invoice item setup knowledge and experience, including how to maintain classifications and subclassifications.
• Knowledge of basic inventory management processes outside of Cornerstone, such as efficient physical counts, properly receiving inventory, and communication among inventory management staff.
• Windows® Internet Explorer® 7 or later must be installed on each Cornerstone workstation. It does not have to be the default Internet browser.
• If your practice is using IDEXX SmartOrder* electronic inventory ordering with MWI® Veterinary Supply integration, you must establish an account with MWI at mwivet.com, set up electronic inventory ordering in Cornerstone, and have a consistent, high-speed Internet connection. For more information about setting up IDEXX SmartOrder, see “Section 6: IDEXX SmartOrder Electronic Inventory Ordering with MWI Veterinary Supply” on page 58.

TRAINING CONTENT

Content of the course includes:
• Getting Started: Phases and Setup
• Purchase
• Receive
• Deplete/Adjust/Move

Throughout this training document, there are references to useful information. These icons will help you identify this information:

Tips enhance the basic information covered in the content.

Notes provide additional information.
Cornerstone* 8.3 Single Location Inventory
Table of Contents

Introduction to the IDEXX Cornerstone* Practice Management System Single Location Inventory Training ................................................................. 3
  Course Description ............................................................................. 3
  Prerequisites ..................................................................................... 3
  Training Content ............................................................................... 3

Help ...................................................................................................... 6
  On Window Help/Information ............................................................ 6
  Cornerstone Reference Resources ..................................................... 7
  Using Cornerstone Help ..................................................................... 7
  Online Cornerstone Customer Support Center .................................. 7

Getting Started: Phases and Setup ..................................................... 8
  Phase 1: Understand Basic Work Flow and Unique Capabilities .......... 9
  Phase 2: Decisions and Setup Before Invoice Item Information .......... 10

Accessing Inventory Management .................................................... 11
  Access Inventory from the Cornerstone* Menu bar .......................... 11

Set Up Vendors, Locations, Cost Centers, and Units of Measure ...... 11
  Vendor List Overview ....................................................................... 11
  Adding a New Vendor ....................................................................... 12
  Adding a Location ........................................................................... 12
  Adding a Cost Center ....................................................................... 13

Set Up Adjustment Reasons ............................................................... 14
  Adjustment List Overview ................................................................. 14
  Adding an Adjustment Reason ......................................................... 14

Phase 3: Invoice Item Information Changes—Mass and Single Changes .................................................. 15
  Single Changes—Maintain QOH ....................................................... 15
  Single Changes—Special Buy/Sell Examples .................................... 16
  Mass Changes .................................................................................. 17

Phase 4: Invoice Item Counts and Costs and Practice Defaults .......... 20
  Checklist—Invoice Item Counts and Costs ................................ ....... 20
  Practice Defaults ............................................................................. 21
  Determining Staff Defaults ............................................................... 23
  Communication and Decision Making ............................................. 23

Phase 5: Deplete/Adjust/Move ............................................................ 24

Purchase .......................................................................................... 25
  Want/Suggested List Overview ....................................................... 26
  Purchasing Work List Overview ...................................................... 27
  Arranging Columns ......................................................................... 28
  Inventory Item Search Overview ....................................................... 29
  Basic Search for an Inventory Item .................................................. 29
  Deleting a Want List Item ................................................................. 30
  Adding an Item to a Purchase Order from the Purchasing Work List .... 31
  Adding an Item to the Want List from the Purchasing Work List .......... 31
  Viewing Item History and Item Information ..................................... 31
  Item Details Overview ..................................................................... 32
  Order List Overview ....................................................................... 33
Help

ON WINDOW HELP/INFORMATION

Instructional information can be found under the window title and on the right-hand side of many of the inventory windows.

![View Quantity on Hand](image)

To change the quantity for items in the list, select the item(s) to adjust and click the Edit QOH button. To create a new adjustment, click the New QOH Adjust button.

The total cost measures the value of all inventory. However, the values of items with negative quantities are not subtracted from the total cost.

<table>
<thead>
<tr>
<th>Description</th>
<th>Lot no.</th>
<th>Exp. date</th>
<th>Qty</th>
<th>UOM</th>
<th>Total Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adult Caine 14.75 oz</td>
<td>78796221</td>
<td>3/14/2007</td>
<td>444.00</td>
<td>can</td>
<td>$0.0000</td>
</tr>
<tr>
<td>shampoo</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Allergroin Shampoo 8 oz</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Amlocriprine 10 mg</td>
<td>36954</td>
<td>3/28/2007</td>
<td>2,000.00</td>
<td>tablet</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Amlocriprine 25 mg</td>
<td>25658</td>
<td>4/1/2007</td>
<td>1,000.00</td>
<td>tablet</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Amlocriprine 25 mg</td>
<td>36721</td>
<td>4/2/2007</td>
<td>1,000.00</td>
<td>tablet</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Amlocriprine 50 mg</td>
<td>45699</td>
<td>4/15/2007</td>
<td>1,000.00</td>
<td>tablet</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Amlocriprine 50 mg</td>
<td>45695</td>
<td>5/26/2007</td>
<td>1,000.00</td>
<td>tablet</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Aminocillin 25 gm</td>
<td>698523</td>
<td>5/6/2007</td>
<td>1,000.00</td>
<td>cc</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Aminocillin 25 gm</td>
<td>778951</td>
<td>3/0/2007</td>
<td>1,000.00</td>
<td>cc</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Aminocillin 25 gm</td>
<td>635954</td>
<td>3/10/2007</td>
<td>1,000.00</td>
<td>cc</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Aminocillin 50 mg</td>
<td>23564</td>
<td>3/17/2007</td>
<td>1,000.00</td>
<td>tablet</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Aminocillin 50 mg</td>
<td>545652</td>
<td>3/24/2007</td>
<td>500.00</td>
<td>tablet</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Aminocillin 100 mg</td>
<td>01211</td>
<td>3/11/2007</td>
<td>500.00</td>
<td>tablet</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Aminocillin 100 mg</td>
<td>698532</td>
<td>3/20/2007</td>
<td>1,500.00</td>
<td>tablet</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Aminocillin 150 mg</td>
<td>42265</td>
<td>3/2/2007</td>
<td>1,500.00</td>
<td>tablet</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Aminocillin 150 mg</td>
<td>85650</td>
<td>3/50/2007</td>
<td>500.00</td>
<td>tablet</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Aminocillin 200 mg</td>
<td>1498720</td>
<td>3/29/2007</td>
<td>1,500.00</td>
<td>tablet</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Aminocillin 200 mg</td>
<td>19225</td>
<td>3/29/2007</td>
<td>500.00</td>
<td>tablet</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Aminocillin 400 mg</td>
<td>23240</td>
<td>3/6/2007</td>
<td>1,500.00</td>
<td>tablet</td>
<td>$0.0000</td>
</tr>
<tr>
<td>Aminocillin 400 mg</td>
<td>609874</td>
<td>3/14/2007</td>
<td>500.00</td>
<td>tablet</td>
<td>$0.0000</td>
</tr>
</tbody>
</table>

Total cost: $0.00
Cornerstone Reference Resources

There are three reference resources for you to access if you have questions while using Cornerstone. Cornerstone Help can be accessed within the Cornerstone software. The Cornerstone Administrator’s Manual and Cornerstone User’s Manual are available from icons located on your desktop or from the Start menu. The IDEXX Cornerstone Customer Support Center is a website designed to provide you with general information for questions you may have, including training materials, and it is accessible through Cornerstone or any Internet browser.

Using Cornerstone Help

You can access Cornerstone Help in three ways:

• Press F1 for content-specific help.
• Click the Help button on the toolbar.
• Select Help on the menu bar and select either Contents or Search For Help On.

You can also view Help text that displays on the left side of the status bar.


The Cornerstone Administrator’s Manual and Cornerstone User’s Manual are accessed through the Cornerstone Program menu. Use the manuals to supplement your learning, gain additional information on a topic, or help answer questions you have in the future that you can’t find the answers to in this book.

To access either manual, click Start > All Programs > Cornerstone > Manuals.

Online Cornerstone Customer Support Center

You can access the support center 24 hours a day, 7 days a week, 365 days a year:

• Select Cornerstone > Help > Support Center.

• Click the Support Center button on the toolbar.
• Type cornerstonehelp.com in any Internet browser.
Phase 1: Understand Basic Work Flow and UniqueCapabilities

Cornerstone inventory management has the following unique capabilities that allow you to reach your desired level of total inventory cost, profit margins, turnover, and accurate quantities:

- Follows a basic inventory management work flow of purchase, receive, and deplete.
- Single location inventory tracking whereby one invoice item is tracked at one location (i.e., Invoice Item A at Location 1, Invoice Item B at Location 2) or multi-location inventory tracking whereby one invoice item is tracked at more than one location (i.e., Invoice Item A at Location 1 and Invoice Item A at Location 2).
- Ability to order by Want List and/or Suggest List.
- Key reports, such as the Cost of Goods Sold Report.

If you decide to use multi-location per item inventory, use the IDEXX Cornerstone* Multi-Location Inventory training guide.

![Diagram of single and multi-location inventory tracking](image-url)
# Phase 2: Decisions and Setup Before Invoice Item Information

<table>
<thead>
<tr>
<th>Checklist Item</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. <strong>Pick a Beginning Category</strong> (classification or subclassification)</td>
<td>For a manageable project, select one classification or subclassification to begin tracking inventory quantities on hand. A recommended classification is food. It is straightforward for a beginner to set up and count.</td>
</tr>
<tr>
<td>2. <strong>Set Initial Inventory Security</strong></td>
<td>Turn on security for staff who are responsible for inventory management setup. Use the M/O column found in the “Inventory Security Setting Guide” in the appendix.</td>
</tr>
<tr>
<td>3. <strong>Review and move items within chosen category</strong></td>
<td>Evaluate/move invoice items within these classes/subclasses, if needed. Print the Invoice Item Setup Report for this category: <em>Reports &gt; Invoice Item &gt; Invoice Item Setup Report</em>. Select the range of class IDs or subclass IDs. Some of the items may need to be changed from service to inventory. Some items may need to be moved to another classification or subclassification.</td>
</tr>
<tr>
<td>4. <strong>Review and set up units of measure for chosen category</strong></td>
<td>Identify the normal buy and minimum sell quantities for chosen category.</td>
</tr>
<tr>
<td>Item Examples</td>
<td>Buy</td>
</tr>
<tr>
<td>Injectables</td>
<td>Vial</td>
</tr>
<tr>
<td>Heartworm</td>
<td>Box</td>
</tr>
<tr>
<td>Heartworm</td>
<td>Box</td>
</tr>
<tr>
<td>5. <strong>Set up vendors for chosen category</strong></td>
<td>Collect vendors and information for this category: Vendor name, address, website, contact name, contact phone number, and contact email address. Set up under <em>Inventory &gt; Vendors</em>. See “Section 6: IDEXX SmartOrder* Electronic Inventory Ordering with MWI® Veterinary Supply” on page 58 if your practice is using that feature. Additional setup is required.</td>
</tr>
<tr>
<td>6. <strong>Set up locations for chosen category</strong></td>
<td>Set up the locations where this category is kept (<em>Inventory &gt; Locations</em>). You can print various reports by location, such as the Inventory Counts Report, and provide that location report to individual staff members for physical counts.</td>
</tr>
<tr>
<td>7. <strong>Make lot and expiration date tracking decision for chosen category</strong></td>
<td>Make management decision and choose one of the four tracking options:</td>
</tr>
<tr>
<td>□ Track neither lot number nor expiration date but only quantities</td>
<td></td>
</tr>
<tr>
<td>□ Track lot number only</td>
<td></td>
</tr>
<tr>
<td>□ Track expiration date only</td>
<td></td>
</tr>
<tr>
<td>□ Track lot number and expiration date, along with quantities</td>
<td></td>
</tr>
<tr>
<td>Use this decision criteria:</td>
<td></td>
</tr>
<tr>
<td>• Staff will need to enter or select the level of inventory detail you set at any of the consumption windows: (Patient Visit List, Whiteboard, Prescription, Rabies, or Invoice).</td>
<td></td>
</tr>
<tr>
<td>• Cornerstone allows staff to enter a lot and expiration date on the fly at consumption (Patient Visit List, Whiteboard, Prescription, Rabies, or Invoice), which means they could enter an invalid option and it would need to be corrected.</td>
<td></td>
</tr>
<tr>
<td>• A manually entered lot number/expiration date will require a manual correction by inventory staff, even if the manually entered info is correct or the result will create a negative QOH for those items. You can print the Invoice Item Sales Information for a specific lot number to see a list of clients that purchased an item with a given lot number.</td>
<td></td>
</tr>
</tbody>
</table>
Accessing Inventory Management

**ACCESS INVENTORY FROM THE CORNERSTONE* MENU BAR**

Set Up Vendors, Locations, Cost Centers, and Units of Measure

**VENDOR LIST OVERVIEW**

To open the Vendor List window, select **Inventory > Vendors**. The Vendor List displays active vendors used by the practice to place orders, receive inventory, and return inventory. From the Vendor List window, add new vendors, edit existing vendors, and delete unused vendors.

*tip* Vendors that have been used previously may be inactivated but not deleted.

When looking for a specific vendor, enter information in one or more of the criteria fields provided and click **Search**. Vendors that match the criteria display on the Vendor List.

The **Search for a Vendor** area includes the following fields:

- **Vendor** box: Type the beginning letters or the full name of a vendor.

  *tip* The **Vendor** box is not case sensitive. Use the % sign followed by a combination of letters to find any vendor whose name contains the combination. Searches cannot be performed on vendor IDs.

- **Status** list: Select the status of the vendor. Choices include **All**, **Active Only**, or **Inactive Only**.
ADDING A NEW VENDOR

1. Select Inventory > Vendors. The Vendor List displays active vendors set up by the practice.
2. Click Add New. The Add a New Vendor window opens.
   
   † To modify an existing vendor, select the vendor and click Edit. The Vendor Information window opens. Make
   any changes, click Save, and close the Vendor List window.
3. In the ID box, type an ID for the vendor.
   
   † If the ID entered already exists, the field label will display in red (ID). The system will not allow
   a user to enter further vendor information until the ID is unique.
4. In the Vendor name box, type the vendor’s name.
5. In the Account Number box, type the account number.
6. From the Vendor Type list, select the type of vendor.
7. In the Web site address box, type the URL for the vendor’s website. Click Edit to make any changes to
   a website address.
8. In the address boxes, type the vendor’s address.
9. In the Phone numbers area, enter the vendor’s phone number information.
10. Click Save and close the Vendor List window.

ADDING A LOCATION

More than one location can be set up by the practice for tracking inventory. Each inventory item can be assigned to
one location. Examples of locations include room names, room numbers, shelf numbers, reception areas, stockrooms,
trucks, refrigerators, lock boxes, kennels, and controlled substance cabinets.

† At least one location is required if your practice wants to track the quantity on hand of inventory items.
† If you have Central Storage as a location and if you intend to have only one location for all inventoried items,
skip this lesson.
† You may only receive inventory items (regardless of QOH tracking status) into inventory (not service, group,
dispensing, or pick items).

† Locations can be deleted if not used or inactivated if no longer used and items are moved out of the
location.
1. Select Inventory > Locations. The Locations List window displays all existing locations.
2. Click Add New. The Add a Location window opens.
   
   † To modify an existing location, select the location and click Edit. The Location Information window
   opens. Make any changes, click Save, and close the Locations List window.
3. In the **Location ID** box, type a unique ID for the location.
4. In the **Description** box, type the name of location.
5. Click **Save**. The Locations List window displays.
6. Close the Locations List window.

### Adding a Cost Center

Inventory items that are consumed by the practice but not invoiced to the clients can be depleted from inventory using the Internal Stock Use window. A cost center is required in order to track and report the cost of the items used internally. Some examples of cost centers include expired products, laboratory supplies, and treatment supplies.

**Tip**  Use this method rather than invoicing a practice account, which negatively impacts your average invoice metrics.

1. Select **Inventory > Cost Centers**.
2. Click **Add New**. The Add a Cost Center window opens.

   ![Edit a Cost Center](image)

   To modify an existing cost center, select the cost center and click **Edit**. The Cost Centers Information window opens. Make any changes, click **Save**, and close the Cost Centers List window.

3. In the **ID** box, type an ID.
4. In the **Description** box, type a description.
5. Click **Save**.
6. Close the Cost Centers List window.
Set Up Adjustment Reasons

ADJUSTMENT LIST OVERVIEW

To open the Adjustment List window, select **Inventory > Adjustment List**. The Adjustment List displays all adjustments processed in the View Quantity on Hand window.

If practice defaults are not set to auto-confirm quantity on hand or expiration date adjustments, each adjustment performed by other staff members in the View Quantity on Hand window will display on the Adjustment List with an Unconfirmed status. Adjustments can be Confirmed or Voided.

To narrow the list of items, enter criteria in any of the fields in the **Find adjustments** area while performing a basic or advanced search and click Search.

<table>
<thead>
<tr>
<th>Description</th>
<th>Change</th>
<th>Adjusted by</th>
<th>Date</th>
<th>Adjustment Reason</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amoxicillin 400 mg</td>
<td>-21.00</td>
<td>Cameron Lee</td>
<td>1/16/2009</td>
<td>Cycle count</td>
<td>Unconfirmed</td>
</tr>
<tr>
<td>Amoxicillin 200 mg</td>
<td>-2.00</td>
<td>Cameron Lee</td>
<td>1/16/2009</td>
<td>Cycle count</td>
<td>Unconfirmed</td>
</tr>
<tr>
<td>Amoxicillin 350 mg</td>
<td>-55.00</td>
<td>Cameron Lee</td>
<td>1/16/2009</td>
<td>Cycle count</td>
<td>Unconfirmed</td>
</tr>
<tr>
<td>Amoxicillin 50 mg</td>
<td>-5.00</td>
<td>Cameron Lee</td>
<td>1/16/2009</td>
<td>Cycle count</td>
<td>Unconfirmed</td>
</tr>
</tbody>
</table>

ADDING AN ADJUSTMENT REASON

Adjustment reasons are used to explain why a quantity on hand cost, expiration date or lot number adjustment was performed for an inventory item. This information can be tracked using the Inventory – Adjustment Report.

1. Select **Inventory > Adjustment Reasons**. The Adjustment Reasons List window displays all existing adjustment reasons.

   To modify an existing adjustment reason, select the adjustment reason and click **Edit**. The Adjustment Reason Information window opens. Make any changes, click **Save**, and close the Adjustment Reasons List window.

2. Click **Add New**. The Add an Adjustment Window opens.

3. In the **Description** box, type a description.

4. Click **Save**.

5. Close the Adjustment Reasons List window.
Phase 3: Invoice Item Information Changes—Mass and Single Changes

**Single Changes—Maintain QOH**

1. Select an inventory item from the Invoice Item List (Lists > Invoice Item > select an item and click **Update**).
2. On the **Info** tab, in the **Type** area, confirm the (sell) unit of measure.
3. Select the **Inventory** tab.
4. Complete the following fields, if applicable:

   - **NDC/DIN Code**: Enter the NDC (National Drug Code) or DIN (Drug Identification Number).
   - **Serial number**: Enter the serial number for this item.
   - **Maintain QOH**: To maintain quantity on hand for this item, select the **Maintain QOH** check box. If your practice is using Cornerstone* inventory, you may find it useful to maintain quantity on hand (QOH) for various items. When the **Maintain QOH** check box is selected, other fields on this tab become active:
     - **Track expiration date**: Select the check box if you want to track expiration dates.
     - **Expiration dates** can be tracked only if the QOH is being maintained for this item.
     - **Track lot numbers**: If you want to track lot numbers select the check boxes for **Track lot numbers**.
     - **Lot numbers** can only be tracked if the QOH is being maintained for this item.
   - **Buy/sell ratio**: Select the buy/sell ration from the list. If your purchase and selling unit of measures are different, select the buy UOM and select the number of sell UOM included in each buy UOM; i.e., 1 box = 12 tubes.
     - **The sell UOM** is set up on the **Information** tab. In the Reorder information by location area, the UOM in the **Reorder Qty** column will update to reflect the buy UOM. The UOMs in the **Reorder Pt.** and **Overstock Pt.** columns display the sell UOM.
     - **Tip**: If items are bought in various quantities (e.g., if an item is purchased in a bottle of 250 or 500 tablets, set the buy/sell ratio to 1 tablet = 1 tablet.
   - **Buy barcode**: You can enter a buy barcode if the buy and sell numbers for the buy/sell ratio are different. If the numbers are the same (e.g., 1 box = 1 box; 1 tube = 1 dose) a buy barcode cannot be listed. Barcodes are optional.
   - **Stock at locations**: Select the locations where you will stock this item.
     - **Locations** are unique to each practice and are set up at **Inventory > Locations**.
     - The number in the Overstock Pt. column must be at least 1 greater than the number of vials in the **Reorder Pt.** column, plus the number of vials ordered in the **Reorder Qty.** column. Remember, you’ll need to continue to list the reorder information for each of the locations highlighted on the **Stock at locations** list.
     - **Tip**: To determine the overstock point value, add the reorder point plus the reorder quantity. Be sure to convert the reorder quantity to individual units when adding. For example, if the reorder point is 3 cans, and the reorder quantity is 1 case (24 cans), then the overstock point would be 28 (3 + 24 + 1).
• **Item Vendor** button: Select the **Item Vendor** button to enter information about the vendors for this item on the Item Vendor Information window, and then click **OK** to save the information and close the window.  
  If your practice uses IDEXX SmartOrder* electronic inventory ordering, you must ensure that invoice items are associated with the vendor MWI® Veterinary Supply. See “Adding Vendor Item IDs for Matching Inventory Items in Cornerstone” on page 60.

5. On the **Link Items** tab, list any items and the appropriate quantities that will be removed from inventory as a result of the sale of this item.

6. On the **Travel** tab, select any travel sheets that this item should be listed on.

7. When the information regarding the setup of the inventory item is complete, click **OK** to save.

**SINGLE CHANGES—SPECIAL BUY/SELL EXAMPLES**

There are times when you may need to purchase different quantities of a product or want to sell the product in varying amounts. You will need to make a decision as to how best to set them up for inventory.

**Example #1: Flea/tick or heartworm prevention**

These products can be set up in two ways. The optimal method to set up this type of item is to sell it per dose. This will ensure the staff is always entering the number of doses the client is purchasing and inventory counts will remain correct.

<table>
<thead>
<tr>
<th>Item</th>
<th>Buy/Sell Ration</th>
</tr>
</thead>
<tbody>
<tr>
<td>Heartgard®</td>
<td>1 carton = 60 dose</td>
</tr>
<tr>
<td>Heartgard</td>
<td>1 carton = 10 packages</td>
</tr>
</tbody>
</table>

If the buy/sell ratio is set as 1 carton = 60 doses, you may still sell the doses with quantity price breaks.

```
<table>
<thead>
<tr>
<th></th>
<th>Quantity</th>
<th>Amount</th>
<th>Markup %</th>
</tr>
</thead>
<tbody>
<tr>
<td>Base</td>
<td></td>
<td>14.35</td>
<td>.00</td>
</tr>
<tr>
<td>6,00</td>
<td></td>
<td>11.60</td>
<td>.00</td>
</tr>
<tr>
<td>12.00</td>
<td></td>
<td>10.80</td>
<td>.00</td>
</tr>
<tr>
<td></td>
<td></td>
<td>.00</td>
<td>.00</td>
</tr>
</tbody>
</table>
```

**Example #2: Tablets that come in different sized bottles**

There are times when you purchase products in varying quantities. Determine which buy/sell ratio is the most appropriate to allow your staff to invoice the item as well as accounting for the inventory quantities efficiently. There are two methods that could apply:

<table>
<thead>
<tr>
<th>Item</th>
<th>Buy/Sell Ration</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deramaxx® 25mg</td>
<td>1 tablet = 1 tablet</td>
</tr>
<tr>
<td>Deramaxx 25mg</td>
<td>1 bottle = 90 tablets</td>
</tr>
</tbody>
</table>
MASS CHANGES

Moving Items

It is very important to make a backup before you make any changes. You'll be reminded to make one before making any changes.

This lesson highlights the **Move Items** tab of the Inventory Setup window. You will learn how to move an invoice item’s reorder information and quantity on hand from one location to another.

Access the **Move Items** tab by selecting **Tools > Inventory Setup > select the Move Items tab.**

![Image of Invoice Item Setup window with Move Items tab highlighted]

> Inventory items can be moved to active or inactive locations; however, inventory items can be depleted only from active locations.

1. Select **Tools > Inventory Setup > select the Move Items tab.**
2. When the backup warning message appears, click **Yes** after making an appropriate backup (if needed).
3. Enter the search criteria and location information.
4. Click **Retrieve.**
5. Select the items for which you want to move reorder information and quantity on hand.
6. Click **OK.**
7. A window will display the quantities of items saved and/or items with errors. Click **OK** to close the window.

Setting Reorder Points

This section highlights the **Set Reorder Points** tab on the Invoice Item Setup window. This tab allows the user to set reorder points for multiple items at one time. You will learn how to set multiple reorder points for a specific location.

1. Select **Tools > Invoice Item Setup > click Yes at the backup warning > select Set Reorder Points tab.**
2. Enter the search criteria and location information.
3. Click **Retrieve.**
4. Set the new reorder points, reorder quantities, and overstock points for the selected items.
5. Click **OK.**
6. A window will display the quantities of items saved and/or items with errors. Click **OK** to close the window.
After QOH tracking and buy/sell ratios are set up for an inventory item, use the Invoice Item Setup tool (Tools > Invoice Item Setup) to set reorder points and expiration date and lot number tracking.

Setting Barcodes, Expiration Dates, and Lot Numbers

This section highlights the Set Barcodes/Expdate/Lotnbr tab on the Invoice Item Setup window. This tab allows the user to set buy and sell barcodes, as well as set invoice items to track expiration dates and lot numbers. You will learn how to set barcodes, expiration dates, and lot numbers for a specific location or multiple locations.

- The Expiration Date check box must be selected on items for which you will track expiration dates. To update a single item's expiration date check box, go to Lists > Invoice Item > select an item > select Inventory tab.
- To update multiple item expiration dates, go to Tools > Invoice Item Setup > select Set Barcode/Expdate/Lotnbr tab.
  - Initially, when one or more items have been marked to track expiration dates, a message will display asking if you want your existing expiration dates copied into inventory where dates are available.
  - If expiration dates have been changed on any of the invoice items prior to opening the Invoice Item Setup window and making changes, those invoice item expiration dates will remain unchanged.
- When turning on expiration date or lot number tracking for first time, and existing QOHs are already listed, it is advisable to immediately update the current QOH with expiration date and lot number information. (Update from the View Quantity on Hand window.)
- It is important that your staff knows how to correctly complete the task of inventory verification if the expiration date and/or lot number do not readily appear. This is done by double-clicking in the location or lot number field of inventory details window.
Make an appropriate backup before continuing.

1. Select Tools > Invoice Item Setup > click Yes at the backup warning > select Set Barcodes/Expdate/Lotnbr tab.
2. A window will display a warning message: If you clear the Track Exp Dates check box for an item, all the expiration dates for the item will be lost. If you clear the Track Lot Nbrs check box for an item, all the lot numbers for the item will be lost. Read the warning and click OK.
3. Enter the search criteria.
4. Click Retrieve.
5. Enter the appropriate information for buy barcodes and sell barcodes, and then select or clear the check boxes to track lot numbers and expiration dates.
6. Click OK.
7. When the warning message (same as step 2) appears, click Yes after reviewing changed information.
8. A small window displays the quantities of items saved and/or items with an error (if applicable).
9. Click OK to close the window.
10. When the warning message (same as step 2) appears, click Yes after reviewing changed information.
11. A small window will display the quantities of items saved and/or items with an error (if applicable).
12. Click OK to close the window.
Phase 4: Invoice Item Counts and Costs and Practice Defaults

**CHECKLIST—INVOICE ITEM COUNTS AND COSTS**

These instructions are designed to assist you in the inventory clean-up procedure.

<table>
<thead>
<tr>
<th>Task</th>
<th>Details</th>
</tr>
</thead>
</table>
| 1. Review the Invoice Item Setup Report. | • Are there items that you no longer sell or that should be inactivated?  
• Are there items that are in the wrong classification? |
| 2. Choose a class to begin working on (e.g., Food or Nutritional) and complete setup on each item in this class. | • **Information** tab: Set the correct selling unit of measure and pricing information. Be sure to include price breaks, as needed.  
• **Inventory** tab: Select the maintain QOH, location, and set reorder information (reorder point, reorder quantity, overstock point). Select to track expiration dates and track lot numbers, as needed. |
| 3. Receive any vendor invoices that have not been entered in Cornerstone. | • Enter receipts to ensure cost history is up-to-date prior to adjusting. This will ensure quantities will not be incorrect after adjustments are made. |
| 4. Print the Inventory—Counts Report for the class of items you setup. | • Use this report to do a physical count of your inventory items. |
| 5. Using the count totals written on the Inventory-Counts Report, adjust your quantity on hand. | • Make adjustments using the View Quantity on Hand or Adjustment List windows.  
† You will want to adjust immediately after counting and before any other invoicing is completed. |
| 6. Review the cost on hand of the inventory items adjusted. Adjust the average cost of each inventory item, as needed. | • View the inventory cost on hand in the View Quantity on Hand window.  
• Complete cost adjustments in the Adjustment List. |
| 7. Repeat, starting at step 2, for another class. | • Begin by working on the item classes that have the most activity. |
**Practice Defaults**

If your practice uses IDEXX SmartOrder* electronic inventory ordering, see “IDEXX SmartOrder Electronic Inventory Ordering with MWI® Veterinary Supply” on page 58 for additional setup information.

**Setting the Inventory Defaults**

To access the inventory default settings select **Controls > Defaults > Practice and Workstation > select Inventory** in the navigation pane.

The **Inventory defaults** area includes the following fields:

- **Vendor ID** box: The ID will automatically appear as the primary vendor in the Item Vendor Information window when setting up inventory information on invoice items.

- **Order ID** field: Enter a beginning number used to track purchase orders in Inventory. This is the number to begin numbering new purchase orders.

- **Usage Tax** box: Select each tax that applies to items used internally by the practice, if applicable. If the usage tax does not display on the list, set the tax up in Cornerstone Foundation in **Controls > Taxes**.

- **Show item history for** box: Enter the number of months for which item history will display.

- **Receiving location** list: Select the primary location at which items are received.

- **Check boxes:**
  - **Auto confirm adjustments**
  - **Auto confirm stock transfers**
  - **Delete want items on completed** (order)
  - **Print purchase order notes**
The **When inventory details need to be verified** (for items tracking lot numbers and expiration dates) area includes the following fields:

- **Prescriptions** list: The default selection is **Not required**. Other options include **Warn if not verified** and **Required**.
  - **Not required**: You will **not** be required to enter lot numbers and expiration dates on the Prescription window.
  - **Warn if not verified**: On the Prescription window, a warning will appear if lot numbers and expiration dates are not entered. Lot numbers and expiration dates may be entered now or later when working on the PVL or invoice.
  - **Required**: You will **be** required to enter lot numbers and expiration dates on the Prescription window.

- **Performed PVL items and Saved Invoices** list: The default selection is **Warn if not verified**. Other options include **Not required** and **Required**.
  - **Not required**: You will **not** be required to enter lot numbers and expiration dates on the PVL or saved invoices.
  - **Warn if not verified**: A warning will appear if lot numbers and expiration dates are not entered, giving you the option to enter lot numbers and expiration dates on the PVL or saved invoices.
  - **Required**: You will **be** required to enter lot numbers and expiration dates on the PVL or saved invoices.

- **Performed Document Items** box: The default selection is **Not Required**. Other options include **Warn if not verified** and **Required**.
  - **Not required**: You will **not** be required to enter inventory details at the time that the invoice items are sent from the document to the PVL. (You still need to verify inventory details later on the PVL or invoice.)
  - **Warn if not verified**: A warning will appear if inventory details are not filled in and verified at the time that the invoice items are sent from the document to the PVL. (You still need to verify inventory details later on the PVL or invoice.)
  - **Required**: You will **be** required to enter lot numbers and expiration dates while working on the document.

### Setting the Inventory Depletion Default

If there is only one location available, the location can be automatically selected. You can set a default location for a specific workstation or assign a default location for a staff member. You can also select a depletion option to set the oldest expiration date in each location as the default.

In these cases, the system can be set to automatically choose a location and mark an item as verified when depleting inventory.

If you have only one location and this option is not selected, staff will have to view the inventory details of the item in the Inventory Details window, assign it a location, and mark it as verified before they can remove the item from inventory.

If you choose to use this default, you may still need to verify the depletion when you are tracking lot numbers and/or expiration dates for the invoice item. This default selection is primarily used in clinics where only one location is used, only a few lot numbers and/or expiration dates are tracked, or no lot numbers and/or expiration dates are tracked.

---

[Image of checkbox with options:]

- **Automatically mark inventory details as verified when the location is defaulted in**
- **Automatically default in the oldest expiration data in the location**

**Note:** If you have set inventory to default a location based on workstation or staff member, the system will first look at the Cornerstone workstation location, and if no location is selected, will then look at the location assigned to the logged in staff member to determine which location to use.
DETERMINING STAFF DEFAULTS

In this section, learn how to view and assign default inventory settings for a staff member.

1. Select Controls > Defaults > Staff.
2. In the Staff ID box, enter the staff ID and press Tab or press F2 to search for the staff member.
3. Click the Inventory tab.
4. Optional: Select the Auto save changes without prompting and/or Auto delete without prompting check boxes.
5. Click Save to save the settings.
6. Click Print to view a list of default inventory locations by staff, and then click Cancel.
7. Click OK to exit the Staff Defaults window.

COMMUNICATION AND DECISION MAKING

Communicating the implementation of the new inventory process to your staff and careful decision making in the inventory setup process is important for your success in implementing Cornerstone inventory.

Depending on how you use the features in inventory, it may impact how you use Cornerstone. If you plan to track lot numbers and expiration dates, you will be required to enter those prior to or during the invoice process. It is important to have a plan in place for communicating these lot numbers and/or expiration dates to the staff responsible for prescription labels and entering the charges on the Patient Visit List or invoice.
Phase 5: Deplete/Adjust/Move

The diagram below shows the inventory work flow. The numbered steps correspond to the diagram. For detailed information, see the "Deplete/Adjust/Move" section on page 45.

The work flow includes the following steps.

1. Purchasing Work List
2. Purchase Order
3. Receive Order
4. Deplete
   - Adjustments
   - Internal Stock Use
   - Performed PVL or Document Items
   - Return to Vendor

Inventory Workflow Diagram

Deplete inventory through adjustments, use, and returns.
### WANT/SUGGESTED LIST OVERVIEW

The **Want/Suggested List** tab on the Purchasing Work List window is used to display:

- Items that have been requested by employees (**Want item** check box selected).
- Items that are at or below the reorder point (**Suggested item** check box selected).
- Items that have been requested by employees and items that are at or below the reorder point (**Suggested item** check box and **Want item** check box selected).

† Items can be deleted from the **Want/Suggested List** tab.

When looking for specific items in the **Want/Suggested List** tab of the Purchasing Work List, select an option from one of the available criteria lists. Items requested that match the criteria display in the **Want/Suggested List** tab.

The **Want/Suggested** tab includes the following fields:

- **Location (Want List Only)** list: Select a location to narrow the list of items to the specific location only.
- **Status** list: Select a status to view only items with the specified status. Options include **All Statuses**, **Not Done**, or **Completed (Want Items Only)**.
- **Want item** check box: Select this option to include items requested by staff on the **Want List**.
- **Suggested item** check box: Select this option to view items that are at or below the reorder points set up by the practice. Reorder points are set up on individual item records (**Lists > Invoice Item > select the Item > select Update > Inventory** tab).
ADDING ITEMS TO THE WANT LIST

This section shows how to add an item to the Want List. Staff can use the Want List to request items to be purchased. The purchasing manager can then view the entire list and make decisions about ordering the items.

1. Select the **Want List** button on the toolbar.

2. If the item is an inventory item, select the **Inventory Item** check box. In the **Item ID** box, type the item ID, press **F2**, or click the magnifying glass icon to search for and select the item. In the **Quantity** box, enter the number of this item you want. Then, go to step 3.
   OR
   If the item is not an inventory item, select the **Not an Inventory Item** check box and type a description of the item in the **Description** box. Then, go to step 4.

3. In the **Reason** box, type a reason.

4. Click **OK**.

5. Click **Cancel** to close the window.

   † If you have appropriate security, you can view the list of items that users have placed on the Want List by selecting **Inventory > Purchasing Work List**.

   † If an item is already on the Want List, the window will extend indicating the item is already on the Want List. It will provide the description, quantity currently on the Want List, who added the item, and the date it was added on. In the image below is an example indicating that Phenylbutazone Bute Tabs was previously added to the Want List by Bridget Wall.

   ![Want List Window](image)

Purchasing Work List Overview

This section highlights the Purchasing Work List window (see image on previous page). Open the window by selecting **Inventory > Purchasing Work List**.

- On the **Want/Suggested List** tab, view items requested by staff or suggested by the system.
- The **Item Details** area displays general information for an item based on the location or location group selected. This area is also used to access the Find and Transfer Items window to move items from one location to another.
- The **Add to Order** area is used to add one or more items to a purchase order.
- The **More Item Information For [item]** area includes detailed item information, history, and stock locations.
- The **add to Want List** link opens the Want List window.
**ARRANGING COLUMNS**

This section shows how to arrange a list of items in the Purchasing Work List by description and then add an additional column to view the vendor for each product. This allows your practice to arrange things for your needs.

1. Select **Inventory > Purchasing Work List**.
2. Click **Search**.
3. Click the **Description** column header. The items are sorted in ascending order.
4. Click the **Description** column header again. The items are sorted in descending order.
5. Right click a column header and point to **Columns**. A list of columns displays.
6. Select a column that does not have a check mark next to it.
7. Click a column header. The column selected will now be included in the view.

These selections are based on user login. Once a selection is made by a user it will remain every time a user logs in.
INVENTORY ITEM SEARCH OVERVIEW

This section introduces the Search for Inventory Item window, which is used in Cornerstone inventory to search for and select items.

To access this window, press F2 or double click in one of the searchable item fields located throughout inventory or click the magnifying glass icon located next to the item box.

To search for a specific item, follow these steps:

1. Select Inventory > View Quantity on Hand.
2. In the Item box, press F2 or click the magnifying glass icon to open the Search for Inventory Item window.
3. Type the first few letters of the item you are searching for in the Description box.
   - Any inventory items that match the search criteria display in the list.
4. Select the item you searched for.
   - The blue flag indicates the items that are tracking quantity on hand.
5. Click Select. The item’s description displays in the Item box.

If a flag icon displays next to an item, the item is marked to maintain QOH.

When you access the Search for Inventory Item window from the Want List, the Create/Edit Purchase Order window, or the Purchasing Work List, the window is enhanced. Items marked to maintain QOH are indicated by . In addition, the search fields vary slightly on the different versions of Search for Inventory window.

Basic Search for Inventory Item window

Advanced Search for Inventory Item window

Enhanced Search for Inventory Item window

BASIC SEARCH FOR AN INVENTORY ITEM

This section shows how to use the Search for Inventory Item window to perform a basic search for an inventory item.

1. Select Inventory > View Quantity on Hand.
2. In the Item box, press F2 or click the magnifying glass icon to open the Search for Inventory Item window.
3. Type the first few letters of the item you are searching for in the Description box.
4. Select the item you searched for.
5. Click Select. The item’s description displays in the Item box.
6. Close the window.

When accessed from the Want List, Create/Edit Purchase Order, or Purchasing Work List windows, the enhanced Search for Inventory Item window opens. For more information, see “Inventory Item Search Overview” on the previous page and the procedure below.

**ADVANCED/ENHANCED SEARCH FOR AN INVENTORY ITEM**

Use the Search for Inventory Item window to do an advanced search for an inventory item. The options available will depend on which inventory window you were on when you initiated the search. The search results will be narrowed by each option you complete.

1. From the Search for Inventory Item window, click Advanced (not necessary on enhanced window).

   * Tip: Click Clear (advanced) or Reset (enhanced) to remove the current search criteria and begin a new search.

2. From the Vendor list (enhanced only), select the vendor.

3. Type all or part of the word in the Description box.

4. Type an item ID, or a portion of the ID, in the Item (advanced) or Item ID (enhanced) box. In the enhanced window, you can opt to enter the vendor item ID in the Vendor Item ID box.

5. Select the Include inactive check box to include inventory items that have a status of inactive.

6. From the Classification list, select a class of items to search within.

7. Type an item ID, item description, or a portion of the ID or description in the Keyword box (advanced).

   * OR

   Select the Search for a word check box to search using text in the Description box (enhanced).

8. Click Search (advanced). On the enhanced window, the search is conducted automatically.

**DELETING A WANT LIST ITEM**

This section shows how to delete an item from the Want List through the Purchasing Work List.

1. Select Inventory > Purchasing Work List.

2. Clear the Suggested items check box.

3. Click Search.

4. Select the item that does not need to be ordered and click Remove from list.

5. If the confirmation window appears, click Yes.

* Tip: When selecting more than one item to delete, use Shift to select a consecutive group of items and Ctrl to select nonconsecutive items on the list.
Adding an Item to a Purchase Order from the Purchasing Work List

This section shows how to create a purchase order using the Purchasing Work List. Purchase orders can be created through the Want List, Suggest List, or the combination of the two lists. Additionally, if you have a list of items to order that aren’t on the Want List or automatically suggested by the system, enter them through Inventory > Order List.

The benefits of purchase orders are the following:
- Serve as a records of orders
- Ability to pull information when needing to confirm orders with a vendor
- Manage discrepancies on large orders
- Only method to track back orders (can’t track through entering receipts only)

1. Select Inventory > Purchasing Work List.
2. Clear the Suggested item check box.
3. Select the item you want to add to the order.
4. In the Add to Order area, in the Order Quantity box, type the quantity.
5. Optional: Select the buying unit of measure for the product being ordered from the Unit of measure list.
6. In the Add to Order area, from the Vendor list, select the vendor from whom the item will be ordered.
7. Optional: Enter or update any notes about the order.
8. You may see notes here based on tasks in a previous section.
9. Click Add to Order to create a new purchase order. The Create Purchase Order window opens.
10. If a purchase order already exists for the vendor, the Edit Purchase Order window opens and the item will be added to the existing purchase order.
11. Enter a number in the PO number box and press Tab. The item is now listed on the purchase order.
12. Click Save.

Adding an Item to the Want List from the Purchasing Work List

To quickly add an item to the Want List from the Purchasing Work List:
1. Click the add to Want List link.
2. Select the Inventory item check box or the Not an inventory item check box and complete the required information.
3. Click OK.

Viewing Item History and Item Information

You can view item history, item information, and stock locations for items in inventory. The way you access this information is different for the different style inventory windows in Cornerstone.

For the Want List, Purchasing Work List, and Add or Edit Purchase Order List windows:
1. Search for and/or select an item, and then click the Information for [item] or More Item Information For [item] bar (located at the bottom of the window). The Item History tab displays.
2. Click the Item Information tab to view details about the item.
3. Click the Stock Locations tab to view stock information.
4. Click the **Information for [item]** or **More Item Information For [item]** bar to close the tabs.

![Image](Cornerstone_8.3_Single_Location_Inventory_Purchase_Page_32.png)

If the item is not on an available list, click the magnifying glass on the **Item History**, **Item Information**, or **Stock Locations** tab to search for and select the item.

For the View Quantity on Hand and Receive Order windows:

1. Search for and select an item, and then click the **Expand** button (located in the lower right area of the window). The **Item History** tab displays.
2. Click the **Item Information** tab to view details about the item.
3. Click the **Collapse** button to minimize the tabs.

If the item is not on an available list, click the magnifying glass on the **Item History** or **Item Information** tab to search for and select the item.

**ITEM DETAILS OVERVIEW**

This section highlights the **Item Details** area of the Purchasing Work List.

The **Item Details** area displays stocking levels and reorder point information for an item selected in the Purchasing Work List. This area is also used to access the Find and Transfer Items window to move items from one location to another.

Item information includes:

- **Item ID/Description**: The selected item’s ID and description display when it is selected within any of the Purchasing Work List tabs.
- **Location**: View location of item.

Stocking Levels information includes:

- **Qty on hand**: The quantity currently available.
- **Qty on order**: The amount currently on a placed purchase order.
- **Qty on back order**: The amount currently on back order.
- **Qty on unsent order**: The amount currently on a saved, but not placed, purchase order.
- **Sales History link**: View the Sales History window for this item. This window displays the sales history for the last three years and includes year-to-date and month-to-date totals.

Today’s Reorder Point information includes:

- **Reorder point**: The reorder point for a single, selected location.
- **Reorder qty**: The recommended amount to order when the reorder point is reached.
- **Overstock point**: The overstock point of the item.
- **View Details link**: If seasonal reorder point information exists for the item, this option will be available.
Transferring Items to Another Location

Click Go to Transfer to open the Find and Transfer Items window and transfer quantities of an item from one location to another.

Viewing Quantities on Hand

To view quantity on hand, select Inventory > Purchasing Work List. You can search within Want or Suggested items, or both, by selecting the appropriate check boxes and clicking Search. After you select an item from the list you can View the quantity on hand information in the Item Details area.

ORDER LIST OVERVIEW

This section highlights the Purchase Order List window.

To track items on order with vendors and orders that have been partially received from vendors within Cornerstone, use the Purchase Order List window.

To access the Purchase Order List, select Inventory > Order List. The Purchase Order List window automatically displays orders managed by staff/management within the past two weeks.

When looking for specific purchase orders, enter information in one or more of the criteria fields in the View and manage purchase orders area and click Search. Orders that match the criteria display on the Order List window.

Purchase Order List fields include:

- **Vendor list**: Select a vendor to view purchase orders for the specified vendor only.
- **Status list**: Select the status of the order. Options include All Statuses, Closed, Not sent, Partial, Sent, and Sent online (if applicable).
- **Date Range boxes**: The range two weeks prior to the current system date appears in the boxes. If necessary, enter different dates.

Purchase Order List fields include:

- **PO Number**: The purchase order number.
- **Vendor**: The vendor the order was placed with.
- **Status**: The status of the order. Options include Not sent, Sent, Partial and Closed. A Sent-Online status is available for orders placed using IDEXX SmartOrder*.
- **For group**: The location group for which the items are ordered. This is a hidden column.
- **Total**: The total cost of the order.
- **Order by**: The name of the staff member who was logged in at the time the order was initially entered.
- **Date**: The last date the order was worked on.

A tip: A Not sent status indicates an order has been saved but not placed. This is useful if more items will be added to the order at a later point. A Sent (or Sent-Online for IDEXX SmartOrder) status indicates the order is ready for the vendor and has been placed. A Partial status indicates the practice has received some of the items on the placed order from the vendor. A Closed status indicates the order was manually closed by the practice. This usually indicates the order was cancelled.
**PURCHASE ORDER OVERVIEW**

To open the Purchase Order window, select **Inventory > Order List > click Add New Order** to open the Create a Purchase Order window or click **Edit** to open the Edit a Purchase Order window.

The Purchase Order window includes the following fields:
- **PO Number** box: A purchase order number is a unique number that is used to track each order entered in inventory.
- **Vendor** list: Select the vendor with whom the order will be placed.

† The total cost of the order is displayed at the bottom of the window.

The Purchase Order window includes the following columns:
- **ID**: The item ID of the product to be ordered.
- **Description**: The name of the item to be ordered. This can be manually changed but, when printing the purchase order, the original description displays.
- **Qty**: The total amount of the item to be ordered based on UOM. If the buy/sell ratio is set for the item and unit is changed to the selling unit, the quantity is calculated according to the ratio.
- **UOM**: The unit of measure for the item being ordered; default is the buy UOM.
- **SP**: SP indicates special price. If the item will be purchased at a special price, select **Yes** from the list. The item’s vendor cost will not update when received which, in turn, will not affect the item markup. Examples of items purchased at special cost include free samples and promotional items.
- **Cost**: The unit cost of the item being ordered.
- **Extended Cost**: The total cost of the item ordered which is unit cost multiplied by quantity ordered. This is a hidden column.
- **Status**: The status of the item being placed on an order. Options include **Ordered** and **Backordered**.
- **Order by**: Lists the name of the staff member who is currently logged in.
- **Notes**: General information pertaining to the item being ordered.
- **Back Ordered**: The quantity back ordered, if applicable. This is a hidden column.
- **Canceled**: The quantity canceled, if applicable. This is a hidden column.
- **Received**: The quantity received, if applicable. This is a hidden column.
- **Special offers**: Displays any special offer information. This is a hidden column.
- **Track**: For orders placed using IDEXX SmartOrder* electronic inventory ordering, displays tracking information. This is a hidden column.

An asterisk (*) indicates a required field. If the field is left blank or the information in the field is a duplicate of another entry, a message will display.

For IDEXX SmartOrder* users, fulfillment and support information displays when placing orders online through MWI® Veterinary Supply.
CREATING A NEW PURCHASE ORDER

To create a new purchase order for a vendor.

1. Select Inventory > Order List.
2. Click Add New Order.
3. In the PO Number box, press Tab or type an order number.
4. From the Vendor list, select the vendor from which the products will be ordered.
5. In the invoice item grid, in the first ID field, type the item ID and press Tab or press F2 to search for and select the item to order from the vendor.
6. Enter information for each item being ordered in the columns provided.
7. Click Save to be able to return to the order and edit it or Place Order.

CREATING A NEW PURCHASE ORDER WITH IDEXX SMARTORDER*

Before you create a purchase order with IDEXX SmartOrder*, make sure to read “Section 6: IDEXX SmartOrder Electronic Inventory Ordering with MWI® Veterinary Supply” on page 58.

To create a purchase order for MWI:

1. Select Inventory > Order List.
2. Click Add New Order. The Create Purchase Order window opens.
3. In the PO Number box, press Tab or type an order number.
4. From the Vendor list, select MWI Veterinary Supply or your practice-specific associated vendor for MWI as the vendor.
5. In the invoice item grid, in the first ID field, type the item ID and press Tab or press F2 to search for and select the item to order. If you have not linked the Cornerstone invoice item ID to MWI vendor item IDs, you will be prompted to do so.

Once an item has been entered in the grid, Cornerstone performs a real-time check to verify the following:
- Item has a matching MWI vendor item ID
- Ordered item quantity is available
- Item cost
- Any available quantity discounts

An invoice item line marked “Back order” displays if the item is on back order with the selected vendor. Contact MWI directly to check on expected date of availability.

6. A link for the MWI fulfillment and support terms of sale is displayed on the right side of the Purchase Order window. Click the link to review the order. A link where you can review MWI's terms and conditions is available.
7. Click Place Order.

When you place an order through IDEXX SmartOrder, the order is sent to MWI for fulfillment. MWI is fully responsible for fulfillment of your order, including providing customer support related to your order.

If you have a credit card on file at MWI and are set up to be billed by credit card, you will be billed when you place the order. You will not be able to pay by credit card when you receive the order.

A Not sent status indicates an order has been saved but not placed. This is useful if more items will be added to the order at a later point. A Sent (or Sent-Online for IDEXX SmartOrder) status indicates the order is ready for the vendor and has been placed. A Partial status indicates the practice has received some of the items on the placed order from the vendor. A Closed status indicates the order was manually closed by the practice. This usually indicates the order was cancelled.
MODIFYING A PURCHASE ORDER

This section shows how to edit a Purchase Order.

1. Select Inventory > Order List.
2. Select an order that has a status of Not sent or Sent (or Sent-Online if you used IDEXX SmartOrder*).
3. Click Edit. The Edit Purchase Order window opens.

![Edit Purchase Order window]

4. Make any necessary changes to the order.
5. Save the order or click **Place Order** to place the order.
   - The Purchase Order List window displays the purchase order with a status of Sent.
6. Close the Purchase Order List window.

SPECIAL PURCHASE SCENARIOS: RABIES VACCINES, HEARTWORM, FLEA/TICK PREVENTION

There are times when you will need to purchase items in quantities that are different than your buy/sell ratio. For those types of items, it is recommended to complete the following steps:

1. On the Create/Edit Purchase Order window, select and enter the inventory item.
2. Change the unit of measure to the selling unit of measure.
3. Enter the order quantity, keeping in mind the unit of measure.
4. Enter the item’s cost, if available.

By entering the purchase in this way, you will be able to determine when an item has been ordered and received in the nonstandard quantity.

   - When receiving the item, you will need to ensure the cost is entered as the selling unit’s cost.
Receipt Management

RECEIPT LIST OVERVIEW

Open the Receipt List window by selecting Inventory > Receipt List. The Receipt List window automatically displays receipts entered in the past two weeks and is sorted by date.

When looking for a specific receipt, enter information in one or more of the criteria fields provided in the Find receipts area and click Search. Receipts that match the selected criteria display in the Receipt List window.

The following fields are available in the Find receipts area:

- **Vendor** list: View receipts for a specific vendor only.
- **Status** list: View receipts with a specific status (All, Posted, and Not Posted).
- **From** list: The two weeks prior to the current system date displays in the field. Manually type a beginning date or click the arrow and select a date from the calendar to find receipts on or after a certain date.
- **To** list: The current system date displays in the field. If necessary, type an ending date or click the arrow and select a date from the calendar to find receipts on or before a certain date.

**Tip**

A **Not sent** status indicates an order has been saved but not placed. This is useful if more items will be added to the order at a later point. A **Sent** (or **Sent-Online** for IDEXX SmartOrder*) status indicates the order is ready for the vendor and has been placed. A **Partial** status indicates the practice has received some of the items on the placed order from the vendor. A **Closed** status indicates the order was manually closed by the practice. This usually indicates the order was cancelled.
**Receive Order Overview**

For IDEXX SmartOrder® users, an order automatically changes its status to received once it is received at the practice. For more information, see “Receiving Electronic Inventory Orders” on page 63.

If you want to receive an order from the Purchase Order List window, see “Receiving an Order from the Purchase Order List Window” on page 44.

Open the Receive Order window from the Receipt List window by clicking **Receive an Order**, **Edit**, or **View**.

Receive Order fields include:

- **Vendor** list: Select the vendor from which the items are being received.
- **Receipt number** box: Type the invoice or packing slip number provided by the vendor.
- **Date** box: This is the date the shipment is received. The current system date will automatically display but can be changed if necessary.
- **Open receipts for vendor** box: If you have any open, unfinished receipts for this vendor, they will display here. To finish one of these receipts, select the receipt from the box.
- **Purchase order number** list: Select an order to find the items on a specific purchase order.
- **Sort in order PO sequence** check box: Select to sort in PO sequence.
- **Shipping** box: Type any shipping charges that apply.
- **Total tax** box: Type the total amount of tax that applies to the shipment. If entering tax for the individual items on the receipt, the total for all line items is calculated and displays in the field.
- **Total** field: View the total cost of the items on the receipt. This total should match the total provided by the vendor on the invoice or packing slip.
Columns on the Receive Order window include:

- **Status**: The status of the item on the receipt. Options include **Ordered**, **Received**, **Backordered**, and **Cancelled**.
- **Qty**: The total quantity for the item placed on the purchase order, based on the unit of measure.
- **ID**: The item ID of the product placed on a purchase order.
- **Description**: The name of the item placed on a purchase order.
- **Note**: A note added to the line item. Click the ✒ icon to view the note.
- **PO number**: The numerical code assigned the purchase order the item was placed on.
- **UOM**: The buying unit of measure for the item.
- **Cost**: The unit cost of the item.
- **Special price**: If the item is purchased at a special price, the icon displays. As a result, the item’s vendor cost will not update. It will still figure into the average cost.
- **Tax**: The individual tax that applies to the item (if applicable).

Receipt Order window buttons include:

- **Receipt item detail** is used to enter additional information for an item, including the locations at which the item is being received, lot numbers, and/or expiration dates. Items in red on the Receive Order window require this information be entered. If the information is not entered, the receipt cannot be posted.

- **Remove item** is used to remove a manually-added item. In other words, if an item wasn’t on the original purchase order, but you now have an item to receive, you would manually add it on the Receive Order window, which would create a manually-added item. Select the line to remove and click **Remove Item**.

To remove an item that is listed on the receipt but originated from the purchase order select **Cancelled** from the **Status** list.

- **Receive all** is used to change the status of all items on the receipt to Received.

- **View order** is used to look at the purchase order for the item. Select the item and click **View order**. The View Purchase Order for [Vendor name] window displays the detailed information for the order. Click **Back** to return to the Receive Order window.

- **Save** is used to save, but not post, the receipt on the Receive Order window. Because the receipt has not been posted at this point, staff can still open and work on the receipt.

- **Save and Print** is used to print a receipt. Click **Save and Print** and the Inventory—Receipt Report window displays the current details of the receipt. Preview, print, or save a copy of the receipt, and then click **Back** to return to the Receive Order window.

- **Post** is used to process a completed receipt. Click **Post**. The Change Prices window displays each item being received. Make any necessary changes to the pricing information for the items and click **Post**. QOH and cost information is updated and items are received into the correct locations.

- **Cancel** is used to discontinue a receipt. Click **Cancel**. If the confirmation window displays, click **Yes**. The Receipt List window appears.
ADDING A NEW RECEIPT—RECEIVE ORDER

This section shows how to create a new receipt to receive inventory into Cornerstone.

- An asterisk (*) indicates a required field. If the field is left blank or the information in the field is a duplicate of another entry, a message will display.

In this activity, you will create a receipt containing an item and save it.

1. Select Inventory > Receipt List. The Receipt List window displays existing receipts entered in the last two weeks.
2. Click Receive an Order. The Receive Order window opens.
3. From the Vendor list, select the vendor from which items are being received. If there are open receipts for the vendor, they will display in the Open receipts for vendor box.
4. Type the invoice or packing slip number provided by the vendor in the Receipt number box and press Tab. This number must be unique for the vendor. If the number entered is a duplicate, a message will display.
5. Enter a receipt date in the Date box. Items on purchase orders will display in the grid.
   - The current system date automatically appears in the Date box. If necessary, change the date manually by clicking the arrow to display a calendar.
6. Mark the first item as received.
7. Click in the Status box and select Received from the list.
8. Mark the second item as received.
   - If further information is required (such as lot number and expiration date) the line will display in red.
9. Click Receipt Item Details to add the details (location where the item is being received, lot numbers, and expiration dates), if needed.
10. Click Done. You will return to the Receive Order window.
11. Click Save or Post.
   - Saved receipts can be updated or changed, but the items will not be received into inventory. Posted receipts are final and items are then transferred into inventory.
   - For information about receiving an order using IDEXX SmartOrder*, See “Receiving Electronic Inventory Orders” on page 63.
   - Items that appear in black do not require lot number or expiration date information. Items that appear in red DO require lot number and/or expiration date information. Fields that must be filled in contain a red “(?)” in the field.
**BACKORDER LIST OVERVIEW**

This section highlights the Backorder List. Back ordering can only be used if purchase orders are entered.

To open the Backorder List, select **Inventory > Backorder List**. Back orders appear on the list if an item placed on a purchase order has a status of back order or if the item is placed on back order when it is received. The quantity of back ordered items on this list may be modified or the back ordered item may be cancelled.

To narrow the list of items, enter criteria in any of the fields in the **Find backordered items** area and click **Search**.

Find backordered items area fields include:

- **Vendor** list: View a list of back orders for a specific vendor.
- **Classification** list: View a list of back orders for a specific classification.
- **Group** list: View a list of back orders for a specific location group.

**EDITING A BACK ORDERED ITEM**

Make modifications to an item that is on back order.

1. Select **Inventory > Backorder List**.
2. Select the back ordered item to modify.
3. Click **Edit Backorder**.
4. Optional: In the **Backorder qty** box, enter a new quantity on back order.
5. Optional: In the **Expected delivery** box, enter the date the item is expected to be delivered.
6. Optional: In the **Notes** box, type a note pertaining to the back ordered item.
7. Click **Save**.
**Posting Inventory Receipts**

This section shows how to post a receipt.

1. Select **Inventory > Receipt List**.
2. Select a receipt number and click **Post**. The Change prices window opens.

Cornerstone doesn’t require you to complete anything on this window, but at a minimum you should review the new pricing to ensure your receipt entry was accurate and is not causing an inaccurate new price.

3. Optional: To change price information, select the item on the **Change prices** list. The current and new pricing information for the item displays in the **Detailed pricing information for [Name of Item]** area.

   - The new pricing unit cost equals the cost of the item that appears on the Receive Order window. When receiving an item with more than one unit cost, the highest cost becomes the new unit cost. You may enter new markup information for the item to calculate a new price for the item or enter a new price to calculate the markup of the product.

   - Prices will not change if the item isn’t set to auto-calculate price (**Lists > Invoice Item**).
4. Optional: Enter a dispensing fee for the item in the **Dispensing Fee** box.
5. Optional: Enter a minimum price for the item in the **Minimum price** box.
6. Click **Post**. The quantity on hand and cost information for each item is updated and the items are received into the correct location. The Receipt List window displays the posted receipt.
7. Close the Receipt List window.

**RECEIVING AN ORDER FROM THE PURCHASE ORDER LIST WINDOW**

1. Select **Inventory > Order List**. The Purchase Order List window opens.
2. Select the purchase order and click **Receive Order**.
3. Type the receipt number for your order in the **Receipt Number** box. The item list displays.
4. Review the order for completeness and update the status by either clicking **Receive All** or by selecting **Received** from the **Status** drop-down list for each item.
5. Missing order information (e.g., lot number) is in red text. You must update this information before you can post the order. Click **Receipt Item Details** to fill in the remaining fields.
6. Click **Post**.
7. In the Change Prices window, make any final adjustments and view the current and new pricing, if applicable.
8. When finished making any changes, click **Post**.
Section 4

Deplete/Adjust/Move
**View Quantity on Hand Window Overview**

To access the View Quantity on Hand window, select **Inventory > View Quantity on Hand**. The View Quantity on Hand window displays all items marked to maintain quantity on hand.

To narrow the list of items, enter criteria in the available fields and click **Search**.

There is no way to remove items from this window without turning off quantity on hand tracking. However, items with quantity on hand of zero will automatically be removed from this window after 14 days.

When an item's quantity on hand is edited, this will create multiple listings in the View Quantity on Hand window.

Review this window for negative quantities on hand for any items. Then review the item's cost. If an adjustment is needed, make the adjustment from **Inventory > Adjustment List**.

**Quantity on Hand and Expiration Date Adjustments**

Adjustments are generally made due to a physical count of inventory, damaged or expired products, and entry errors. This section will explain how to adjust the quantity on hand for an inventory item.

- **Edit QOH** is used to adjust the existing quantity on hand for an item that appears on the View Quantity on Hand list.

- **New QOH Adjust** is used to adjust the quantity on hand for an item that does not have a QOH listed and does not appear on the View Quantity on Hand list.

- **Edit Lot and Exp** can be used to adjust lot numbers and expiration dates.

There are two methods to adjust expiration dates found on the View Quantity on Hand window:

- Using the **New QOH Adjust** window

- Using the **Edit QOH** window

When using this method, after the adjustment you will notice two lines on the View Quantity on Hand window. One for the new entry and one with the old expiration date. The old expiration date will disappear from the list in 14 days.
If the Auto confirm adjustments check box is not marked under **Controls > Defaults > Practice and Workstation > Inventory**, then you will need to confirm the entry under **Inventory > Adjustment List** before it will display on the View Quantity on Hand window.

---

**New QOH Adjust**

1. Select **Inventory > View Quantity on Hand**. The View Quantity on Hand window displays all items marked to display quantity on hand.
2. Click **New QOH Adjust**.
3. Search for and select the item that needs a quantity on hand adjustment in the **Item** box.
4. Optional: Select the location of the item to adjust in the **Location** list.
5. If tracking, enter an expiration date for the item in the **Expiration** date box.
6. If tracking, enter a lot number for the item in the **Lot number** box.
7. Enter the new quantity on hand in the **Actual** box. The **Change** box will show the change in quantity.
8. From the **Adjustment reason** list, select the reason the adjustment was made.
9. Click **Save**.

   **tip** Entering a number in either the **Actual** box or the **Change** box will cause the other box to populate with the quantity modification.

**Editing QOH**

1. Select **Inventory > View Quantity on Hand**. The View Quantity on Hand window displays all items marked to display quantity on hand.
2. Enter search criteria to view the quantity on hand for specific items.
3. Select one or more items to adjust and click **Edit QOH**.
4. Enter the new quantity on hand in the **Actual** box. The **Change** box will show the change in quantity.
5. From the **Adjustment reason** list, select the reason the adjustment was made.
6. Continue making adjustments for each item selected.
7. Click **Save**.
ADJUSTMENT LIST OVERVIEW

To open the Adjustment List window, select **Inventory > Adjustment List**. The Adjustment List displays all adjustments processed in the View Quantity on Hand window.

If practice defaults are not set to auto-confirm quantity on hand or expiration date adjustments, each adjustment performed by other staff members in the View Quantity on Hand window will display on the Adjustment List with an Unconfirmed status. Adjustments can be Confirmed or Voided.

To narrow the list of items, enter criteria in any of the fields in the **Find adjustments** area while performing a basic or advanced search and click **Search**.

<table>
<thead>
<tr>
<th>Description</th>
<th>Location</th>
<th>Change</th>
<th>Adjusted by</th>
<th>Date</th>
<th>Adjustment reason</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amoxicillin 400 mg</td>
<td>Pharmacy M..</td>
<td>-50.0</td>
<td>Cornerstone</td>
<td>11/7/2011</td>
<td>Cycle count</td>
<td>Unconfirmed</td>
</tr>
<tr>
<td>Amoxicillin 100 mg</td>
<td>Pharmacy M..</td>
<td>-50.0</td>
<td>Cornerstone</td>
<td>11/7/2011</td>
<td>Cycle count</td>
<td>Unconfirmed</td>
</tr>
<tr>
<td>Amoxicillin 150 mg</td>
<td>Pharmacy M..</td>
<td>-50.0</td>
<td>Cornerstone</td>
<td>11/7/2011</td>
<td>Cycle count</td>
<td>Unconfirmed</td>
</tr>
<tr>
<td>Amoxicillin 200 mg</td>
<td>Pharmacy M..</td>
<td>-50.0</td>
<td>Cornerstone</td>
<td>11/7/2011</td>
<td>Cycle count</td>
<td>Unconfirmed</td>
</tr>
<tr>
<td>Amoxicillin 50 mg</td>
<td>Pharmacy M..</td>
<td>-50.0</td>
<td>Cornerstone</td>
<td>11/7/2011</td>
<td>Cycle count</td>
<td>Unconfirmed</td>
</tr>
<tr>
<td>Metronidazole Liquid</td>
<td>Pharmacy East</td>
<td>200.00</td>
<td>Cornerstone</td>
<td>11/6/2011</td>
<td>Cycle count</td>
<td>Unconfirmed</td>
</tr>
<tr>
<td>Metronidazole Liquid</td>
<td>Supplies East</td>
<td>-200.00</td>
<td>Cornerstone</td>
<td>11/6/2011</td>
<td>Expired</td>
<td>Unconfirmed</td>
</tr>
<tr>
<td>Metronidazole Liquid</td>
<td>Supplies East</td>
<td>250.00</td>
<td>Cornerstone</td>
<td>11/6/2011</td>
<td>Entry error</td>
<td>Unconfirmed</td>
</tr>
<tr>
<td>Cefpodoxim 250 mg Tablet</td>
<td>Pharmacy M..</td>
<td>600.00</td>
<td>Cornerstone</td>
<td>10/24/2011</td>
<td>Entry error</td>
<td>Unconfirmed</td>
</tr>
</tbody>
</table>

QOH Adjustment from Adjustment List

This section shows how to adjust the quantity on hand (QOH) for an item on the Adjustment List.

1. Select **Inventory > Adjustment List**. The New Cost Adjustment window opens.
2. Click **New QOH Adjust**. The Make a Quantity on Hand Adjustment window opens.
3. In the **Item** box, press F2 to search for and select the item that needs a quantity on hand adjustment.
4. From the **Location** list, select a location the item belongs to.
5. If tracking, select or enter the expiration date for the item in the **Expiration date** box.
6. If tracking, select or enter the lot number for the item in the **Lot number** box.
7. Enter the new quantity on hand in the **Actual** box.
8. Select a reason the adjustment was made from the **Adjustment reason** list.
9. Click **Save**.

Cost Adjustment

Modify cost information for an inventory item.

1. Select **Inventory > Adjustment List**. The New Cost Adjustment window opens.
2. Search for and select the inventory item that needs a cost adjustment.
3. In the **Avg. cost** box, enter the average cost of the product. Or, in the **Total cost** box, enter the total cost of the product.
4. Click **Save**.
Other Depletion Activities: Patient Visit List, Whiteboard, Invoice, and Voids

It is important to understand how inventory quantities are depleted from Cornerstone.

• **Patient Visit List**—The Patient Visit List depletes inventory quantities only when the item has been performed and inventory details have been verified.

• **Electronic Whiteboard**—When treatments are completed on the Whiteboard window, inventory items are performed and there is an opportunity to verify inventory details. These charges are transferred to the Patient Visit List.

• **Invoice**—Inventory quantities are depleted on saved and posted invoices when the inventory details are verified.

**VOIDING PRESCRIPTIONS AND INVOICES**

**Voiding Prescriptions**

Voiding a prescription does three things:

• The prescription is voided and hidden in the patient’s medical record (unless **Hide voided items** check box is cleared).

• The quantity of the items is added back into inventory.

• The charge is deleted from the Patient Visit List.

Use this feature when returning prescriptions to the shelf that have not been picked up by your client.

![Prescription Labels](image)

When using the Patient Visit List and declining an item to history, using the blue PVL line to record "client did not pick up prescription" is a best practice option for patient record documentation and for returning inventory to stock. Voiding the prescription would be the next step.
**Voiding Invoices**

Voiding an invoice reverses all charges on the invoice and returns the quantity of the inventory items to inventory stock. If there are payments attached to the invoice, Cornerstone will ask if you want to reverse them.

Voiding does not reverse any special actions that were completed (e.g., sex modification, mark as deceased, etc.) or reminders updated during the invoicing process.

**SAVING AND PRINTING INTERNAL STOCK USE**

This section explains how to use the Internal Stock Use window to track the revenue of doing business in the different aspects of the practice. This is only used to track the cost of items that are used internally and are not invoiced.

To open the Internal Stock Use window, select **Inventory > Internal Stock Use**.

Internal stock usage is considered complete when saved. An adjustment is required to reverse it.
Internal Stock Use buttons include:

- **Save** is used to process the depletion of stock for items used internally by the practice.
- **Print** is used to access the Inventory—Internal Usage Report window. Click **Print**, select sort order and range information, and then decide whether to preview, print, or save the report. Click **Back** until the Internal Stock Use window appears.
- **Cancel** is used to discontinue an internal use of stock depletion.

1. Select **Inventory > Internal Stock Use**.
2. In the **Item** box, search for and select the item to deplete.
3. In the **Quantity** box, enter the quantity to remove from stock.
4. In the **Lot number** box, if tracking, enter the lot number of the item being depleted.
5. In the **Expiration** box, if tracking, enter the expiration date of the item being depleted.
6. In the **Date used** box, enter a date the item was removed from inventory.
7. From the **From location** list, select the location where the item was used.
8. From the **Charge to cost center** list, select the cost center that will be charged for the item.
9. Optional: From the **Usage taxes to apply** list, select the usage taxes that apply to the item.
10. Optional: In the **Cost** box, modify the unit cost.
11. Click **Save** to save and close. To preview or print the report, click **Print**.
Return an Item to Vendor

RETURN TO VENDOR OVERVIEW

The Return to Vendor window contains several fields, a list of items to be returned to the vendor, and a Find items to return area used to search for and select items that need to be added to the list of returns. To access this window select Inventory > Return to Vendor.

It is only possible to return only those items that are marked to maintain QOH.

RETURNING INVENTORY TO A VENDOR

This section shows how to return inventory items to a vendor.

1. Select Inventory > Return to Vendor.
2. From the Vendor list, choose the vendor the inventory items will be returned to.
3. Optional: Type the Return Merchandise Authorization (RMA) number provided by the vendor in the RMA number box.
4. Optional: Select or enter a return date in the Return date box.
5. Search for and select items to return in the Find items to return area.
6. Select the items and click Return.
7. Optional: Adjust the return information for the items in the Return to Vendor columns.
8. Click Save.
Section 5

Inventory Reports
**Reports**

**PRINTING REPORTS OVERVIEW**

This section explains how to sort, filter, and then preview, print, or save inventory reports. Access the reports by selecting Reports > Inventory. The Reports window displays the reports available. Select the report and click Run to preview the report. Select the sort order and range information, if applicable, and then preview, print or save the report.

To open the Report Search window for inventory reports, select Reports > Search for a Report > select Inventory from the navigation pane or select Reports > Inventory.

Select the report to view a sample of the report and see a list of the report details. Click Create report to run the report.

Report buttons include:

- **Preview** is used to view a report before printing or saving it.
- **Print Now** is used to print the report immediately to the default printer.
- **Print** is used when you want to choose which printer the report will print to.
- **Back** is used to return to the Inventory Reports window.
- **Remove Range** is used to clear the range information in the Set report range area of the window.
In this activity, you will preview the Inventory Cost Report.

1. Select **Reports > Inventory**. The available reports are displayed.
2. Select a report.
3. Click **Create Report**. The Inventory Reports window opens.
4. Click **Run**.
5. Optional: Click **Preview** to view the standard report or select an option from the **Sort by** list to narrow the results.
6. Optional: Specify the information displayed on the report by selecting range information in the **Set report range** area of the window.
   - **Description** list: Select the information to display on the report.
   - **Starting value**: Enter a starting value by which to narrow the report results. Press F2 to select from a list of options.
   - **Ending value**: Enter an ending value by which to narrow the report results. Press F2 to select from a list of options.
   - **And/Or** list: If the report is to include more than one search criteria, select **And** to include all the description ranges entered or select **Or** to include any of the description ranges entered.

   **tip** Click **Remove Range** if the information entered within the **Set report range** area of the window is inaccurate. This will clear the fields.
7. Preview or print the report.
8. Click **Back** until you return to the Inventory Reports window.
9. Close the Inventory Reports window.

**INVENTORY REPORTS**

This section highlights the inventory reports available in Cornerstone.

**Inventory—Adjustment Report**

Use the Inventory—Adjustment Report to view a list of quantity or price adjustments in inventory.

**Inventory—Audit Open Details Report**

Use the Inventory—Audit Open Details Report to display an itemized listing of inventory items that have item details completed (including location, expiration date, and lot number) and are marked as verified but have not yet been finalized.

**Inventory—Audit Report**

Use the Inventory—Audit Report to display an itemized listing of inventory item transactions in Cornerstone. This list can be used as a reference if re-keying data is necessary. When printing this report, enter ranges to filter the report to avoid printing a large report.

**Inventory—Backorder Report**

Use the Inventory—Backorder Report to view all items on back order.

**Inventory—Cost Report**

Use the Inventory—Cost Report to display the cost of inventory on hand. This is a good report to print when processing end-of-year (EOY). If the practice does not perform an EOY cycle count, print this report to obtain the value of EOY inventory information.
**Inventory—Cost Totals Report**

The Inventory—Cost Totals Report displays the total cost of inventory on hand summarized by item classification.

**Inventory—Counts Report**

Use the Inventory—Counts Report when performing a cycle count of inventory items marked to maintain quantity on hand. The report lists the current quantity on hand for each item and provides a space to write the actual number of items physically available for each item on the printed report.

**Inventory—Evaluation Report**

Use the Inventory—Evaluation Report to view information about each inventory item marked to maintain quantity on hand.

**Inventory—Expiration Date Report**

Use the Inventory—Expiration Date Report to view a list of inventory items that will expire before a specified date.

**Inventory—Internal Usage Report**

Use the Inventory—Internal Usage Report to view all the items and their associated costs that were used internally by the practice.

**Inventory—Item Vendor Information Report**

Use the Inventory—Item Vendor Information Report to view a list of vendors and associated information assigned to inventory items through the Invoice Item List.

**Inventory—Items Profit Analysis Report**

Use the Inventory—Items Profit Analysis Report to determine profitability of inventory items sold.

End-of-month (EOM) must be processed twice and end-of-year (EOY) once before data appears for the appropriate columns for this report. The data in this report corresponds to the data in the EOM Inventory Sales Report.

**Inventory—Linked Items Report**

The Inventory—Linked Items Report lists all of the invoice items that have inventory items linked to them.

**Inventory—On Order Report**

Use the Inventory—On Order Report to view detailed order information for items currently on order.

**Inventory—Overstock Report**

The Inventory—Overstock Report displays a list of inventory items that are above their overstock point, according to reorder information set up at the practice.

**Inventory—Partial Receipts Report**

The Inventory—Partial Receipts Report lists orders that have been partially filled but remain open because some items on the order have not yet been received.

**Inventory—Purchase History Report**

Use the Inventory—Purchase History Report to view a list of past vendor transactions, including the receipt and return of inventory items, for the practice.

**Inventory—Receipt Report**

Use the Inventory—Receipt Report to view detailed information about items the practice has received.
**Inventory—Reorder Report**

Use the Inventory—Reorder Report to view a list of inventory items, marked to maintain quantity on hand that are at or below their reorder points. This report contains the same information that is available on the Purchasing Work List when the Suggested Item check box is selected.

**Inventory—Returns Report**

The Inventory—Returns Report lists all of the items that have been returned to a vendor.

**Inventory—Turnover Report**

The Inventory—Turnover Report helps track how many times inventory completes a cycle of being received or sold. Use the ratios to adjust purchase patterns and to help optimize cash flow.

- The ratio that appears is the amount of the item depletion divided by the item’s average quantity on hand. The validity of the report depends on the accuracy of the QOH. If receipts, returns, and internal usage are not used correctly, the turnover ratio may not be accurate.

On the Inventory—Turnover Report preview window, select Beginning Period Date Processed and Ending Period Date Processed to calculate the turnover ratio for the specified months date range. Click OK. The Set report range area displays. If applicable, select a range of information and then preview or print the report.

- End-of-month (EOM) must be processed to have date selections.

**Inventory—Usage Tax Report**

Some states require practices to pay taxes on items used internally. Use the Inventory—Usage Tax Report to show the cumulative amount of tax owed based on internal use.

**Inventory—Vendor Summary Report**

Use the Inventory—Vendor Summary Report to view the detailed information you have recorded about the vendors.

**Inventory—Want List Report**

Use the Inventory—Want List Report to view details of items currently on the Want List.

Additionally, the following report is very useful:

**End of Month—Cost of Goods Sold Report**

Use the End of Month—Cost of Goods Sold Report to view cost and profit based on sales for items that are set up to track quantity on hand. It includes only those inventory items that are sold in the selected time frame (you can select multiple periods and/or the current period).
Section 6

IDEXX SmartOrder* Electronic Inventory Ordering with MWI® Veterinary Supply
IDEXX SmartOrder* Electronic Inventory Ordering with MWI® Veterinary Supply

IDEXX SmartOrder* electronic inventory ordering allows for a more efficient inventory work flow with real-time online inventory ordering through MWI® Veterinary Supply. Two of the industry's leading systems, Cornerstone* and MWI, integrate with each other to provide a unique inventory management solution that is virtually seamless. Using the IDEXX SmartOrder connection, orders placed within Cornerstone receive real-time inventory status updates and pricing updates from MWI. Order tracking is provided once MWI has processed an order and as orders are shipped. In addition, Cornerstone automatically recognizes the receipt of the shipment.

Benefits of IDEXX SmartOrder include:

• **Ordering from within your practice management system**—The order process is within your work flow so you do not have to switch among multiple systems to place or track an order.

• **Real-time pricing details**—When you place an order, cost for that item is displayed in the purchase order. In addition, when quantity discount opportunities are available, a notification is visible in the SP (Special Pricing) column of the purchase order.

• **Immediate notification of item availability**—You will know right away if items are on back order.

• **Item status updates**—Orders can be tracked from the time they’re placed to the time they arrive at the practice.

• **Automated electronic receipt of items**—As ordered items arrive at the practice, receipts automatically fill with the appropriate information for quick and easy processing.

**SETTING UP ELECTRONIC INVENTORY ORDERING WITH MWI VETERINARY SUPPLY**

For IDEXX SmartOrder to seamlessly connect to the MWI online inventory ordering system, you must complete a one-time setup to specify your account information and agree to the MWI terms of sale. This will allow you to send and receive orders from MWI without needing to log in to their website for each online transaction.

ościę You must have an account set up with mwivet.com to use IDEXX SmartOrder. If you do not have an account set up, contact your MWI representative.

• New MWI customers must contact MWI to set up your account and activate online ordering with mwivet.com. If you do not have an account set up, contact your MWI representative.

• Existing MWI customers can use their current MWI customer number to activate electronic inventory ordering in Cornerstone, but you must also contact MWI to enable online ordering through MWI.

There is a $99 annual service fee for IDEXX SmartOrder; however, this fee will be waived by MWI for any practices that place annual orders totaling $5,000 or more directly through the IDEXX SmartOrder inventory ordering system within Cornerstone. The annual tracking period will begin on the date that you activate IDEXX SmartOrder within Cornerstone.

To use the service, you must:

• Have or establish an account with MWI at mwivet.com.

• Set up electronic inventory ordering in Cornerstone and accept the MWI terms of agreement.

• Have a consistent, high-speed Internet connection.

**Login/Password Management Settings**

ościę Only an administrator can set up and modify electronic inventory ordering with IDEXX SmartOrder.

1. Select Lists > Practice. The Practice List window opens.

2. With your practice name selected, click Update (or double-click the practice). The Practice Information window opens.
3. In the **Login/Password Management** area, select **Vendor–MWI Veterinary Supply** from the **Account Information for** list.

4. From the Associated Cornerstone Vendor list, select the practice-specific vendor associated with MWI to use for this service. **Tip** If you already have an account set up with MWI, you can use that account name.

5. In the **Customer Number** text box, enter your practice’s MWI customer number. You can find this information on your mwivet.com account.

6. Select the **Enable Online Ordering** check box.

7. A pop-up box displays the terms and agreement. Review the terms and click **Accept** to activate the service.

8. When you are notified that activation was successful, click **OK**.

9. Click **Test** to verify that you have a working Internet connection and valid login information for accessing the vendor’s online ordering system.

In the Practice Information window, the user acceptance, date/time stamp, and a link to the MWI terms and agreement are displayed when online ordering is enabled.

You have now setup Cornerstone for online ordering. If you have not contacted MWI E-Commerce Support to activate online ordering with MWI, you must do so before you can begin placing orders. If you have not activated online ordering and place an order through Cornerstone, it will not be processed and you will not receive your order.

**ADDING VENDOR ITEM IDs FOR MATCHING INVENTORY ITEMS IN CORNERSTONE**

When adding items to a purchase order, if an invoice item is not recognized by MWI or if the invoice item does not have an associated MWI vendor item ID in Cornerstone, the invoice item line will display with a yellow background and an alert message box appears.

At this point, you may either remove the item from the order or double-click the item’s description to open the Suggested Item List dialog box and select a suggested MWI item ID match for the item.

On the Suggested Item List dialog box, Cornerstone automatically populates the **Description** field with the invoice item’s description in Cornerstone. Click **Search** to find any closely matching MWI item descriptions. If you are unable to locate a matching item, you can refine search terms or change the description to one or more words that may be recognizable and click **Search** again. If you select the MWI item as a match, the MWI vendor item ID is automatically applied to the Cornerstone item. This item will now be available for online ordering from Cornerstone in the future.

If you make a mistake mapping your item ID to the MWI item ID, you will not be able to assign that MWI vendor item ID. To remove the incorrect mapping, select **Lists > Invoice Item** and search for the item. Click **Update**. On the Inventory tab, click **Item Vendor** and delete the vendor item ID on the grid.

**Assigning Multiple Vendor Item IDs to a Single Inventory Item ID**

You can set up multiple vendor item IDs for a single product as long as you use the same buy/sell ratio for each vendor item ID.

For example, you might have more than one vendor for amoxicillin 50 mg capsules. With both vendors, you buy in bottles of 50 capsules but sell individually. In this case, you could set up a vendor item ID for each vendor and link both vendor item IDs to the same inventory item ID.

<table>
<thead>
<tr>
<th>Vendor</th>
<th>Buy</th>
<th>Sell</th>
<th>Example Inventory Item ID</th>
<th>Example Vendor Item ID</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vendor A</td>
<td>Bottle of 50</td>
<td>Single tablet</td>
<td>1001</td>
<td>204</td>
</tr>
<tr>
<td>Vendor B</td>
<td>Bottle of 50</td>
<td>Single tablet</td>
<td>1001</td>
<td>573</td>
</tr>
</tbody>
</table>
**ADDING A VENDOR ITEM ID WHILE WORKING WITH INVENTORY ORDERS**

You can add a new invoice item when searching for an item on the enhanced Search for Inventory Item window available (see “Inventory Item Search Overview” on page 29). The enhanced Search for Inventory Item window includes Vendor and Vendor Item ID fields that provide a quick way to add the primary vendor/vendor item ID information for the item.

*tip* Identify your frequently ordered items and link them to MWI invoice item IDs.

**TRACKING ELECTRONIC ORDER STATUSES FROM CORNERSTONE**

Order tracking features for electronic inventory orders allow you to:

- See when the status of an ordered item changes, indicating if the order was sent, if the vendor received the order successfully, etc.
  - If the order is received successfully by MWI, the status is **Sent – Online**.
  - If the order is not received by MWI, you will see a message asking you to complete the order offline, and the status is **Sent**. If this happens, you need to use another method to send the order, such as sending the order by fax or calling MWI.

- Track individual invoice items in the order by clicking the **Track** link. This link launches the associated website (USPS, UPS®, or FedEx®) to access tracking details. The link appears on the Purchase Order List once MWI has completed processing and shipped the item.

- After submitting your order, you will receive a confirmation notice informing you that your order has been placed with your practice’s associated vendor for MWI, along with a confirmation number for use in the event you have to contact MWI. Write the confirmation number down for future reference, as it will not be available in Cornerstone once the order is sent.

**SYNCHRONIZATION OF ELECTRONIC INVENTORY ORDERS WITH MWI**

If you are set up to use IDEXX SmartOrder with MWI online inventory ordering, Cornerstone checks MWI online orders to detect unmatched orders.

Unmatched orders are orders that were placed with MWI without using Cornerstone—for example, orders placed by phone or fax or by going directly to mwi.com. When an MWI order does not match a purchase order in Cornerstone, the order does not appear in the table on the Purchase Order List window. However, you can view these orders in the Unmatched Orders area on the right of the Purchase Order List window, and use the following procedure to create matching purchase orders for them.

This synchronizes the electronic inventory orders from MWI with Cornerstone and adds them to the Purchase Order List.

If you start an order in Cornerstone, but Cornerstone is not able to connect with MWI, a message appears telling you that you need to complete the order offline. After you place this order (for example, by phone or fax), Cornerstone detects it as an unmatched order. However, because a purchase order was already created before the Internet connectivity problem occurred, you need to follow a special procedure to synchronize this kind of unmatched order.
Otherwise, an extra, duplicate purchase order will remain in Cornerstone. (See “Synchronize an Order Started in Cornerstone but Completed Offline,” below.)

**Synchronize Electronic Inventory Orders with MWI**  
1. Select the **view all** link to open the Unmatched Purchase Orders window.

2. Select an order in the top grid to view the invoice items on that order in the bottom grid.

3. For any invoice item that does not have an associated Cornerstone inventory item ID, add the ID in the appropriate field in the **Inventory Item** column. All invoice items must have associated Cornerstone inventory item IDs for the order to be reconciled and created.

   See “Adding Vendor Item IDs for Matching Inventory Items in Cornerstone” earlier in this section for more information.

4. When each line item has been matched to an associated inventory item in Cornerstone, click **Save** to create the purchase order in Cornerstone. The Unmatched Purchase Orders window closes, and the purchase order appears on the Purchase Order List window.

**Synchronize an Order Started in Cornerstone but Completed Offline**  
1. Select the **view all** link on the Unmatched Purchase Orders window.

2. If you know that the order listed is a duplicate, select it and click **Delete** to use the original purchase order.

   The original purchase order has a lower purchase order number.

   **OR**

   If you decide to synchronize the unmatched order, follow the instructions in the previous section.

   You must close the original purchase order in the Purchase Order List after you have synchronized the new unmatched order.

   To close an order, on the Purchase Order List, select the purchase order that was originally created for this order and click Close Order. The status changes to Closed. Then, click Delete. The original order is removed from the Purchase Order List.

   The original purchase order has a lower purchase order number than the purchase order you just created through the synchronization process.
RECEIVING ELECTRONIC INVENTORY ORDERS

1. Select Inventory > Order List. The Purchase Order List window opens.
2. Select the purchase order and click Receive Order.
3. Type the receipt number for your order in the Receipt Number box. The item list displays.
4. Review the order for completeness and update the status by either clicking Receive All or by selecting Received from the Status drop-down list for each item.
5. Missing order information (e.g., lot number) is in red text. You must update this information before you can post the order. Click Receipt Item Details to fill in the remaining fields.
6. Click Post.
7. In the Change Prices window, make any final adjustments and view the current and new pricing, if applicable.
8. When finished making any changes, click Post.
Section 7

Appendix

Documents included in the appendix are:

- 16 Steps to Inventory Setup
- Cornerstone Inventory Security
15 Steps to Inventory Setup

1. **Classifications/Subclassifications (Lists > Invoice Item Class)**
   Classifications and subclassifications can be used to categorize invoice items to generate more specific information in reports, markup, or markdown entire groups of similar invoice items, narrow invoice item searches, and create pick lists to use in invoicing. Use this option to add or modify classification and subclassification information.

2. **Departing Instructions (Lists > Departing Instructions)**
   Use departing instructions to explain the patient care after treatment, after surgery, or after administering medications or vaccinations. These educational paragraphs recommend needed services and advise when a return visit is necessary. Invoicing an item that has departing instructions linked will automatically print the departing instructions on the invoice.

3. **Prescription Instructions (Lists > Prescription Instructions)**
   Setting up prescription instructions includes creating a list of instructions and then linking a specific instruction to an invoice item. You can link one (1) prescription instruction per invoice item.

4. **Units of Measure (Controls > Units of Measure)**
   Units of measure are used to designate how invoice items are bought and sold.

5. **Price Change Reasons (Controls > Price Change Reasons)**
   Use price change reasons to specify if invoice item prices can be changed. If prices can be changed, your practice can set up codes to track the reasons prices were changed.

6. **Vendor Setup (Inventory > Vendors)**
   Set up vendors to manage the ordering source for inventory items, placed orders, and received orders. You can link vendors to an individual invoice item.

7. **Locations (Inventory > Locations)**
   Use this feature to designate areas where inventory is being stored. Examples of locations include Pharmacy, Central Storage, Refrigerator A, and Refrigerator B.

8. **Cost Center (Inventory > Cost Centers)**
   Use cost centers to track inventory costs associated with specific areas in your practice for items used within your practice but not invoiced. Examples of cost centers include boarding/kennel, lab supplies, expired drugs, breakage, and truck.

9. **Adjustment Reasons (Inventory > Adjustment Reasons)**
   Adjustment reasons are used to track adjustments of quantity on hand (QOH) within inventory. Examples of adjustment reasons include broken, cycle count, free sample, unaccounted for, expired, and entry error.

10. **Inactivate Invoice Items Not Used (Lists > Invoice Item)**
    Inactivating items not used by the practice will help keep your lists smaller and more pertinent. To inactivate an inventory or service, from the Invoice Item List locate the item and click Update. Inventory items must have the Maintain QOH check box cleared to be marked as inactive.

11. **Set up Inventory Items (Lists > Invoice Item)**
    Setting up inventory items can take a substantial amount of time. Try to pick a category of inventory (e.g., canned foods or antibiotics) and complete the setup of those items. Setup includes reorder information and marking the item to maintain QOH for tracking purposes. Most of the details on inventory reports include QOH information.

12. **Link Inventory Items (Lists > Invoice Item)**
    Inventory items can be linked to services or other inventory items. Linking items can be helpful when you do not want items listed separately on invoices. Examples of inventory items to link include canine and feline vaccination services (should have a dose of the appropriate vaccine linked) and the Heartgard® services (should have a Heartgard® product linked).

    **IDEXX SmartOrder® only:** Identify high frequency inventory items and link the Cornerstone invoice item ID to the MWI® Veterinary Supply item ID. See “Adding Vendor Item IDs for Matching Inventory Items in Cornerstone” on page 60.

13. **Receive Past Invoices (Inventory > Receipt List)**
    Enter past invoices from the vendors to allow your facility to see receipt and cost history for the items.

    **Warning:** DO NOT input past invoices after a physical count has been adjusted within Cornerstone, because receiving orders will add to the current quantity on hand.
14. **Cycle Count**
   Physically count the inventory items marked to maintain quantity on hand.

15. **Adjust Quantity on Hand, Cost, and/or Expiration Dates (Inventory > Adjustment List)**
   When you’ve completed taking a physical inventory, adjust the quantities on hand, cost, and expiration date information.
Cornerstone Inventory Security

Security access to Cornerstone inventory features should be set up prior to establishing inventory settings and working in inventory. Security for inventory is set in Cornerstone and can be located on the menu bar at File > Security Setup. In the following grid you will find a listing of all the inventory security settings, access suggestions, and the path to locate that feature. It is ultimately the practice’s decision-maker who decides who has access to certain areas within the inventory features. (Key: GEN = General Login, REC = Receptionist, DR = Doctor, TECH = Technician, and M/O = Managers/Owners). For security settings to take effect, you will need to close out of Cornerstone and reopen.

This document contains suggested security setting for General Login (GEN), Receptionists (REC), Technicians (TECH), Doctors (DR), and Managers/Owners (M/O). However, it is ultimately the practice’s decision-maker that decides who needs access to certain areas within Cornerstone*, and IDEXX shall not be liable for any actions arising from those security decisions.

Security settings in additional areas, such as Practice List security settings, must also be established.

<table>
<thead>
<tr>
<th>Cornerstone Dialog Security</th>
<th>Access Suggestions</th>
<th>Path to Locate</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>GEN</td>
<td>REC</td>
</tr>
<tr>
<td>Inventory</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Adjustment List</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Adjustment Reason</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Adjustment Reason</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Backorder List</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Backorder</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Cost Adjustment</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Cost Center List</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Cost Center</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—History Purge</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Internal Stock Use</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Inventory Details</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Inventory Reports</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Item History and</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Item Information</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Location List</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Location Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Location Type List</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Location Type</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Order List</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Order Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Purchasing Work</td>
<td></td>
<td></td>
</tr>
<tr>
<td>List</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—QOH Adjustment</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Receipt List</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Receipt Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Return to Vendor</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Stock Transfer</td>
<td></td>
<td></td>
</tr>
<tr>
<td>List</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Transfer Items</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Vendor List</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

* Security settings in additional areas, such as Practice List security settings, must also be established.
### Cornerstone Dialog Security

<table>
<thead>
<tr>
<th>Inventory—Vendor Maintenance</th>
<th>Access Suggestions</th>
<th>Path to Locate</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>GEN  REC  DR  TECH M/O</td>
<td>Inventory &gt; Vendors</td>
</tr>
<tr>
<td>Inventory—View Quantity on Hand</td>
<td>X</td>
<td>Inventory &gt; View Quantity on Hand</td>
</tr>
<tr>
<td>Inventory—Want List</td>
<td>X  X  X  X X</td>
<td>Inventory &gt; Want List</td>
</tr>
</tbody>
</table>

### Cornerstone Reports Security

<table>
<thead>
<tr>
<th>Inventory—Adjustment Report</th>
<th>Access Suggestions</th>
<th>Path to Locate</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>GEN  REC  DR  TECH M/O</td>
<td>Reports &gt; Inventory &gt; Inventory—Adjustment Report</td>
</tr>
<tr>
<td>Inventory—Audit Open Details Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Audit Open Details Report</td>
</tr>
<tr>
<td>Inventory—Audit Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Audit Report</td>
</tr>
<tr>
<td>Inventory—Backorder Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Backorder Report</td>
</tr>
<tr>
<td>Inventory—Cost Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Cost Report</td>
</tr>
<tr>
<td>Inventory—Cost Totals Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Cost Totals Report</td>
</tr>
<tr>
<td>Inventory—Counts Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Counts Report</td>
</tr>
<tr>
<td>Inventory—Evaluation Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Evaluation Report</td>
</tr>
<tr>
<td>Inventory—Expiration Date Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Expiration Date Report</td>
</tr>
<tr>
<td>Inventory—Internal Usage Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Internal Usage Report</td>
</tr>
<tr>
<td>Inventory—Item Vendor Information Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Item Vendor Information Report</td>
</tr>
<tr>
<td>Inventory—Items Profit Analysis Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Items Profit Analysis Report</td>
</tr>
<tr>
<td>Inventory—Linked Items Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Linked Items Report</td>
</tr>
<tr>
<td>Inventory—On Order Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— On Order Report</td>
</tr>
<tr>
<td>Inventory—Overstock Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Overstock Report</td>
</tr>
<tr>
<td>Inventory—Partial Receipts Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Partial Receipts Report</td>
</tr>
<tr>
<td>Inventory—Purchase History Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Purchase History Report</td>
</tr>
<tr>
<td>Inventory—Receipt Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Receipt Report</td>
</tr>
<tr>
<td>Inventory—Reorder Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Reorder Report</td>
</tr>
<tr>
<td>Inventory—Returns Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Returns Report</td>
</tr>
<tr>
<td>Inventory—Setup Error Report</td>
<td>X</td>
<td>Report will automatically display when an error occurs.</td>
</tr>
<tr>
<td>Inventory—Turnover Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Inventory Turnover Report</td>
</tr>
<tr>
<td>Inventory—Usage Tax Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Inventory Usage Tax Report</td>
</tr>
<tr>
<td>Inventory—Vendor Summary Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Inventory Vendor Summary Report</td>
</tr>
<tr>
<td>Inventory—Want List Report</td>
<td>X</td>
<td>Reports &gt; Inventory &gt; Inventory— Want List Report</td>
</tr>
</tbody>
</table>