Proprietary Rights Notice

Information in this document is subject to change without notice. Companies, names and data used in examples are fictitious unless otherwise noted. No part of this document may be reproduced or transmitted in any form or by any means, electronic, mechanical or otherwise, for any purpose, without the express written permission of IDEXX Laboratories. IDEXX Laboratories may have patents or pending patent applications, trademarks, copyrights or other intellectual or industrial property rights covering this document or subject matter in this document. The furnishing of this document does not give a license to these property rights except as expressly provided in any written license agreement from IDEXX Laboratories.

© 2012 IDEXX Laboratories, Inc. All rights reserved. • 06-29563-00

*Cornerstone and IDEXX SmartOrder are trademarks or registered trademarks of IDEXX Laboratories, Inc. or its affiliates in the United States and/or other countries.

Deramaxx is a trademark or registered trademark of Novartis Animal Health US. FedEx is a registered trademark of Federal Express Corporation. Heartgard is a trademark or registered trademark of Merial. MWI is a registered trademark of MWI Veterinary Supply, Inc. UPS is a registered trademark of United Parcel Service of America, Inc. Windows and Internet Explorer are trademarks or registered trademarks of Microsoft Corporation in the United States and other countries. All other product and company names and logos are trademarks of their respective holders.

IDEXX Computer Systems
One IDEXX Drive
Westbrook, Maine 04092 USA
idexx.com/cornerstone
Introduction to the IDEXX Cornerstone* Practice Management System
Multi-Location Inventory Training Tool

COURSE DESCRIPTION
During this course, inventory managers from practices that are just starting inventory management for the IDEXX Cornerstone* Practice Management System will learn basic inventory management capabilities, be introduced to a decisions and setup checklist, and then learn how to complete basic purchase, receipt, and other important inventory transactions with real practice data files or the Cornerstone training files.

PREREQUISITES
• The current version of Cornerstone installed at the practice.
• Decision to use Cornerstone multi-location inventory.
• Access to the inventory feature, which means inventory security has been turned on for inventory management staff.
• Invoice item setup knowledge and experience, including how to maintain classifications and subclassifications.
• Knowledge of basic inventory management processes outside of Cornerstone, such as efficient physical counts, properly receiving inventory, and communication among the inventory management staff.
• Windows® Internet Explorer® 7 or later must be installed on each Cornerstone workstation. It does not have to be the default Internet browser. If your practice is using IDEXX SmartOrder* electronic inventory ordering with MWI® Veterinary Supply integration, you must establish an account with MWI at mwivet.com, set up electronic inventory ordering in Cornerstone, and have a consistent, high-speed Internet connection. For more information about setting up IDEXX SmartOrder, see “Chapter 5: IDEXX SmartOrder Electronic Inventory Ordering with MWI Veterinary Supply” in the "Multi-Location Inventory—Advanced Setup" section on page 70.

TRAINING CONTENT
Content of the training includes:
• Using Multi-Location Inventory—Before You Begin
• Using Multi-Location Inventory—Basics
• Using Multi-Location Inventory—Advanced
• Multi-Location Inventory—Advanced Setup

Throughout this training, there are references to useful information. These icons will help you identify this information:

**tip** Tips enhance the basic information covered in the content.

Notes provide additional information about a step or a procedure.
## Cornerstone* 8.3 Multi-Location Inventory
### Table of Contents

Introduction to the IDEXX Cornerstone* Practice Management System ..........................3
   Multi-Location Inventory Training Tool ........................................................................3
      Course Description ....................................................................................................3
      Prerequisites .............................................................................................................3
      Training Content ....................................................................................................3

**Using Multi-Location Inventory—Before You Begin** ..................................................7
   Phase 1: Inventory Location Per Item Decision ............................................................8
   Phase 2: Decisions and Setup Before Invoice Item Information ....................................9
   Inventory Highlights Overview ..................................................................................10
   Cornerstone Inventory Security ..................................................................................11
   Accessing Inventory ..................................................................................................13
   Expiration Date Feature ............................................................................................13
   Communication and Decision Making ........................................................................14

**Using Multi-Location Inventory—Basics** .................................................................15
   Adding Items to the Want List .....................................................................................16
   Basic Search for an Inventory Item .............................................................................16
   Adding a New Inventory Item during a Search ............................................................17
   Viewing Item History and Item Information ...............................................................18
   Purchasing Work List Overview ................................................................................18
   Arranging Columns ....................................................................................................19
   Adding an Item to a Purchase Order from the Purchasing Work List .........................19
   Adding an Item to the Want List from the Purchasing Work List ..............................20
   Modifying Purchase Orders .......................................................................................20
   Adding a New Receipt—Receive Order .......................................................................20
   Modifying Inventory Receipts ....................................................................................21
   Posting Inventory Receipts .........................................................................................22
   QOH Adjustment from Adjustment List .....................................................................23
   Transferring an Item to a Location .............................................................................23
   Returning Inventory to a Vendor ................................................................................24
   Voiding Prescriptions and Invoices ............................................................................24

**Using Multi-Location Inventory—Advanced** ...........................................................26
   Chapter 1: Getting Started .........................................................................................26
      Inventory Item Search Overview ..............................................................................26
      Adding a New Inventory Item During a Search .........................................................27
      Viewing More Item Information .............................................................................28
   Chapter 2: Purchasing Work List ..............................................................................29
      Want/Suggested List Tab Overview ........................................................................30
      Deleting a Want List Item .......................................................................................31
      Locating an Item .......................................................................................................31
      Viewing Quantity at Location ..................................................................................31
      Item Details Overview .............................................................................................32
   Chapter 3: More About Purchase Orders ..................................................................34
      Order List Overview ................................................................................................34
      Purchase Order Overview .......................................................................................35
      Creating a New Purchase Order ..............................................................................36
      Creating a New Purchase Order with IDEXX SmartOrder* .......................................36
Multi-Location Inventory Training: Section 1

Using Multi-Location Inventory—Before You Begin

You’ll learn these important concepts within this chapter:

- **Inventory Location Per Item Decision**—Decision regarding using single or multi-location inventory.
- **Decisions and Setup Before Invoice Item Information**—A list of decisions and tasks to work through prior to setting up inventory.
- **Inventory Highlights Overview**—Overview of inventory highlights.
- **Cornerstone* Inventory Security**—Security access to Cornerstone inventory.
- **Accessing Inventory**—How to access the Inventory menu from Cornerstone.
- **Inventory Optimal Screen Setting**—Setting optimal screen resolution for inventory windows.
- **Upgrading to 8.3 Inventory**—“Central Storage” and Inventory Consolidator Utility—Using Inventory 8.3 Central Storage vs. the Inventory Consolidator utility.
- **Expiration Dates**—How to use the expiration date feature.
- **Communication and Decision-Making**—Communicating with staff and making decisions.
**Phase 1: Inventory Location Per Item Decision**

At this point, it’s necessary to make the decision of single location per item inventory or multi-location per item inventory so that you can ensure the correct configuration and training for your practice. Do this by reviewing the illustrations and menu differences pictured below. Overall, understand there are differences in functionality, menus, windows, security, and reports between single location inventory and multi-location inventory.

If you decide to use single location per item inventory, use the *IDEXX Cornerstone* Single Location Inventory training guide.

### Single Location

- **Single Location Per Invoice Item**
  - Item 1 → Location A
  - Item 2 → Location B

### Multiple Locations

- **Multi-Location Per Invoice Item**
  - Item 1 → Location A
  - Item 2 → Location B
  - Item 3 → Location C

### Menu Differences

Below are samples of the inventory menus.

<table>
<thead>
<tr>
<th>8.3 Multi-Location Inventory Menu</th>
<th>8.3 Single Location Inventory Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>Want List</td>
<td>Want List</td>
</tr>
<tr>
<td>Order List</td>
<td>Order List</td>
</tr>
<tr>
<td>Purchasing Work List</td>
<td>Purchasing Work List</td>
</tr>
<tr>
<td>Receipt List</td>
<td>Receipt List</td>
</tr>
<tr>
<td>View Quantity on Hand</td>
<td>View Quantity on Hand</td>
</tr>
<tr>
<td>Find and Transfer Items</td>
<td>Find and Transfer Items</td>
</tr>
<tr>
<td>Stock Transfer List</td>
<td>Stock Transfer List</td>
</tr>
<tr>
<td>Return to Vendor</td>
<td>Return to Vendor</td>
</tr>
<tr>
<td>Internal Stock Use</td>
<td>Internal Stock Use</td>
</tr>
<tr>
<td>Backorder List</td>
<td>Backorder List</td>
</tr>
<tr>
<td>Adjustment List</td>
<td>Adjustment List</td>
</tr>
<tr>
<td>Vendors</td>
<td>Vendors</td>
</tr>
<tr>
<td>Locations</td>
<td>Locations</td>
</tr>
<tr>
<td>Location Groups</td>
<td>Location Groups</td>
</tr>
<tr>
<td>Location Types</td>
<td>Location Types</td>
</tr>
<tr>
<td>Cost Centers</td>
<td>Cost Centers</td>
</tr>
<tr>
<td>Adjustment Reasons</td>
<td>Adjustment Reasons</td>
</tr>
</tbody>
</table>
# PHASE 2: DECISIONS AND SETUP BEFORE INVOICE ITEM INFORMATION

<table>
<thead>
<tr>
<th>Checklist Item</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1. Pick a beginning category</strong></td>
<td>For a manageable project, select one classification or subclassification to begin tracking inventory quantities on hand. A recommended classification is food. It is straightforward for a beginner to set up and count.</td>
</tr>
<tr>
<td><strong>2. Set initial inventory security</strong></td>
<td>Turn on security for staff who are responsible for inventory management setup. Use the M/O column found on the &quot;Cornerstone Inventory Security&quot; table found on page 11.</td>
</tr>
<tr>
<td><strong>3. Review and move items within chosen category</strong></td>
<td>Evaluate/move invoice items within these classes/subclasses, if needed. Print the Invoice Item Setup Report for this category: Reports &gt; Invoice Item &gt; Invoice Item Setup Report. Select the range of class IDs or subclass IDs. Some of the items may need to be changed from service to inventory. Some items may need to be moved to another classification or subclassification.</td>
</tr>
<tr>
<td><strong>4. Review and set up units of measure for chosen category</strong></td>
<td>Identify the normal buy and minimum sell quantities for chosen category.</td>
</tr>
<tr>
<td>Item Examples</td>
<td>Buy</td>
</tr>
<tr>
<td>Injectables</td>
<td>Vial</td>
</tr>
<tr>
<td>Heartworm</td>
<td>Box</td>
</tr>
<tr>
<td>Heartworm</td>
<td>Box</td>
</tr>
<tr>
<td>Review and set up units of measure under Controls &gt; Units of Measure.</td>
<td></td>
</tr>
<tr>
<td><strong>5. Set up vendors for chosen category</strong></td>
<td>Collect vendors and information for this category: Vendor name, address, website, contact name, contact phone number, and contact email address. Set up under Inventory &gt; Vendors. See “Chapter 5: IDEXX SmartOrder* Electronic Inventory Ordering with MWI® Veterinary Supply” in the &quot;Multi-Location Inventory—Advanced Setup&quot; section on page 70 if your practice is using that feature. Additional setup is required.</td>
</tr>
<tr>
<td><strong>6. Set up locations for chosen category</strong></td>
<td>Set up the locations where this category is kept (Inventory &gt; Locations). You can print various reports by location, such as the Inventory Counts Report, and provide that location report to individual staff members for physical counts.</td>
</tr>
</tbody>
</table>
| **7. Make lot and expiration date tracking decision for chosen category** | Make management decision and choose one of the four tracking options: Track neither lot number nor expiration date but only quantities Track lot number only Track expiration date only Track lot number and expiration date, along with quantities Use this decision criteria:  
  • Staff will need to enter or select the level of inventory detail you set at any of the consumption windows: (Patient Visit List, Whiteboard, Prescription, Rabies, or Invoice).  
  • Cornerstone allows staff to enter a lot number and expiration date on the fly at consumption (Patient Visit List, Whiteboard, Prescription, Rabies, or Invoice), which means they could enter an invalid option and it would need to be corrected.  
  • A manually entered lot number/expiration date will require a manual correction by inventory staff, even if the manually entered information is correct, or the result will create a negative QOH for those items. You can print the Invoice Item Sales Information for a specific lot number to see a list of clients that purchased an item with a given lot number. |
Inventory Highlights Overview

Welcome to Cornerstone 8.3 Inventory
Access the inventory windows from the Inventory menu in Cornerstone.

Inventory Feature Capabilities
The Cornerstone multi-location inventory feature gives you the ability to track purchases through purchase orders, receive inventory, track back orders, categorize locations into groups and by type, create and modify adjustment reasons and cost centers, transfer items between locations, and access various inventory reports.

This Training Document
Use this training document to learn more about Cornerstone inventory. This will help you make decisions regarding when and how to implement Cornerstone inventory. We strongly encourage you to view the materials in the order they are presented because the sections build upon each other. Once you have a working knowledge of these features and how they will affect your practice, it will be time to implement Cornerstone inventory.

On Window Help/Information
Instructional information can be found in two places: under the window title and in the lower right-hand corner of many of the Cornerstone inventory windows.
**Cornerstone Inventory Security**

Security access to Cornerstone inventory features should be set up prior to establishing inventory settings and working in inventory. Security for inventory is set in Cornerstone and can be located on the menu bar at **File > Security Setup**. In the following grid you will find a listing of all the inventory security settings, access suggestions, and the path to locate that feature. It is ultimately the practice’s decision-maker who decides who has access to certain areas within the inventory features. (Key: GEN = General Login, REC = Receptionist, DR = Doctor, TECH = Technician, and M/O = Managers/Owners). For security settings to take effect, you will need to close out of Cornerstone and reopen.

This document contains suggested security setting for General Login (GEN), Receptionists (REC), Technicians (TECH), Doctors (DR), and Managers/Owners (M/O). However, it is ultimately the practice’s decision-maker that decides who needs access to certain areas within Cornerstone*, and IDEXX shall not be liable for any actions arising from those security decisions.

Security settings in additional areas, such as Practice List security settings, must also be established.

<table>
<thead>
<tr>
<th>Cornerstone Dialog Security</th>
<th>Access Suggestions</th>
<th>Path to Locate</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inventory</td>
<td>GEN</td>
<td>REC</td>
</tr>
<tr>
<td>Inventory—Adjustment List</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Adjustment Reason List</td>
<td></td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Adjustment Reason Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Backorder List</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Inventory—Backorder Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Cost Adjustment Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Cost Center List</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Inventory—Cost Center Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—History Purge</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Inventory—Internal Stock Use</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Inventory Details</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Inventory Reports</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Item History and Item Information</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Location Group List</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Inventory—Location Group Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Location List</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Inventory—Location Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Location Type List</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Location Type Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Order List</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Order Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Purchasing Work List</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—QOH Adjustment Maintenance</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Receipt List</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory—Receipt Maintenance</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Cornerstone Dialog Security

<table>
<thead>
<tr>
<th>Access Suggestions</th>
<th>Path to Locate</th>
</tr>
</thead>
<tbody>
<tr>
<td>GEN</td>
<td>REC</td>
</tr>
<tr>
<td>Inventory—Return to Vendor</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Stock Transfer List</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Transfer Items</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Vendor List</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Vendor Maintenance</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—View Quantity on Hand</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Want List</td>
<td>X</td>
</tr>
</tbody>
</table>

### Cornerstone Reports Security

<table>
<thead>
<tr>
<th>Access Suggestions</th>
<th>Path to Locate</th>
</tr>
</thead>
<tbody>
<tr>
<td>GEN</td>
<td>REC</td>
</tr>
<tr>
<td>Inventory—Adjustment Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Audit Open Details Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Audit Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Backorder Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Cost Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Cost Totals Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Counts Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Evaluation Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Expiration Date Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Internal Usage Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Item Vendor Information Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Items Profit Analysis Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Linked Items Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—On Order Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Overstock Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Partial Receipts Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Purchase History Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Receipt Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Reorder Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Returns Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Setup Error Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Turnover Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Usage Tax Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Vendor Summary Report</td>
<td>X</td>
</tr>
<tr>
<td>Inventory—Want List Report</td>
<td>X</td>
</tr>
</tbody>
</table>
ACCESSING INVENTORY

Access Inventory from the Cornerstone Menu Bar

Expiration Date Feature

Cornerstone provides expiration date tracking at the time of receipt, consumption, and when moving locations; versions earlier than Cornerstone 7.0 allowed users to enter expiration dates only when items were received.

If an item is set up to track expiration dates, you must enter an expiration date when inventory is received and when inventory is consumed or relocated. Likewise, if an item is set to track lot numbers, you must enter a lot number when inventory is received and when inventory is consumed or relocated.

If you are sure your existing dates are accurate, you can move them over to your new version of the software.

Access the Inventory Setup window by selecting Tools > Invoice Item Setup (refer to “Chapter 2: Inventory Settings” in the “Multi-Location—Advanced Setup” section on page 56).

Use the Adjustment List window to manually enter the expiration dates you choose to move over. The Adjustment List window can be accessed by selecting Inventory > Adjustment List.

If you choose to move the expiration dates into Cornerstone Inventory using the Inventory Setup window, select Tools > Invoice Item Setup > Set Barcodes, Expiration Dates, and Lot Numbers tab. Once an item or a group of items have been checked to track expiration dates, a message will display asking if you want your existing expiration dates copied into inventory when available.
COMMUNICATION AND DECISION MAKING

Communicating the implementation of the new inventory process to your staff and careful decision making in the inventory setup process will be important for your success in implementing Cornerstone Inventory.

Depending on how you use the features in inventory, it may impact how you use Cornerstone. If you plan to track lot numbers and expiration dates, you will be required to enter those prior to or during the invoice process. It is important to have a plan in place for communicating these lot numbers and/or expiration dates to the staff responsible for prescription labels and entering the charges on the Patient Visit List or invoice.
You’ll learn these important concepts within this section:

- **Adding Items to the Want List**—How to add an item to the Want List.
- **Basic Search for an Inventory Item**—How to use the Search for Inventory Item window.
- **Adding a New Inventory Item during a Search**—How to add a new inventory item to the database.
- **Viewing More Item Information**—How to access the item history and the item information for an item in inventory.
- **Purchasing Work List Overview**—An introduction to the Purchasing Work List.
- **Arranging Columns**—How to arrange column information to best suit your needs.
- **Adding an Item to a Purchase Order from the Purchasing Work List**—How to create a purchase order.
- **Modifying Purchase Orders**—How to edit a purchase order.
- **Adding a New Receipt—Receive Order**—How to create a new receipt to receive inventory.
- **Modifying Inventory Receipts**—How to modify receipt information.
- **Posting Inventory Receipts**—How to post a receipt.
- **QOH Adjustment from Adjustment List**—How to adjust the quantity on hand for an item on the Adjustment List.
- **Transferring an Item to a Location**—How to stock inventory by moving items from one location to another.
- **Returning Inventory to a Vendor**—How to return inventory items to a vendor.
- **Voiding Prescriptions and Invoices**—Illustrates the effects on inventory depletion when prescriptions and invoices are voided.
ADDING ITEMS TO THE WANT LIST
This section shows how to add an item to the Want List. Staff can use the Want List to request items to be purchased. The purchasing manager can then view the entire list and make decisions about ordering the items.

1. Select the Want List button [ emblem ] on the toolbar.
2. If the item is an inventory item, select the Inventory Item check box. In the Item ID box, type the item ID, press F2, or click the magnifying glass icon [ ] to search for and select the item. In the Quantity box, enter the number of this item you want. Then, go to step 3.
   OR
   If the item is not an inventory item, select the Not an Inventory Item check box and type a description of the item in the Description check box. Then, go to step 5.
3. In the Reason box, type a reason.
4. Select the location or group the item is requested for from the Location or Group list. You can select either a location or a group, but not both.
5. Click OK.
6. Click Cancel to close the window.

†† If you have appropriate security, you can view the list of items that users have placed on the Want List by selecting Inventory > Purchasing Work List.

† If an item is already on the Want List, the window will extend indicating the item is already on the Want List. It will provide the description, quantity currently on the Want List, who added the item, and the date it was added on. In the image below is an example indicating that Phenylbutazone Bute Tabs was previously added to the Want List by Bridget Wall.

BASIC SEARCH FOR AN INVENTORY ITEM
This section shows how to use the Search for Inventory Item window to perform a basic search for an inventory item.

1. Select Inventory > View Quantity on Hand.
2. In the Item box, press F2 or click the magnifying glass icon [ ] to open the Search for Inventory Item window.
3. Type the first few letters of the item you are searching for in the Description box.
4. Select (highlight) the item you searched for.

The blue flag indicates the items that are tracking quantity on hand.

5. Click Select. The item’s description displays in the Item box.

6. Close the window.

When accessed from the Want List, Create/Edit Purchase Order, or Purchasing Work List windows, the enhanced Search for Inventory Item window opens. For more information, see “Inventory Item Search Overview” on page 26.

---

**ADDING A NEW INVENTORY ITEM DURING A SEARCH**

This section shows how to add a new inventory item to the database while performing a search in the Search for Inventory Item window.

When an item is added during a search, only minimal information is entered: Item ID, item description, classification, and unit of measure. To add more information, access the Invoice Item List in Cornerstone (Lists > Invoice Item > select the item > click Update).

1. Select Inventory > View Quantity on Hand.
2. In the Item box, press F2 to open the Search for Inventory Item window.
3. Click Add.
4. In Quick add area, type the item ID in the Item ID box.
5. From the Classification list, select a classification.
6. In the Description box, type a description.
7. From the Unit of measure list, select the sell unit of measure.
8. Click Save.
9. Close the window.
When accessed from the Want List, Create/Edit Purchase Order, or Purchasing Work List windows, the enhanced Search for Inventory Item window opens. For more information, see “Inventory Item Search Overview” on page 26. From the Create/Edit Purchase Order windows, to add an item, click the Add an Item bar at the bottom of the window.

**VIEWING ITEM HISTORY AND ITEM INFORMATION**

This section shows how to access the item history and item information for an item in Cornerstone inventory. View this information in many Cornerstone inventory windows.

1. Select Inventory > Purchasing Work List.
   
   The Purchasing Work List displays the Want/Suggested List tab.

2. Clear the Suggest item check box.

3. Click Search.

   If the item is not on an available list, use the magnifying glass icon on the Item History or Item Information tab to search for and select the item.

4. Select an item on the Want List tab.

5. Click the More Item Information For bar (located in the lower right area of the window). The Item History tab displays.

6. Click the Item Information tab.

7. Click the bar again to minimize the More Item Information For area.


**PURCHASING WORK LIST OVERVIEW**

This section highlights the Purchasing Work List window.

Open the window by selecting Inventory > Purchasing Work List. The Purchasing Work List displays the Want/Suggested List tab by default.

- The Purchasing Work List contains several tabs that can be used to view items requested by staff or suggested by the system, find a specific item in each of its assigned locations, or view the quantity on hand of items available at a location or for a class.

- The Item Details area displays general information for an item based on the location or location group selected. This area is also used to access the Find and Transfer Items window to move items from one location to another.

- The Add to Order area is used to add one or more items to a purchase order.

- The More Item Information For [item] area includes detailed item information, history, and stock locations.

- The add to Want List link opens the Want List window.
ARRANGING COLUMNS

This section shows how to arrange a list of items in the Purchasing Work List by description and then add an additional column to view the vendor for each product. This allows your practice to arrange things for your needs.

1. Select Inventory > Purchasing Work List.
2. Click the Want/Suggested List tab.
3. Click Search.
4. Click the Description column header. The items are sorted in ascending order.
5. Click the Description column header again. The items are sorted in descending order.
6. Right click a column header and point to Columns. A list of columns displays.
7. Select a column that does not have a check mark next to it.
8. Click a column header. The column selected will now be included in the view.

These selections are based on user login. Once a selection is made by a user it will remain every time a user logs in.

ADDING AN ITEM TO A PURCHASE ORDER FROM THE PURCHASING WORK LIST

This section shows how to create a purchase order using the Purchasing Work List. Purchase orders can be created through the Want List, Suggest List, or the combination of the two lists. Additionally, if you have a list of items to order that aren’t on the Want List or automatically suggested by the system, enter them through Inventory > Order List.

The benefits of purchase orders are the following:

- Serve as a records of orders
- Ability to pull information when needing to confirm orders with a vendor
- Manage discrepancies on large orders
- Only method to track back orders (can’t track through entering receipts only)

1. Select Inventory > Purchasing Work List.
2. Clear the Suggested item check box.
3. Select the item you want to add to the order.
4. In the Add to Order area, in the Order Quantity box, type the quantity.
5. Optional: Select the buying unit of measure for the product being ordered from the Unit of measure list.
6. In the Add to Order area, from the Vendor list, select the vendor from whom the item will be ordered.
7. Optional: Select a practice group from the Group list.
8. Optional: Enter or update any notes about the order.

You may see notes here based on tasks in a previous section.
9. Click Add to Order to create a new purchase order. The Create Purchase Order window opens.

If a purchase order already exists for the vendor, the Edit Purchase Order window opens and the item will be
added to the existing purchase order.

10. Enter a number in the **PO number** box and press **Tab**. The item is now listed on the purchase order.

11. Click **Save**.


† If you don’t see the **Locate an Item** and **Quantity at Location** tabs on the Purchasing Work List, multi-location inventory is not turned on.

**ADDING AN ITEM TO THE WANT LIST FROM THE PURCHASING WORK LIST**

To quickly add an item to the Want List from the Purchasing Work List:

1. Click the **add to Want List** link.

2. Select the **Inventory item** check box or the **Not an inventory item** check box and complete the required information.

3. Click **OK**.

**MODIFYING PURCHASE ORDERS**

This section shows how to edit a Purchase Order.

1. Select **Inventory > Order List**.

2. Select an order that has a status of **Not sent** or **Sent** (or **Sent-Online** if you used IDEXX SmartOrder*).

3. Click **Edit**. The Edit Purchase Order window opens.

4. Make any necessary changes to the order.

5. Save the order or click **Place Order** to place the order.

   † The Purchase Order List window displays the purchase order with a status of **Sent**.

6. Close the Purchase Order List window.

**ADDING A NEW RECEIPT—RECEIVE ORDER**

This section shows how to create a new receipt to receive inventory into Cornerstone.

An asterisk (*) indicates a required field. If the field is left blank or the information in the field is a duplicate of another entry, a message will display.

In this activity, you will create a receipt containing an item and save it.

1. Select **Inventory > Receipt List**. The Receipt List window displays existing receipts entered in the last two weeks.

2. Click **Receive an Order**. The Receive Order window opens.

3. From the **Vendor** list, select the vendor from which items are being received. If there are open receipts for the vendor, they will display in the **Open receipts for vendor** box.

4. Type the invoice or packing slip number provided by the vendor in the **Receipt number** box and press **Tab**. This
number must be unique for the vendor. If the number entered is a duplicate, a message will display.

5. Enter a receipt date in the **Date** box.

   ![Table of purchase orders]

   Items on purchase orders will display in the grid.

   † The current system date automatically appears in the **Date** box. If necessary, change the date manually by clicking the arrow to display a calendar.

6. Mark the first item as received.

7. Click in the **Status** box and select **Received** from the list.

   ![Purchase order number]

8. Mark the second item as received.

   † If further information is required (such as lot number and expiration date) the line will display in red.

9. Click **Receipt Item Details** to add the details (location where the item is being received, lot numbers, and expiration dates), if needed.

10. Click **Done**. You will return to the Receive Order window.

11. Click **Save** or **Post**.

   † Saved receipts can be updated or changed, but the items will not be received into inventory. Posted receipts are final and items are then transferred into inventory.

   † For information about receiving an order using IDEXX SmartOrder*, See "Receiving Electronic Inventory Orders" on page 74.

   † Items that appear in black do not require lot number or expiration date information. Items that appear in red **DO** require lot number and/or expiration date information. Fields that must be filled in contain a red "(?)" in the field.

### Modifying Inventory Receipts

This section shows how to modify inventory receipts.

**Editing a Receipt**

1. On the Receipt List window, select a receipt that has not been posted.

2. Click **Edit**.

3. Make any necessary changes.

4. Click **Save** or **Post**.

**Modifying Receipt Item Details**

1. On the Receive Order window, click **Receipt item details**.

2. Optional: For an item being received with multiple lot numbers, expiration dates, and/or received in multiple locations, select the line item and click **Copy line**.
3. If tracking, enter the lot numbers for the items being received.
4. If tracking, enter the expiration dates for the items being received.
5. Optional: Select the locations where the item will be received.
6. Click **Done**.

**Placing Items on Back Order or Cancelling Items**
1. On the Receive Order window, select the item.
2. If the item’s entire order quantity is back ordered or cancelled, choose the appropriate option from the **Status** list.
3. When only part of the item is back ordered or cancelled, choose the appropriate options from the **Status** list and type the quantity received in the **Qty** box. This automatically creates a second line showing the remaining quantity. Change the status on this line as needed.
4. Optional: Type a note pertaining to the changed status in the **Note** box.
5. Click **OK**.

**POSTING INVENTORY RECEIPTS**
This section shows how to post a receipt.
1. Select **Inventory > Receipt List**.
2. Select a receipt number and click **Edit**.
3. Click **Post**. The Change prices window opens.

---

Cornerstone doesn’t require you to complete anything on this window, but at a minimum you should review the new pricing to ensure your receipt entry was accurate and is not causing an inaccurate new price.
4. Optional: To change price information, select the item on the **Change prices** list. The current and new pricing information for the item displays in the **Detailed pricing information for [Name of Item]** area.

   † The new pricing unit cost equals the cost of the item that appears on the Receive Order window. When receiving an item with more than one unit cost, the highest cost becomes the new unit cost. You may enter new markup information for the item to calculate a new price for the item or enter a new price to calculate the markup of the product.

   † Prices will not change if the item isn’t set to auto-calculate price (**Lists > Invoice Item**).

5. Optional: Enter a dispensing fee for the item in the **Dispensing Fee** box.

6. Optional: Enter a minimum price for the item in the **Minimum price** box.

7. Click **Post**. The quantity on hand and cost information for each item is updated and the items are received into the correct location. The Receipt List window displays the posted receipt.

8. Close the Receipt List window.

**QOH ADJUSTMENT FROM ADJUSTMENT LIST**

This section shows how to adjust the quantity on hand (QOH) for an item on the Adjustment List.

1. Select **Inventory > Adjustment List**.

2. Click **New QOH Adjust**.

3. In the **Item** box, search for and select the item that needs a quantity on hand adjustment.

4. From the **Location** list, select a location the item belongs to.

5. If tracking, select or enter the expiration date for the item in the **Expiration date** box.

6. If tracking, select or enter the lot number for the item in the **Lot number** box.

7. Enter the new quantity on hand in the **Actual** box.

8. Select a reason the adjustment was made from the **Adjustment reason** list.

9. Click **Save**.

**TRANSFERRING AN ITEM TO A LOCATION**

This section shows how to transfer inventory items from one location to another.

1. Select **Inventory > Find and Transfer Items**.

2. Select a location to be stocked from the **Location** list.

3. Select the item you are working with. Or, search for and select an item.

   † To add an item, click **Add item**.

4. Optional: From the **Show group** list, select a specific group or location to obtain stock from.

5. In the bottom grid, the software will recommend transfer quantities from supply locations. Verify the transfer quantities or manually enter transfer quantities.

6. Click **Transfer**.

7. Click **Save**.
**RETURNING INVENTORY TO A VENDOR**

This section shows how to return inventory items to a vendor.

1. Select **Inventory > Return to Vendor**.
2. From the **Vendor** list, choose the vendor the inventory items will be returned to.
3. Optional: Type the Return Merchandise Authorization (RMA) number provided by the vendor in the **RMA number** box.
4. Optional: Select or enter a return date in the **Return date** box.
5. Search for and select items to return in the **Find items to return** area.
6. Select the items and click **Return**.
7. Optional: Adjust the return information for the items in the **Return to Vendor** columns.
8. Click **Save**.

**VOIDING PRESCRIPTIONS AND INVOICES**

This section illustrates the effect of voiding prescriptions and invoices on inventory depletion.

It is very important to take note what happens when you void prescriptions and invoices. This process adds the quantity of inventory back into your inventory stock.

**Voiding Prescriptions**

Voiding a prescription does three things:

- The prescription is voided and hidden in the patient’s medical record (unless the **Hide voided items** check box is cleared).
- The quantity of the items is added back into inventory.
- The charge is deleted from the Patient Visit List.

Use this step when returning prescriptions to the shelf that have not been picked up by your client.

**tip** When using the Patient Visit List and declining an item to history, using the blue PVL line to record “client did not pick up prescription” is a best practice option for patient record documentation and for returning inventory to stock. Voiding the prescription would be the next step.
Voiding Invoices

Voiding an invoice reverses all charges on the invoice and returns the quantity of the inventory items to inventory stock. If there are payments attached to the invoice, Cornerstone will ask if you want to reverse them.

Voiding does not reverse any special actions that were completed (e.g., sex modification, mark as deceased, etc.) or reminders that were updated during the invoicing process.
Multi-Location Inventory Training: Section 3
Using Multi-Location Inventory—Advanced

Chapter 1: Getting Started

You’ll learn these important concepts within this chapter:

- **Inventory Item Search Overview**—Introduces the Search for Inventory Item window.
- **Advanced Search for an Inventory Item**—How to use the Search for Inventory Item window to perform an advanced search.
- **Adding a New Inventory Item During a Search**—How to add a new inventory item to the database.
- **Viewing More Information for an Item**—How to access the item history, item information and stock location for an item in Cornerstone* inventory.

**INVENTORY ITEM SEARCH OVERVIEW**

This section introduces the Search for Inventory Item window, which is used in Cornerstone inventory to search for and select items.

To access this window, press F2 or double click in one of the searchable item fields located throughout inventory or click the magnifying glass icon located next to the item box.

If a flag icon displays next to an item, the item is marked to maintain QOH.

When you access the Search for Inventory Item window from the Want List, the Create/Edit Purchase Order window, or the Purchasing Work List, the window is enhanced. Items marked to maintain QOH are indicated by . In addition, the search fields vary slightly on the different versions of Search for Inventory window.
**ADVANCED/ENHANCED SEARCH FOR AN INVENTORY ITEM**

Use the Search for Inventory Item window to do an advanced search for an inventory item. The options available will depend on which inventory window you were on when you initiated the search. The search results will be narrowed by each option you complete.

1. From the Search for Inventory Item window, click **Advanced** (not necessary on enhanced window).
   
   **Tip**: Click **Clear** (advanced) or **Reset** (enhanced) to remove the current search criteria and begin a new search.
2. From the **Vendor** list (enhanced only), select the vendor.
3. Type all or part of the word in the **Description** box.
4. Type an item ID, or a portion of the ID, in the **Item** (advanced) or **Item ID** (enhanced) box. In the enhanced window, you can also opt to enter the vendor item ID in the **Vendor Item ID** box.
5. Select the **Include inactive** check box to include inventory items that have a status of inactive.
6. From the **Classification** list, select a class of items to search within.
7. Type an item ID, item description, or a portion of the ID or description in the **Keyword** box (advanced).
   
   OR
   Select the **Search for a word** check box to search using text in the **Description** box (enhanced).
8. Click **Search** (advanced). On the enhanced window, the search is conducted automatically.

**ADDING A NEW INVENTORY ITEM DURING A SEARCH**

You can add a new inventory item to the database while performing a search in the Search for Inventory Item window. When an item is added during a search only, minimal information is entered: Item ID, item description, classification, and unit of measure. To add more information, access the Invoice Item List in Cornerstone (**Lists > Invoice Item** > [highlight the item] > click **Update**).

1. In the **Item** or **Item ID** box, press **F2** to open the Search for Inventory item window.
2. Click **Add** or **Add an Item**, depending on the window.
3. In the **Item ID** box, type the item ID.
4. From the **Classification** list, select a classification.
5. In the **Description** box, type a description.
6. Optional: From the **Vendor** list (if available), select the vendor and enter the vendor item ID in the **Vendor item ID** box.
7. From the **Unit of measure** list, select the sell unit of measure.
8. Click **Save**.
9. Close the window.

*In the enhanced Search for Inventory Item window, click the **Add an Item** bar at the bottom of the window and complete the required fields (see image on next page).*
VIEWING MORE ITEM INFORMATION

You can view item history, item information, and stock locations for items in inventory. The way you access this information is different for the different style inventory windows in Cornerstone.

For the Want List, Purchasing Work List, and Add or Edit Purchase Order List windows:

1. Search for and/or select an item, and then click the **Information for [item]** or **More Item Information For [item]** bar (located at the bottom of the window). The **Item History** tab displays.
2. Click the **Item Information** tab to view details about the item.
3. Click the **Stock Locations** tab to view stock information.
4. Click the **Information for [item]** or **More Item Information For [item]** bar to close the tabs.

If the item is not on an available list, click the magnifying glass on the **Item History**, **Item Information**, or **Stock Locations** tab to search for and select the item.

For the View Quantity on Hand and Receive Order windows:

1. Search for and select an item, and then click the **Expand** button (located in the lower right area of the window). The **Item History** tab displays.
2. Click the **Item Information** tab to view details about the item.
3. Click the **Stock Locations** tab to view stock information.
4. Click the **Collapse** button to minimize the tabs.

If the item is not on an available list, click the magnifying glass on the **Item History** or **Item Information** tab to search for and select the item.
Chapter 2: Purchasing Work List

You'll learn these important concepts within this chapter:

- **Want/Suggested List Tab Overview**—Highlights the Want/Suggest List tab of the Purchasing Work List.
- **Deleting a Want List Item**—How to delete an item from the Want List through the Purchasing Work List.
- **Locating an Item**—How to view the quantity on hand of an item at each of its assigned locations.
- **Viewing Quantity at Location**—How to view the quantity on hand of items by location and/or classification.
- **Item Details Overview**—Highlights the item details area of the Purchasing Work List.
**Want/Suggested List Tab Overview**

The **Want/Suggested List** tab is used to display:

- Items that have been requested by employees (**Want item** check box selected).
- Items that are at or below the reorder point (**Suggested item** check box selected).
- Items that have been requested by employees and items that are at or below the reorder point (**Suggested item** check box and **Want item** check box selected).

Items can be deleted from the **Want/Suggested List** tab.

When looking for specific items in the **Want/Suggested List** tab of the Purchasing Work List, select an option from one of the available criteria lists. Items requested that match the criteria display in the **Want/Suggested List** tab.

The **Want/Suggested** tab includes the following fields:

- **Groups** list: Select a location group to narrow items to those requested for a group of locations.
- **Location (Want List Only)** list: Select a location to narrow the list of items to the specific location only.
- **Status** list: Select a status to view only items with the specified status. Options include **All Statuses**, **Not Done**, or **Completed (Want Items Only)**.
- **Want item** check box: Select this option to include items requested by staff on the **Want List**.
- **Suggested item** check box: Select this option to view items that are at or below the reorder points set up by the practice. Reorder points are set up on individual item records (**Lists > Invoice Item > select the Item > select Update > Inventory** tab).
DELETING A WANT LIST ITEM

This section shows how to delete an item from the Want List through the Purchasing Work List.

1. Select Inventory > Purchasing Work List.
2. Verify the Want/Suggested List tab is selected.
3. Clear the Suggested items check box.
4. Click Search.
5. Select the item from the list and click Remove from list.
6. If the confirmation window appears, click Yes.

When selecting more than one item to delete, use Shift to select a consecutive group of items and Ctrl to select nonconsecutive items on the list.

LOCATING AN ITEM

This section explains viewing the quantity on hand of an item at each of its assigned locations. These locations are set up for the product on the item record (Lists > Invoice Item > select the item > select Update > Inventory tab).
Locating an Item from the Purchasing Work List

The **Locate an Item** tab includes the following fields:

- **Item ID** box: Search for and select the item to view.
- **Group** list: View quantity on hand for the item at the specified group of locations only.
- **Location** list: View the quantity on hand of the item at a single location.

**Locate an Item** tab columns include:

- **Group**: The group the location is assigned to.
- **Location**: The location the item is assigned to.
- **Qty**: The current quantity available at the location.
- **Over/Under**: The amount the item is above the overstock point or below the reorder point.
- **Reorder Point**: The reorder point of the item set up by the practice.
- **Overstock Qty**: The overstock point of the item set up by the practice.

If an item is selected in one of the other tabs located on the Purchasing Work List, and the **Locate an Item** tab is selected, quantity information for the item displays.

1. On the Purchasing Work List, select the **Locate an Item** tab.
   
   If an item is selected on any tab on the Purchasing Work List and you select the **Locate an Item** tab, that item’s information will display.

2. In the **Item ID** box, search for and select a product.

3. Optional: From the **Groups** list, select a group of locations the item is assigned to.

4. Optional: From the **Location** list, select a specific location the item is assigned to.

**VIEWING QUANTITY AT LOCATION**

This section explains viewing the quantity on hand of items by location and/or classification.

**Viewing an Item from the Purchasing Work List**

The Quantity on Hand tab includes the following fields:

- **Location** list: Sort the quantity at location by a specific location.
- **Classification** list: Sort the quantity at location by a specific classification

Search result information includes: description, location, quantity, unit of measure, and total cost.

1. From the Purchasing Work List, select the **Quantity at Location** tab.

2. Optional: Select a location from the **Location** list in order to view the quantity on hand of all items at the selected location.

3. Optional: Select a specific classification from the **Classification** list to view the quantity on hand for items assigned to the selected class.
**ITEM DETAILS OVERVIEW**

This section highlights the **Item Details** area of the Purchasing Work List.

The **Item Details** area displays stocking levels and reorder point information for an item selected in the Purchasing Work List. This area is also used to access the Find and Transfer Items window to move items from one location to another.

Item information includes:

- **Item ID/Description**: The selected item’s ID and description display when it is selected within any of the Purchasing Work List tabs.
- **Location** option/list: View item details by a specific location.
- **Groups** option/list: View item details by a specific group.

Stocking Levels information includes:

- **Qty on hand**: The quantity currently available.
- **Qty on order**: The amount currently on a placed purchase order.
- **Qty on back order**: The amount currently on back order.
- **Qty on unsent order**: The amount currently on a saved, but not placed, purchase order.
- **Sales History** link: View the Sales History window for this item. This window displays the sales history for the last three years and includes year-to-date and month-to-date totals.

Today's Reorder Point information includes:

- **Reorder point**: The reorder point for a single, selected location.
- **Reorder qty**: The recommended amount to order when the reorder point is reached.
- **Overstock point**: The overstock point of the item.
- **View Details link**: If seasonal reorder point information exists for the item, this option will be available.

Click **Go to Transfer** to open the Find and Transfer Items window and transfer quantities of an item from one location to another.
Chapter 3: More About Purchase Orders

You’ll learn these important concepts within this chapter:

- **Order List Overview**—Highlights the Purchase Order List window.
- **Purchase Order Overview**—Highlights the Purchase Order window.
- **Creating a New Purchase Order**—How to create a new purchase order for a vendor.

**ORDER LIST OVERVIEW**

This section highlights the Purchase Order List window.

To track items on order with vendors and orders that have been partially received from vendors within Cornerstone, use the Purchase Order List window.

To access the Purchase Order List, select **Inventory > Order List**. The Purchase Order List window automatically displays orders managed by staff/management within the past two weeks.

When looking for specific purchase orders, enter information in one or more of the criteria fields in the **View and manage purchase orders** area and click **Search**. Orders that match the criteria display on the Order List window.

Purchase Order List fields include:

- **Vendor list**: Select a vendor to view purchase orders for the specified vendor only.
- **Status list**: Select the status of the order. Options include All Statuses, Closed, Not sent, Partial, Sent, and Sent online (if applicable).
- **Date Range boxes**: The range two weeks prior to the current system date appears in the boxes. If necessary, enter different dates.

Purchase Order List fields include:

- **PO Number**: The purchase order number.
- **Vendor**: The vendor the order was placed with.
- **Status**: The status of the order. Options include Not sent, Sent, Partial and Closed. A Sent-Online status is available for orders placed using IDEXX SmartOrder*.
- **For group**: The location group for which the items are ordered. This is a hidden column.
- **Total**: The total cost of the order.
- **Order by**: The name of the staff member who was logged in at the time the order was initially entered.
- **Date**: The last date the order was worked on.

**Tip**

A Not sent status indicates an order has been saved but not placed. This is useful if more items will be added to the order at a later point. A Sent (or Sent-Online for IDEXX SmartOrder) status indicates the order is ready for the vendor and has been placed. A Partial status indicates the practice has received some of the items on the placed order from the vendor. A Closed status indicates the order was manually closed by the practice. This usually indicates the order was cancelled.
**Purchase Order Overview**

To open the Purchase Order window, select **Inventory > Order List > click Add New Order** to open the Create a Purchase Order window or click **Edit** to open the Edit a Purchase Order window.

The Purchase Order window includes the following fields:

- **PO Number** box: A purchase order number is a unique number that is used to track each order entered in inventory.
- **Vendor** list: Select the vendor with whom the order will be placed.
- **Group** list: If the items are to be ordered for a specified group of locations, select a location group.

The total cost of the order is displayed at the bottom of the window.

The Purchase Order window includes the following columns:

- **ID**: The item ID of the product to be ordered.
- **Description**: The name of the item to be ordered. This can be manually changed but, when printing the purchase order, the original description displays.
- **Qty**: The total amount of the item to be ordered based on UOM. If the buy/sell ratio is set for the item and unit is changed to the selling unit, the quantity is calculated according to the ratio.
- **UOM**: The unit of measure for the item being ordered; default is the buy UOM.
- **SP**: SP indicates special price. If the item will be purchased at a special price, select **Yes** from the list. The item’s vendor cost will not update when received which, in turn, will not affect the item markup. Examples of items purchased at special cost include free samples and promotional items.
- **Cost**: The unit cost of the item being ordered.
- **Extended Cost**: The total cost of the item ordered which is unit cost multiplied by quantity ordered. This is a hidden column.
- **Status**: The status of the item being placed on an order. Options include **Ordered** and **Backordered**.
- **Order by**: Lists the name of the staff member who is currently logged in.
- **Notes**: General information pertaining to the item being ordered.
- **Back Ordered**: The quantity back ordered, if applicable. This is a hidden column.
- **Canceled**: The quantity canceled, if applicable. This is a hidden column.
- **Received**: The quantity received, if applicable. This is a hidden column.
- **Special offers**: Displays any special offer information. This is a hidden column.
- **Track**: For orders placed using IDEXX SmartOrder* electronic inventory ordering, displays tracking information. This is a hidden column.

An asterisk (*) indicates a required field. If the field is left blank or the information in the field is a duplicate of another entry, a message will display.

For IDEXX SmartOrder* users, fulfillment and support information displays when placing orders online through MWI® Veterinary Supply.
CREATING A NEW PURCHASE ORDER

To create a new purchase order for a vendor.
1. Select Inventory > Order List.
2. Click Add New Order. The Create Purchase Order window opens.
3. In the PO Number box, press Tab or type an order number.
4. From the Vendor list, select the vendor from which the products will be ordered.
5. Optional: From the Group list, select the location group for the item.
6. In the invoice item grid, in the first ID field, type the item ID and press Tab or press F2 to search for and select the item to order from the vendor.
7. Enter information for each item being ordered in the columns provided.
8. Click Save to be able to return to the order and edit it or Place Order.

CREATING A NEW PURCHASE ORDER WITH IDEXX SMARTORDER*

Before you create a purchase order with IDEXX SmartOrder*, make sure to read “Chapter 5: IDEXX SmartOrder Electronic Inventory Ordering with MWI® Veterinary Supply” in the “Multi-Location Inventory—Advanced Setup” section on page 70.

To create a purchase order for MWI:
1. Select Inventory > Order List.
2. Click Add New Order.
3. In the PO Number box, press Tab or type an order number.
4. From the Vendor list, select MWI Veterinary Supply or your practice-specific associated vendor for MWI as the vendor.
5. In the invoice item grid, in the first ID field, type the item ID and press Tab or press F2 to search for and select the item to order.
   Once an item has been entered in the grid, Cornerstone performs a real-time check to verify the following:
   • Item has a matching MWI vendor item ID
   • Ordered item quantity is available
   • Item cost
   • Any available quantity discounts
   An invoice item line marked "Back order" displays if the item is on back order with the selected vendor. Contact MWI directly to check on expected date of availability.
6. A link for the MWI fulfillment and support terms of sale is displayed on the right side of the Purchase Order window. Click the link to review the order. A link where you can review MWI's terms and conditions is available.
7. Click Place Order.
   When you place an order through IDEXX SmartOrder, the order is sent to MWI for fulfillment. MWI is fully responsible for fulfillment of your order, including providing customer support related to your order.
   If you have a credit card on file at MWI and are set up to be billed by credit card, you will be billed when you place the order. You will not be able to pay by credit card when you receive the order.

A Not sent status indicates an order has been saved but not placed. This is useful if more items will be added to the order at a later point. A Sent (or Sent-Online for IDEXX SmartOrder) status indicates the order is ready for the vendor and has been placed. A Partial status indicates the practice has received some of the items on the placed order from the vendor. A Closed status indicates the order was manually closed by the practice. This usually indicates the order was cancelled.
Chapter 4: Receipt Management

You’ll learn these important concepts within this chapter:

- **Receipt List Overview**—Highlights the Receipt List window.
- **Receive Order Overview**—Highlights the Receive Order window.

**RECEIPT LIST OVERVIEW**

Open the Receipt List window by selecting **Inventory > Receipt List**. The Receipt List window automatically displays receipts entered in the past two weeks and is sorted by date.

When looking for a specific receipt, enter information in one or more of the criteria fields provided in the **Find receipts** area and click **Search**. Receipts that match the selected criteria display in the Receipt List window.

The following fields are available in the **Find receipts** area:

- **Vendor list**: View receipts for a specific vendor only.
- **Status list**: View receipts with a specific status (All, Posted, and Not Posted).
- **From list**: The two weeks prior to the current system date displays in the field. Manually type a beginning date or click the arrow and select a date from the calendar to find receipts on or after a certain date.
- **To list**: The current system date displays in the field. If necessary, type an ending date or click the arrow and select a date from the calendar to find receipts on or before a certain date.

**tip**  
A **Not sent** status indicates an order has been saved but not placed. This is useful if more items will be added to the order at a later point. A **Sent** (or Sent-Online for IDEXX SmartOrder*) status indicates the order is ready for the vendor and has been placed. A **Partial** status indicates the practice has received some of the items on the placed order from the vendor. A **Closed** status indicates the order was manually closed by the practice. This usually indicates the order was cancelled.
**RECEIVE ORDER OVERVIEW**

For IDEXX SmartOrder* users, an order automatically changes its status to received once it is received at the practice. For more information, see “Receiving Electronic Inventory Orders” on page 74.

If you want to receive an order from the Purchase Order List window, see “Receiving an Order from the Purchase Order List Window” on page 44.

Open the Receive Order window from the Receipt List window by clicking Receive an Order, Edit, or View.

Receive Order fields include:

- **Vendor list**: Select the vendor from which the items are being received.
- **Receipt number** box: Type the invoice or packing slip number provided by the vendor.
- **Date** box: This is the date the shipment is received. The current system date will automatically display but can be changed if necessary.
- **Open receipts for vendor** box: If you have any open, unfinished receipts for this vendor, they will display here. To finish one of these receipts, select the receipt from the box.
- **Purchase order number** list: Select an order to find the items on a specific purchase order.
- **Sort in order PO sequence** check box: Select to sort in PO sequence.
- **Shipping** box: Type any shipping charges that apply.
- **Total tax** box: Type the total amount of tax that applies to the shipment. If entering tax for the individual items on the receipt, the total for all line items is calculated and displays in the field.
- **Total** field: View the total cost of the items on the receipt. This total should match the total provided by the vendor on the invoice or packing slip.
Columns on the Receive Order window include:

- **Status**: The status of the item on the receipt. Options include **Ordered**, **Received**, **Backordered**, and **Cancelled**.
- **Qty**: The total quantity for the item placed on the purchase order, based on the unit of measure.
- **ID**: The item ID of the product placed on a purchase order.
- **Description**: The name of the item placed on a purchase order.
- **Note**: A note added to the line item. Click the icon to view the note.
- **PO number**: The numerical code assigned the purchase order the item was placed on.
- **UOM**: The buying unit of measure for the item.
- **Cost**: The unit cost of the item.
- **Special price**: If the item is purchased at a special price, the icon displays. As a result, the item’s vendor cost will not update. It will still figure into the average cost.
- **Tax**: The individual tax that applies to the item (if applicable).

Receipt Order window buttons include:

- **Receipt item detail** is used to enter additional information for an item, including the locations at which the item is being received, lot numbers, and/or expiration dates. Items in red on the Receive Order window require this information be entered. If the information is not entered, the receipt cannot be posted.

- **Remove item** is used to remove a manually-added item. In other words, if an item wasn’t on the original purchase order, but you now have an item to receive, you would manually add it on the Receive Order window, which would create a manually-added item. Select the line to remove and click **Remove Item**.

  - To remove an item that is listed on the receipt but originated from the purchase order select **Cancelled** from the **Status** list.

- **Receive all** is used to change the status of all items on the receipt to Received.

- **View order** is used to look at the purchase order for the item. Select the item and click **View order**. The View Purchase Order for [Vendor name] window displays the detailed information for the order. Click **Back** to return to the Receive Order window.

- **Save** is used to save, but not post, the receipt on the Receive Order window. Because the receipt has not been posted at this point, staff can still open and work on the receipt.

- **Save and Print** is used to print a receipt. Click **Save and Print** and the Inventory—Receipt Report window displays the current details of the receipt. Preview, print, or save a copy of the receipt, and then click **Back** to return to the Receive Order window.

- **Post** is used to process a completed receipt. Click **Post**. The Change Prices window displays each item being received. Make any necessary changes to the pricing information for the items and click **Post**. QOH and cost information is updated and items are received into the correct locations.

- **Cancel** is used to discontinue a receipt. Click **Cancel**. If the confirmation window displays, click **Yes**. The Receipt List window appears.
RECEIVING AN ORDER FROM THE PURCHASE ORDER LIST WINDOW

To receive an order:

1. Select **Inventory > Order List**. The Purchase Order List window opens.
2. Select the purchase order and click **Receive Order**.
3. Type the receipt number for your order in the **Receipt Number** box. The item list displays.
4. Review the order for completeness and update the status by either clicking **Receive All** or by selecting **Received** from the **Status** drop-down list for each item.
5. Missing order information (e.g., lot number) is in red text. You must update this information before you can post the order. Click **Receipt Item Details** to fill in the remaining fields.
6. Click **Post**.
7. In the Change Prices window, make any final adjustments and view the current and new pricing, if applicable.
8. When finished making any changes, click **Post**.
Chapter 5: Vendor Return Management

You’ll learn this important concept within this chapter:

• **Return to Vendor Overview**—Introduces the Return to Vendor window.

**RETURN TO VENDOR OVERVIEW**

The Return to Vendor window contains several fields, a list of items to be returned to the vendor, and a **Find items to return** area used to search for and select items that need to be added to the list of returns. To access this window select **Inventory > Return to Vendor**.

It is possible to return only those items that are marked to maintain QOH.
Chapter 6: Inventory Management

You’ll learn these important concepts within this chapter:

- **Find and Transfer Items Overview**—Highlights the Find and Transfer Items window.
- **Stock Transfer List Overview**—Highlights the Stock Transfer List.
- **Confirming a Stock Transfer**—How staff/management can confirm a stock transfer.
- **View Quantity on Hand Overview**—Highlights the View Quantity on Hand window.
- **Quantity on Hand and Expiration Date Adjustments**—How to adjust quantity on hand for an inventory item.
- **Adjustment List Overview**—Highlights the Adjustment List.
- **Cost Adjustment**—How to modify cost information for an inventory item.
- **Backorder List Overview**—Highlights the Backorder List.
- **Editing a Back Ordered Item**—How to make modifications to an item that is on back order.
- **Saving and Printing Internal Stock Use**—How to use the Internal Stock Use window to track the revenue of doing business in the different aspects of the practice.

**FIND AND TRANSFER ITEMS OVERVIEW**

Inventory items are often physically moved from one location into another. To track the movement of items marked to maintain quantity on hand in Cornerstone, use the Find and Transfer Items window.

Select **Inventory > Find and Transfer Items**. The Find and Transfer Items window appears.

When a location is selected in the **Location** list, items assigned to the location display in the top grid. Items in red indicate those at or below their reorder points. Select an item that needs to be replenished. If there are quantities of the item available in other stock locations, the locations and quantities available for transfer display in the bottom grid.

† Items are assigned to locations from **Lists > Invoice Item > select the item > click Update > Inventory tab.**

A default for automatically confirming stock transfer can be set so that inventory is not affected until the transfer is complete. The receiving location would then confirm the transfer when the item arrives. The advantage is that items can’t be sold from either location until the transfer is complete, which prevents negative quantities. See “Confirming a Stock Transfer” on the next page.
STOCK TRANSFER LIST OVERVIEW

Inventory items are often physically moved from one location to another. The movement of items marked to maintain quantity on hand are tracked in Cornerstone* using the Stock Transfer List window (Inventory > Stock Transfer List). To find specific transfers, enter search criteria in the Search for a transfer area and click Search.

CONFIRMING A STOCK TRANSFER

This section explains how staff/management can confirm a stock transfer.

Staff/management can verify and approve details to confirm the physical transfer of items from one location into another. This is only necessary if the Auto confirm stock transfer check box is cleared in the default settings. Access this option from: Controls > Defaults > Practice and Workstation > select Inventory in the navigation pane.

1. Select Inventory > Stock Transfer List.
2. Select the stock transfer to confirm.
   
   **Tip** To return to the Stock Transfers List without confirming the transfer, click Back.
3. Click Confirm Transfer.
4. Make any necessary changes.
5. Click Confirm.
**VIEW QUANTITY ON HAND OVERVIEW**

To access the View Quantity on Hand window, select **Inventory > View Quantity on Hand**. The View Quantity on Hand window displays all items marked to maintain quantity on hand.

To narrow the list of items, enter criteria in the available fields and click **Search**.

---

There is no way to remove items from this window without turning off quantity on hand tracking. However, items with quantity on hand of zero will automatically be removed from this window after 14 days.

When an item’s quantity on hand is edited, this will create multiple listings in the **View Quantity on Hand** window.

**tip**

Review this window for negative quantities on hand for any items. Then review the item’s cost. If an adjustment is needed, make the adjustment from **Inventory > Adjustment List**.

---

**QUANTITY ON HAND AND EXPIRATION DATE ADJUSTMENTS**

Adjustments are generally made due to a physical count of inventory, damaged or expired products, and entry errors. This section will explain how to adjust the quantity on hand for an inventory item.

- **Edit QOH** is used to adjust the existing quantity on hand for an item that appears on the **View Quantity on Hand** list.
- **New QOH Adjust** is used to adjust the quantity on hand for an item that does not have a QOH listed and does not appear on the View Quantity on Hand list.
- **Edit Lot and Exp** can be used to adjust lot numbers and expiration dates.

There are two methods to adjust expiration dates found on the View Quantity on Hand window:

- Using the **New QOH Adjust** window
• Using the **Edit QOH** window

   When using this method, after the adjustment you will notice two lines on the View Quantity on Hand window. One for the new entry and one with the old expiration date. The old expiration date will disappear from the list in 14 days.

   **tip** If the **Auto confirm adjustments** check box is not marked under **Controls > Defaults > Practice and Workstation > Inventory**, then you will need to confirm the entry under **Inventory > Adjustment List** before it will display on the View Quantity on Hand window.

---

### New QOH Adjust

1. **Select** **Inventory > View Quantity on Hand**. The View Quantity on Hand window displays all items marked to display quantity on hand.
2. **Click** **New QOH Adjust**.
3. **Use the Item box** to search for and select the item that needs a quantity on hand adjustment.
4. **Optional**: Select the location of the item to adjust from the **Location** list.
5. **If tracking**, enter an expiration date for the item in the **Expiration date** box.
6. **If tracking**, enter a lot number for the item in the **Lot number** box.
7. **Enter the new quantity on hand** in the **Actual** box. The **Change** box will show the change in quantity.
8. **From the Adjustment reason list**, select the reason the adjustment was made.
9. **Click** **Save**.

   **tip** Entering a number in either the **Actual** box or the **Change** box will cause the other box to populate with the quantity modification.

### Editing QOH

1. **Select** **Inventory > View Quantity on Hand**. The View Quantity on Hand window displays all items marked to display quantity on hand.
2. **Optional**: **Click** **Advanced Search** to enter additional information.
3. **Optional**: Select the location of the item to adjust from the **Location** list.
4. **In the Item box**, type the first few letters of the item you are searching for and **click** **Search**. A list of items that matches the specified criteria displays.
5. **Select one or more items to adjust** and **click** **Edit QOH**.
6. **Enter the new quantity on hand** in the **Actual** box. The **Change** box will show the change in quantity.
7. **From the Adjustment reason list**, select the reason the adjustment was made.
8. Continue making adjustments for each item selected.
9. Click Save.

**ADJUSTMENT LIST OVERVIEW**

To open the Adjustment List window, select **Inventory > Adjustment List**. The Adjustment List displays all adjustments processed in the View Quantity on Hand window.

If practice defaults are not set to auto-confirm quantity on hand or expiration date adjustments, each adjustment performed by other staff members in the View Quantity on Hand window will display on the Adjustment List with an Unconfirmed status. Adjustments can be Confirmed or Voided.

To narrow the list of items, enter criteria in any of the fields in the **Find adjustments** area while performing a basic or advanced search and click **Search**.

**COST ADJUSTMENT**

Modify cost information for an inventory item.

1. From **Inventory > Adjustment List**, click **New Cost Adjust**.
2. Search for and select the inventory item that needs a cost adjustment.
3. In the **Avg. cost** box, enter the average cost of the product. Or, in the **Total cost** box, enter the total cost of the product.
4. Click **Save**.

**BACKORDER LIST OVERVIEW**

This section highlights the Backorder List. Back ordering can only be used if purchase orders are entered.

To open the Backorder List, select **Inventory > Backorder List**. Back orders appear on the list if an item placed on a purchase order has a status of back order or if the item is placed on back order when it is received. The quantity of back ordered items on this list may be modified or the back ordered item may be cancelled.

To narrow the list of items, enter criteria in any of the fields in the **Find backordered items** area and click **Search**.
Find backordered items area fields include:

- **Vendor** list: View a list of back orders for a specific vendor.
- **Classification** list: View a list of back orders for a specific classification.
- **Group** list: View a list of back orders for a specific location group.

**EDITING A BACK ORDERED ITEM**

Make modifications to an item that is on back order.

1. Select **Inventory > Backorder List**.
2. Select the back ordered item to modify.
3. Click **Edit Backorder**.
4. Optional: In the **Backorder qty** box, enter a new quantity on back order.
5. Optional: In the **Expected delivery** box, enter the date the item is expected to be delivered.
6. Optional: In the **Notes** box, type a note pertaining to the back ordered item.
7. Click **Save**.
SAVING AND PRINTING INTERNAL STOCK USE

This section explains how to use the Internal Stock Use window to track the revenue of doing business in the different aspects of the practice. This is only used to track the cost of items that are used internally and are not invoiced.

To open the Internal Stock Use window, select Inventory > Internal Stock Use.

Internal stock usage is considered complete when saved. An adjustment is required to reverse it.

Internal Stock Use buttons include:

- **Save**: used to process the depletion of stock for items used internally by the practice.
- **Print**: used to access the Inventory—Internal Usage Report window. Click Print, select lot order and range information, and then decide whether to preview, print, or save the report. Click Back until the Internal Stock Use window appears.
- **Cancel**: used to discontinue an internal use of stock depletion.

1. Select Inventory > Internal Stock Use.
2. In the **Item** box, search for and select the item to deplete.
3. In the **Quantity** box, enter the quantity to remove from stock.
4. In the **Lot number** box, if tracking, enter the lot number of the item being depleted.
5. In the **Expiration** box, if tracking, enter the expiration date of the item being depleted.
6. In the **Date used** box, enter a date the item was removed from inventory.
7. From the **From location** list, select the location where the item was used.
8. From the **Charge to cost center** list, select the cost center that will be charged for the item.
9. Optional: From the **Usage taxes to apply** list, select the usage taxes that apply to the item.
10. Optional: In the **Cost** box, modify the unit cost.
11. Click **Save** to save and close. To preview or print the report, click **Print**.
Chapter 7: Reports

You’ll learn these important concepts within this chapter:

- **Printing Reports Overview**—How to sort, filter, and then preview, print, or save Inventory reports.
- **Inventory Reports**—Highlights the reports available for Cornerstone* inventory.

**PRINTING REPORTS OVERVIEW**

This section explains how to sort, filter, and then preview, print, or save inventory reports.

To open the Report Search window for inventory reports, select Reports > Search for a Report > select Inventory from the navigation pane or select Reports > Inventory.

Select the report to view a sample of the report and see a list of the report details. Click **Create report** to run the report.

Report buttons include:

- **Preview** is used to view a report before printing or saving it.
- **Print Now** is used to print the report immediately to the default printer.
- **Print** is used when you want to choose which printer the report will print to.
- **Back** is used to return to the Inventory Reports window.
- **Remove Range** is used to clear the range information in the Set report range area of the window.
In this activity, you will preview the Inventory Cost Report.

1. Select **Reports > Inventory**. The available reports are displayed.

2. Select a report.

3. Click **Create Report**. The Inventory Reports window opens.

4. Click **Run**.

5. Optional: Click **Preview** to view the standard report or select an option from the **Sort by** list to narrow the results.

6. Optional: Specify the information displayed on the report by selecting range information in the **Set report range** area of the window.
   - **Description** list: Select the information to display on the report.
   - **Starting value**: Enter a starting value by which to narrow the report results. Press **F2** to select from a list of options.
   - **Ending value**: Enter an ending value by which to narrow the report results. Press **F2** to select from a list of options.
   - **And/Or** list: If the report is to include more than one search criteria, select **And** to include all the description ranges entered or select **Or** to include any of the description ranges entered.

   **tip** Click **Remove Range** if the information entered within the **Set report range** area of the window is inaccurate. This will clear the fields.

7. Preview or print the report.

8. Click **Back** until you return to the Inventory Reports window.

9. Close the Inventory Reports window.

**INVENTORY REPORTS**

This section highlights the inventory reports available in Cornerstone.

**Inventory—Adjustment Report**

Use the Inventory—Adjustment Report to view a list of quantity or price adjustments in inventory.

**Inventory—Audit Open Details Report**

Use the Inventory—Audit Open Details Report to display an itemized listing of inventory items that have item details completed (including location, expiration date, and lot number) and are marked as verified but have not yet been finalized.

**Inventory—Audit Report**

Use the Inventory—Audit Report to display an itemized listing of inventory item transactions in Cornerstone*. This list can be used as a reference if re-keying data is necessary. When printing this report, enter ranges to filter the report to avoid printing a large report.

**Inventory—Backorder Report**

Use the Inventory—Backorder Report to view all items on back order.
Inventory—Cost Report

Use the Inventory—Cost Report to display the cost of inventory on hand. This is a good report to print when processing end-of-year (EOY). If the practice does not perform an EOY cycle count, print this report to obtain the value of EOY inventory information.

Inventory—Cost Totals Report

The Inventory—Cost Totals Report displays the total cost of inventory on hand summarized by item classification.

Inventory—Counts Report

Use the Inventory—Counts Report when performing a cycle count of inventory items marked to maintain quantity on hand. The report lists the current quantity on hand for each item and provides a space to write the actual number of items physically available for each item on the printed report.

Inventory—Evaluation Report

Use the Inventory—Evaluation Report to view information about each inventory item marked to maintain quantity on hand.

Inventory—Expiration Date Report

Use the Inventory—Expiration Date Report to view a list of inventory items that will expire before a specified date.

Inventory—Internal Usage Report

Use the Inventory—Internal Usage Report to view all the items and their associated costs that were used internally by the practice.

Inventory—Item Vendor Information Report

Use the Inventory—Item Vendor Information Report to view a list of vendors and associated information assigned to inventory items through the Invoice Item List.

Inventory—Items Profit Analysis Report

Use the Inventory—Items Profit Analysis Report to determine profitability of inventory items sold.

End-of-month (EOM) must be processed twice and end-of-year (EOY) once before data appears for the appropriate columns for this report. The data in this report corresponds to the data in the EOM Inventory Sales Report.

Inventory—Linked Items Report

The Inventory—Linked Items Report lists all of the invoice items that have inventory items linked to them.

Inventory—On Order Report

Use the Inventory—On Order Report to view detailed order information for items currently on order.

Inventory—Overstock Report

The Inventory—Overstock Report displays a list of inventory items that are above their overstock point, according to reorder information set up at the practice.

Inventory—Partial Receipts Report

The Inventory—Partial Receipts Report lists orders that have been partially filled but remain open because some items on the order have not yet been received.

Inventory—Purchase History Report

Use the Inventory—Purchase History Report to view a list of past vendor transactions, including the receipt and return of inventory items, for the practice.
Inventory—Receipt Report
Use the Inventory—Receipt Report to view detailed information about items the practice has received.

Inventory—Reorder Report
Use the Inventory—Reorder Report to view a list of inventory items, marked to maintain quantity on hand that are at or below their reorder points. This report contains the same information that is available on the Purchasing Work List when the Suggested Item check box is selected.

Inventory—Returns Report
The Inventory—Returns Report lists all of the items that have been returned to a vendor.

Inventory—Turnover Report
The Inventory—Turnover Report helps track how many times inventory completes a cycle of being received or sold. Use the ratios to adjust purchase patterns and to help optimize cash flow.

⚠️ The ratio that appears is the amount of the item depletion divided by the item’s average quantity on hand. The validity of the report depends on the accuracy of the QOH. If receipts, returns, and internal usage are not used correctly, the turnover ratio may not be accurate.

On the Inventory—Turnover Report preview window, select Beginning Period Date Processed and Ending Period Date Processed to calculate the turnover ratio for the specified months date range. Click OK. The Set report range area displays. If applicable, select a range of information and then preview or print the report.

⚠️ End-of-month (EOM) must be processed to have date selections.

Inventory—Usage Tax Report
Some states require practices to pay taxes on items used internally. Use the Inventory—Usage Tax Report to show the cumulative amount of tax owed based on internal use.

Inventory—Vendor Summary Report
Use the Inventory—Vendor Summary Report to view the detailed information you have recorded about the vendors.

Inventory—Want List Report
Use the Inventory—Want List Report to view details of items currently on the Want List.

Additionally, the following report is very useful:

End of Month—Cost of Goods Sold Report
Use the End of Month—Cost of Goods Sold Report to view cost and profit based on sales for items that are set up to track quantity on hand. It includes only those inventory items that are sold in the selected time frame (you can select multiple periods and/or the current period).
Chapter 1: Default Settings

You’ll learn these important concepts within this chapter:

- **Determining Practice Defaults**—How to mark the inventory default settings for the practice.
- **Determining Staff Defaults**—How to assign a default location depletion for a staff member.
- **Determining Workstation Defaults**—How to designate a default location to a workstation from which to deplete inventory.

**DETERMINING PRACTICE DEFAULTS**

This section will explain how to set up the practice defaults to automatically select a default location and mark an item as verified when depleting inventory. It will also explain how to mark the inventory default settings for Cornerstone*. If your practice uses IDEXX SmartOrder* electronic inventory ordering, see “IDEXX SmartOrder Electronic Inventory Ordering with MWI® Veterinary Supply” on page 70 for additional setup information.

**Setting the Inventory Defaults**

To access the inventory default settings select **Controls > Defaults > Practice and Workstation > select Inventory** in the navigation pane.

The **Inventory defaults** area includes the following fields:

- **Vendor ID** box: The ID will automatically appear as the primary vendor in the Item Vendor Information window when setting up inventory information on invoice items.
- **Order ID** field: Enter a beginning number used to track purchase orders in Inventory. This is the number to begin numbering new purchase orders.
- **Usage Tax** box: Select each tax that applies to items used internally by the practice, if applicable. If the usage tax does not display on the list, set the tax up in Cornerstone Foundation in **Controls > Taxes**.
- **Show item history for** box: Enter the number of months for which item history will display.
- **Receiving location** list: Select the primary location at which items are received.
- Check boxes:
  - **Auto confirm adjustments**
  - **Auto confirm stock transfers**
• Delete want items on completed (order)
• Print purchase order notes

The **When inventory details need to be verified** (for items tracking lot numbers and expiration dates) area includes the following fields:

- **Prescriptions** list: The default selection is **Not required**. Other options include **Warn if not verified** and **Required**.
  - **Not required**: You will not be required to enter lot numbers and expiration dates on the Prescription window.
  - **Warn if not verified**: On the Prescription window, a warning will appear if lot numbers and expiration dates are not entered. Lot numbers and expiration dates may be entered now or later when working on the PVL or invoice.
  - **Required**: You will be required to enter lot numbers and expiration dates on the Prescription window.

- **Performed PVL items and Saved Invoices** list: The default selection is **Warn if not verified**. Other options include **Not required** and **Required**.
  - **Not required**: You will not be required to enter lot numbers and expiration dates on the PVL or saved invoices.
  - **Warn if not verified**: A warning will appear if lot numbers and expiration dates are not entered, giving you the option to enter lot numbers and expiration dates on the PVL or saved invoices.
  - **Required**: You will be required to enter lot numbers and expiration dates on the PVL or saved invoices.

- **Performed Document Items** box: The default selection is **Not Required**. Other options include **Warn if not verified** and **Required**.
  - **Not required**: You will not be required to enter inventory details at the time that the invoice items are sent from the document to the PVL. (You still need to verify inventory details later on the PVL or invoice.)
  - **Warn if not verified**: A warning will appear if inventory details are not filled in and verified at the time that the invoice items are sent from the document to the PVL. (You still need to verify inventory details later on the PVL or invoice.)
  - **Required**: You will be required to enter lot numbers and expiration dates while working on the document.

### Setting the Inventory Depletion Default

If there is only one location available, the location can be automatically selected. You can set a default location for a specific workstation or assign a default location for a staff member. You can also select a depletion option to set the oldest expiration date in each location as the default.

In these cases, the system can be set to automatically choose a location and mark an item as verified when depleting inventory.

If you have only one location and this option is not selected, staff will have to view the inventory details of the item in the Inventory Details window, assign it a location, and mark it as verified before they can remove the item from inventory.
expiration dates for the invoice item. This default selection is primarily used in clinics where only one location is used, only a few lot numbers and/or expiration dates are tracked, or no lot numbers and/or expiration dates are tracked.

**Determining Staff Defaults**

In this section, learn how to view and assign default inventory settings for a staff member.

1. Select **Controls > Defaults > Staff**.
2. In the **Staff ID** box, enter the staff ID and press **Tab** or press **F2** to search for the staff member.
3. Click the **Inventory** tab.
4. Optional: Select the **Auto save changes without prompting** and/or **Auto delete without prompting** check boxes.
5. From the **Inventory location group** list, select the applicable group.
6. In the **Location** area grid, select a location.
7. Click **Save** to save the settings.
8. Click **Print** to view a list of default inventory locations by staff, and then click **Cancel**.
9. Click **OK** to exit the Staff Defaults window.

**Determining Workstation Defaults**

A workstation can be set up with a default location. Inventory depletion from this workstation will use that default location.

1. Select **Controls > Defaults > Practice and Workstation**.
2. Select **Workstation** in the left navigation pane and then select **Workstation—All**.
3. From the **Workstation** list, select a workstation.
4. In the **Inventory** area, from the **Location Group** list, select **All locations**.
5. In the grid, select a location.
6. Click **Apply** to save the settings.
7. Click **Print** to view a list of default inventory locations by workstation, and then click **Cancel**.
8. Click **OK** to exit the Workstation Defaults window.

**tip**

If you set both a workstation default location and a staff default location, the workstation location will be used.
Chapter 2: Inventory Settings

You’ll learn these important concepts within this chapter:

- **Vendor List Overview**—Highlights the Vendor List. Displays active vendors used by the practice to place orders, receive, and return inventory.
- **Adding a New Vendor**—How to set up a new vendor.
- **Location Group, Locations, and Location Type Overview**—Highlights how locations and location types work together.
- **Adding a Location Group**—How to create a new location group.
- **Adding a Location**—How to create a new location.
- **Adding a Location Type**—How to create a new location type.
- **Adding a Cost Center**—How to add a cost center.
- **Adding an Adjustment Reason**—How to create a new adjustment reason.

**Vendor List Overview**

This section highlights the Vendor List window.

To open the Vendor List window, select **Inventory > Vendors**. The Vendor List displays vendors used by the practice to place orders, receive inventory, and return inventory. From the Vendor List window, add new vendors, edit existing vendors, and delete vendors.

![Vendor List Window]

Vendors that have been used previously may be inactivated but not deleted.

When looking for a specific vendor, enter information in one or more of the criteria fields provided and click **Search**.
Vendors that match the criteria display on the Vendor List.

The **Search for a Vendor** area includes the following fields:

- **Vendor** box: Type the beginning letters or the full name of a vendor.
  - **Tip**: The Vendor box is not case sensitive. Use the % sign followed by a combination of letters to find any vendor whose name contains the combination. Searches cannot be performed on vendor IDs.
- **Status** list: Select the status of the vendor. Choices include All, Active Only, or Inactive Only.

**ADDING A NEW VENDOR**

This section shows how to set up a new vendor.

1. Select `Inventory > Vendors`. The Vendor List displays active vendors set up by the practice.
2. Click **Add New**. The Add a New Vendor window opens.

   - To modify an existing vendor, select the vendor and click **Edit**. The Vendor Information window opens. Make any changes, click **Save**, and close the Vendor List window.

3. In the **ID** box, type an ID for the vendor.
   - **Tip**: If the ID entered already exists, the field label will display in red (ID). The system will not allow a user to enter further vendor information until the ID is unique.
4. In the **Vendor name** box, type the vendor’s name.
5. In the **Account Number** box, type the account number.
6. From the **Vendor Type** list, select the type of vendor.
7. In the **Web site address** box, type the URL for the vendor’s website. Click **Edit** to make any changes to a website address.
8. In the address boxes, type the vendor’s address.
9. In the **Phone numbers** area, enter the vendor’s phone number information.
10. Click **Save**.
11. Close the Vendor List window.
LOCATION GROUP, LOCATION, AND LOCATION TYPE OVERVIEW

This section highlights how location groups, locations, and location types work together.

Practices that have multiple locations may use this optional feature.

- **Groups**: Groups are used primarily at practices that have satellite clinics or separate facilities for different parts of the business.
  - Some other examples of location groups include mobile units or warehouses.
  - Location groups are helpful when tracking inventory information.
  - A location may belong to only one location group.

- **Locations**: More than one location can be set up by the practice in order to track inventory. A location can be assigned to a specific location group and may have multiple location types.
  - Examples of locations include room names, room numbers, shelf numbers, reception areas, stockrooms, trucks, refrigerators, lock boxes, kennels, and controlled substance cabinets.
  - At least one location is required if your practice wishes to track the quantity on hand of inventory items.

- **Location Types**: Practices that have multiple locations set up to store inventory may use location types to categorize locations.
  - Some examples include trucks, refrigerators, retail centers, pharmacy centers, and supply centers.
  - You may only receive inventory into locations.

The diagrams below illustrate how a practice might set up these features. View “Ways to Use Locations in Your Clinic” in the appendix for more examples.

Top Tier: Red = Location Group
Middle Tier: Pink = Location
Bottom Tier: Green = Location Type

**Example**: Location groups, locations, and location types for multiple practices.

In this example, Clinic A is the location group; Pharmacy East, Pharmacy West, Retail East, Retail West, etc., represent locations; Pharmacy Center, Retail Center and Refrigerators are location types.

**Example**: Location Group: Clinic A using trucks as the locations.

In this example, Clinic A is the location group; Truck (Dr. Jones), etc.) represent locations; and Trucks is the location type.
### ADDING A LOCATION GROUP

This section shows how to create a new location group.

Practices that have multiple locations may use this optional feature. Groups are primarily used at practices that have satellite clinics or separate facilities for different parts of the business. Some other examples of location groups include mobile units or warehouses.

Location groups are helpful when tracking inventory information. Locations may be part of only one location group.

1. Select **Inventory > Location Groups**.
2. Click **Add New**. The Add a Location Group window opens.
   - To modify an existing location group, select the location group and click **Edit**. The Location Group Information window opens. Make any changes, click **Save**, and close the Location Group List window.
3. In **Description** box, type a description of the location.
4. Click **Save**. The Location Group List window opens.
5. Close the Location Group List window.

### ADDING A LOCATION

This section shows how to create a new location.

More than one location can be set up by the practice in order to track inventory. A location can be assigned to a specific location group and may have multiple location types. Examples of locations include room names, room numbers, shelf numbers, reception areas, stockrooms, trucks, refrigerators, lock boxes, kennels, and controlled substance cabinets.

At least one location is required if your practice wishes to track the quantity on hand of inventory items.

**tip** See “Ways to Use Locations in Your Clinic” in the appendix for more information about locations.

1. Select **Inventory > Locations**. The Locations List window displays all existing locations.
2. Click **Add New**. The Add a Location window opens.
   - To modify an existing location, select the location and click **Edit**. The Location Information window opens. Make any changes, click **Save**, and close the Locations List window.
3. In the **Location ID** box, type a unique ID for the location.
4. In the **Description** box, type the name of the location.
5. Optional: From the **Group** list, select the group this location belongs to. A location may be associated with only one location group.
6. Indicate if this location is a supply location. A supply location provides other locations with inventory.
7. From the **Type of location** list, select location type.
   - Location types must be set up before being associated with a location.
8. Click **Save**. The Locations List opens.
9. Close the Locations List window.

### ADDING A LOCATION TYPE

This section shows how to create a new location type.

Practices that have multiple locations set up to store inventory may use location types to categorize locations. Some examples include trucks, refrigerators, retail centers, pharmacy centers, and supply centers.

**tip** See “Ways to Use Locations in Your Clinic” in the appendix for more information regarding location types.
1. Select **Inventory > Location Types**.
   The Location Types window opens.
2. In the **Description** box, enter the location type.
3. Click **Add**. The type is added to the **Location Types** list.
4. Close the **Location Types** window.

### ADDING A COST CENTER

This section shows how to add a cost center.

Inventory items that are consumed by the practice but not invoiced to the clients can be depleted from inventory using the Internal Stock Use window. A cost center is required in order to track where the item was used. Some examples of cost centers include expired products, laboratory supplies, and treatment supplies.

1. Select **Inventory > Cost Centers**.
2. Click **Add New**. The Add a Cost Center window opens.

   † To modify an existing cost center, select the cost center and click **Edit**. The Cost Centers Information window opens. Make any changes, click **Save**, and close the Cost Centers List window.

3. In the **ID** box, type an ID.
4. In the **Description** box, type a description.
5. Click **Save**.
6. Close the Cost Centers List window.

### ADDING AN ADJUSTMENT REASON

This section shows how to create a new adjustment reason.

Adjustment reasons are used to explain why a quantity on hand adjustment was performed for an inventory item. This information can be tracked using the Inventory—Adjustment Report.

1. Select **Inventory > Adjustment Reasons**. The Adjustment Reasons List window displays all existing adjustment reasons.
2. Click **Add New**. The Add an Adjustment Reason window opens.

   † To modify an existing adjustment reason, select the cost center and click **Edit**. The Adjustment Reasons Information window opens. Make any changes, click **Save**, and close the Adjustment Reasons List window.

3. In the **Description** box, type a description.
4. Click **Save**.
5. Close the Adjustment Reasons List window.
Chapter 3: Modifying Inventory Settings

You’ll learn these important concepts within this chapter:

- **Modifying and Deleting Vendor Information**—How to delete a vendor or edit general information for a vendor.
- **Deleting a Location Type**—How to delete a location type.
- **Editing and Deleting a Location Group**—How to edit or delete a location group.
- **Editing and Deleting a Location**—How to edit or delete location information.
- **Editing and Deleting a Cost Center**—How to edit and delete a cost center.
- **Editing and Deleting an Adjustment Reason**—How to edit and delete an adjustment reason.

**Modifying and Deleting Vendor Information**

This section shows how to edit general information for a vendor.

1. Select **Inventory > Vendors**. The Vendor List window opens.
2. Select a vendor in the list.
3. Click **Edit**.
4. Modify the information.
5. Click **Save**.

There are two note fields on the Vendor Information window. One relates to the phone number and contact person, and the other relates to the vendor.

**Deleting a Location Type**

1. Select **Inventory > Location Types**. The Location Types window opens.
2. From the **Location Types** list, select the location type to delete.
3. Click **Delete**.
4. When the confirmation message appears, click **Yes**.

A location type cannot be deleted if it is associated with a location.
EDITING AND DELETING A LOCATION GROUP

Editing a Location Group
1. Select **Inventory > Location Groups**.
   The Location Group List window opens.
2. In the **Location group** list, select the location group to edit.
3. Click **Edit**.
4. Make necessary changes.
5. Click **Save**.

Deleting a Location Group
1. Select **Inventory > Location Groups**.
   The Location Group List window opens.
2. In the **Location group** list, select the location group to delete.
3. Click **Delete**.
4. When the confirmation message appears, click **Yes**.
   † A location group cannot be deleted if it is assigned to an invoice item or is part of purchase history.

EDITING AND DELETING A LOCATION

Editing a Location
1. Select **Inventory > Locations**.
   The Locations List window opens.
2. Select the location to change and click **Edit**.
3. Make necessary changes.
4. Click **Save**.

Deleting a Location
1. Select **Inventory > Locations**.
   The Locations List window opens.
2. Select the location to delete and click **Delete**.
3. When the confirmation message appears, click **Yes**.
   † A location cannot be deleted if it is assigned to an invoice item or is part of purchase history.

EDITING AND DELETING A COST CENTER

Editing a Cost Center
1. Select **Inventory > Cost Centers**.
   The Cost Centers List window opens.
2. Select a cost center to change and click **Edit**.
3. Make necessary changes.
4. Click **Save**.
Deleting a Cost Center
1. Select Inventory > Cost Centers.
   The Cost Centers List window opens.
2. Select a cost center to change and click Delete.
3. When the confirmation message appears, click Yes.
   A cost center cannot be deleted if it is associated with a record in the Internal Stock Use window.

EDITING AND DELETING AN ADJUSTMENT REASON
This section shows how to edit and delete an adjustment reason.

Editing an Adjustment Reason
1. Select Inventory > Adjustment Reasons.
   The Adjustment Reasons List window opens.
2. Select the adjustment reason to modify.
3. Click Edit.
4. Make necessary modifications.
5. Click Save.

Deleting an Adjustment Reason
1. Select Inventory > Adjustment Reasons.
   The Adjustment Reasons List window opens.
2. Select the adjustment reason to delete.
3. Click Delete.
4. When the confirmation message appears, click Yes.
   An adjustment reason cannot be deleted if it is attached to an adjustment.
Chapter 4: Invoice Item Setup Window

You’ll learn these important concepts within this chapter:

- **Invoice Item Setup Window Overview**—Highlights the features in the Invoice Item Setup window.
- **Moving Items**—Highlights the Move Items tab of the Invoice Item Setup window.
- **Copying Items**—Highlights the Copy Items tab of the Invoice Item Setup window.
- **Setting Reorder Points**—Highlights the Set Reorder Points tab of the Invoice Item Setup window.
- **Setting Barcodes, Expiration Dates, and Lot Number**—Highlights the Set Barcodes/Expdate/Lotnbr tab of the Invoice Item Setup window.
- **Whiteboard Defaults and Rules**—Highlights the Whiteboard tab of the Invoice Item Setup window.

**INVOICE ITEM SETUP WINDOW OVERVIEW**

This overview section highlights the features in the Invoice Item Setup window (Tools > Invoice Item Setup). This feature will most likely be used when you are setting up your inventory system for the first time or when you are making mass changes to your inventory database. This window includes the following tabs:

- **Move Items**
- **Copy Items**
- **Set Reorder Points**
- **Set Barcodes/Expdate/Lotnbr**
- **Whiteboard**

To use the Invoice Item Setup window, the items must be set up to maintain quantity on hand. To set an item to maintain quantity on hand:

- **Lists > Invoice Items > select the invoice item > select the Inventory tab.**

**Warning**: Before using and making changes to invoice items, make a backup copy of your system.

**Features in Invoice Item Setup**

**Move Items** tab: Use this tab to move invoice item reorder information and quantity on hand from one location to another.
Copy Items tab: Use this tab to copy invoice item reorder information from one location to another. Quantity on hand is not copied.

<table>
<thead>
<tr>
<th>Item ID</th>
<th>Description</th>
<th>Loc ID</th>
<th>On Hand</th>
<th>Reorder Pt</th>
<th>Reorder Qty</th>
<th>Stockout Pt</th>
<th>Stockout Qty</th>
</tr>
</thead>
<tbody>
<tr>
<td>07160</td>
<td>Headset Plus Blue 65 pack (8)</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
<td>11/00 pkg</td>
<td>11/00 pkg</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
</tr>
<tr>
<td>07170</td>
<td>Headset Plus Blue 65 pack (12)</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
<td>12/00 pkg</td>
<td>12/00 pkg</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
</tr>
<tr>
<td>07180</td>
<td>Headset Plus Green 136 pack (1)</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
<td>12/00 pkg</td>
<td>12/00 pkg</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
</tr>
<tr>
<td>07190</td>
<td>Headset Plus Brown 272 pack (8)</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
<td>11/00 pkg</td>
<td>11/00 pkg</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
</tr>
<tr>
<td>07200</td>
<td>Headset Plus Brown 272 pack (12)</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
<td>12/00 pkg</td>
<td>12/00 pkg</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
</tr>
</tbody>
</table>

Set Reorder Points tab: Use this tab to set reorder points at a specific location for multiple items.

<table>
<thead>
<tr>
<th>Item ID</th>
<th>Description</th>
<th>Loc ID</th>
<th>On Hand</th>
<th>Reorder Pt</th>
<th>Reorder Qty</th>
<th>Stockout Pt</th>
<th>Stockout Qty</th>
</tr>
</thead>
<tbody>
<tr>
<td>07160</td>
<td>Headset Plus Blue 65 pack (8)</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
<td>11/00 pkg</td>
<td>11/00 pkg</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
</tr>
<tr>
<td>07170</td>
<td>Headset Plus Blue 65 pack (12)</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
<td>12/00 pkg</td>
<td>12/00 pkg</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
</tr>
<tr>
<td>07180</td>
<td>Headset Plus Green 136 pack (1)</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
<td>12/00 pkg</td>
<td>12/00 pkg</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
</tr>
<tr>
<td>07190</td>
<td>Headset Plus Brown 272 pack (8)</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
<td>11/00 pkg</td>
<td>11/00 pkg</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
</tr>
<tr>
<td>07200</td>
<td>Headset Plus Brown 272 pack (12)</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
<td>12/00 pkg</td>
<td>12/00 pkg</td>
<td>40/00 pkg</td>
<td>40/00 pkg</td>
</tr>
</tbody>
</table>

Set Barcodes/Expdates/Lotnbr tab: Use this tab to set buy barcodes and sell barcodes, as well as choose whether an item tracks expiration dates and/or lot numbers for one or multiple items.

<table>
<thead>
<tr>
<th>Item ID</th>
<th>Description</th>
<th>Self Barcode</th>
<th>Sell Barcode</th>
<th>Track Exp Date</th>
<th>Track Lot Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>07160</td>
<td>Headset Plus Blue 65 pack (8)</td>
<td>00145227</td>
<td>00145228</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>07170</td>
<td>Headset Plus Blue 65 pack (12)</td>
<td>00145245</td>
<td>00145246</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>07180</td>
<td>Headset Plus Green 136 pack (1)</td>
<td>00174693</td>
<td>00174694</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>07190</td>
<td>Headset Plus Brown 272 pack (8)</td>
<td>00171500</td>
<td>00171501</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>07200</td>
<td>Headset Plus Brown 272 pack (12)</td>
<td>00171502</td>
<td>00171503</td>
<td>✔</td>
<td>✔</td>
</tr>
</tbody>
</table>

You also have the option to track expiration dates and lot numbers for lists of items. If you plan to clear check boxes to choose to not track certain expiration dates and lot numbers, we recommend you make an appropriate backup before proceeding. You will lose all lot numbers and expiration dates currently in the system for those items when you choose not to track expiration dates and lot numbers.
MOVING ITEMS

This section highlights the **Move Items** tab on the Invoice Item Setup window. This tab allows the user to move reorder information and quantity on hand from one location to another.

1. Select **Tools > Invoice Item Setup** > select the **Move Items** tab.
2. When the backup warning message appears, click **Yes** after making an appropriate backup (if needed).
3. Enter the search criteria and location information.
4. Click **Retrieve**.
5. Select the items for which you want to move reorder information and quantity on hand. You can use the **Ctrl** key to select multiple items.
6. Click **OK**.
7. A window will display the quantities of items saved and/or items with errors. Click **OK** to close the window.

COPYING ITEMS

This section highlights the **Copy Items** tab on the Invoice Item Setup window. This tab allows the user to copy reorder information from one location to another.

1. Select **Tools > Invoice Item Setup** > click **Yes** at the backup warning > select **Copy Items** tab.
2. Enter the search criteria and location information.
3. Click **Retrieve**.
4. Select the items for which you want to copy reorder information. You can use the **Ctrl** key to select multiple items.
5. Click OK.
6. A window displays the quantities of items saved and/or items with errors. Click OK to close the window.

**SETTING REORDER POINTS**

This section highlights the **Set Reorder Points** tab on the Invoice Item Setup window. This tab allows the user to set reorder points for multiple items at one time. You will learn how to set multiple reorder points for a specific location.

1. Select **Tools > Invoice Item Setup > click Yes at the backup warning > select Set Reorder Points tab.**
2. Enter the search criteria and location information.
3. Click **Retrieve.**
4. Set the new reorder points, reorder quantities, and overstock points for the selected items.
5. Click **OK.**
6. A window will display the quantities of items saved and/or items with errors. Click **OK** to close the window.

![Invoice Item Setup window](image)

**SETTING BARCODES, EXPIRATION DATES, AND LOT NUMBERS**

This section highlights the **Set Barcodes/Expdate/Lotnbr** tab on the Invoice Item Setup window. This tab allows the user to set buy and sell barcodes, as well as set invoice items to track expiration dates and lot numbers. You will learn how to set barcodes, expiration dates, and lot numbers for a specific location or multiple locations.

- The **Expiration Date** check box must be selected on items for which you will track expiration dates. To update a single item’s expiration date check box, go to **Lists > Invoice Item > select an item > select Inventory tab.**
- To update multiple item expiration dates, go to **Tools > Invoice Item Setup > select Set Barcode/Expdate/Lotnbr tab.**
  - Initially, when one or more items have been marked to track expiration dates, a message will display asking if you want your existing expiration dates copied into inventory where dates are available.
  - If expiration dates have been changed on any of the invoice items prior to opening the Invoice Item Setup window and making changes, those invoice item expiration dates will remain unchanged.

- When turning on expiration date or lot number tracking for first time, and existing QOHs are already listed, it is advisable to immediately update the current QOH with expiration date and lot number information. (Update from the View Quantity on Hand window.)

- It is important that your staff knows how to correctly complete the task of inventory verification if the expiration date and/or lot number do not readily appear. This is done by double-clicking in the location or lot number field of inventory details window.
Make an appropriate backup before continuing.

1. Select Tools > Invoice Item Setup > click Yes at the backup warning > select Set Barcodes/Expdate/Lotnbr tab.
2. A window will display a warning message: If you clear the Track Exp Dates check box for an item, all the expiration dates for the item will be lost. If you clear the Track Lot Nbrs check box for an item, all the lot numbers for the item will be lost. Read the warning and click OK.
3. Enter the search criteria.
4. Click Retrieve.
5. Enter the appropriate information for buy barcodes and sell barcodes, and then select or clear the check boxes to track lot numbers and expiration dates.
6. Click OK.
7. When the warning message (same as step 2) appears, click Yes after reviewing changed information.
8. A small window will display the quantities of items saved and/or items with an error (if applicable).
9. Click OK to close the window.

**WHITEBOARD DEFAULTS AND RULES**

The Whiteboard tab on the Invoice Item Setup window allows you to perform a mass setup of default values and field-level rules for invoice items that staff may enter on the Patient Orders window.

![Image of Invoice Item Setup window]

1. Select Tools > Invoice Item Setup > select Whiteboard tab.
2. Use the fields in the Invoice item and location area to narrow the list of items to retrieve by specifying search criteria and selecting the appropriate Inventory or Service check boxes for retrieving inventory items, service items, or both.
3. Click Retrieve.
4. To view the currently assigned rules for an invoice item, select the single invoice item in the list. Its associated rules display in the Patient Order Rules area at the bottom of the tab.
   - The fields in the Patient Order Rules area are empty if rules have not been specified for the selected item or if multiple items are selected and those items have differing rules.
5. In the list of retrieved invoice items, do any of the following to select the patient order items you want to update:
• If you want to select more than one item, hold down the **CTRL** key while you select each item you want.

• If you want to select a group of consecutive items, click the first item in the group and then hold down the **SHIFT** key while you click the last item in the group. The first and last items and all the items between them are selected.

• If you want to select all items in the list, click **Select All**.

• If you want to clear all items in the list, click **Deselect All**.

6. With the invoice items you want selected in the list, click **Edit**. The Update Whiteboard Invoice Item window opens.

7. In the **Patient Order defaults** list, select a line in the list on the left to display its associated rules on the right.

   † In the **Patient Order defaults** list, if the **Value** column is empty, there are differing settings for the selected invoice items.

   † If <Blank> shows in the **Value** column, the value is set up to appear blank by default on the Patient Orders window; a <Blank> field is not the same as an empty field.

8. If the selected invoice items have differing settings for this field (indicated by an empty **Value** column), click **Edit all** to confirm that you want to edit the field and set it to the same value for all selected invoice items at once.

9. Depending on the field type selected on the left, a drop-down list, text box or check box may display on the right. Specify the default value to use for this field in its associated column on the Patient Orders window. If you want to require staff to enter or select the value at the time the item is added to the Patient Orders window, set the default value to <Blank>.

10. Set the **When this default is changed** and **Editing permissions** settings for this field.

11. Do one of the following:

   • If you want to save your updates and continue setting additional Patient Order windows field defaults for the selected items, click **Save** and repeat steps 7–11.

   • If you are finished setting Patient Order window field defaults for the selected items, click **OK** to save any unsaved changes and return to the **Whiteboard** tab on the Invoice Item Setup window.
Chapter 5: IDEXX SmartOrder* Electronic Inventory Ordering with MWI® Veterinary Supply

IDEXX SmartOrder* electronic inventory ordering allows for a more efficient inventory work flow with real-time online inventory ordering through MWI® Veterinary Supply. Two of the industry’s leading systems, Cornerstone® and MWI, integrate with each other to provide a unique inventory management solution that is virtually seamless. Using the IDEXX SmartOrder connection, orders placed within Cornerstone receive real-time inventory status updates and pricing updates from MWI. Order tracking is provided once MWI has processed an order and as orders are shipped. In addition, Cornerstone automatically recognizes the receipt of the shipment.

Benefits of IDEXX SmartOrder include:

- **Ordering from within your practice management system**—The order process is within your work flow so you do not have to switch among multiple systems to place or track an order.
- **Real-time pricing details**—When you place an order, cost for that item is displayed in the purchase order. In addition, when quantity discount opportunities are available, a notification is visible in the SP (Special Pricing) column of the purchase order.
- **Immediate notification of item availability**—You will know right away if items are on back order.
- **Item status updates**—Orders can be tracked from the time they’re placed to the time they arrive at the practice.
- **Automated electronic receipt of items**—As ordered items arrive at the practice, receipts automatically fill with the appropriate information for quick and easy processing.

**SETTING UP ELECTRONIC INVENTORY ORDERING WITH MWI VETERINARY SUPPLY**

For IDEXX SmartOrder to seamlessly connect to the MWI online inventory ordering system, you must complete a one-time setup to specify your account information and agree to the MWI terms of sale. This will allow you to send and receive orders from MWI without needing to log in to their website for each online transaction.

† You must have an account set up with mwivet.com to use IDEXX SmartOrder. If you do not have an account set up, contact your MWI representative.

- New MWI customers must contact MWI to set up your account and activate online ordering with mwivet.com. If you do not have an account set up, contact your MWI representative.
- Existing MWI customers can use their current MWI customer number to activate electronic inventory ordering in Cornerstone, but you must also contact MWI to enable online ordering through MWI.

† There is a $99 annual service fee for IDEXX SmartOrder; however, this fee will be waived by MWI for any practices that place annual orders totaling $5,000 or more directly through the IDEXX SmartOrder inventory ordering system within Cornerstone. The annual tracking period will begin on the date that you activate IDEXX SmartOrder within Cornerstone.

To use the service, you must:

- Have or establish an account with MWI at mwivet.com.
- Set up electronic inventory ordering in Cornerstone and accept the MWI terms of agreement.
- Have a consistent, high-speed Internet connection.

**Login/Password Management Settings**

† Only an administrator can set up and modify electronic inventory ordering with IDEXX SmartOrder.

1. Select **Lists > Practice**. The Practice List window opens.
2. With your practice name selected, click **Update** (or double-click the practice). The Practice Information window opens.
3. In the Login/Password Management area, select Vendor–MWI Veterinary Supply from the Account Information for list.

4. From the Associated Cornerstone Vendor list, select the practice-specific vendor associated with MWI to use for this service.

   **tip** If you already have an account set up with MWI, you can use that account name.

5. In the Customer Number text box, enter your practice’s MWI customer number. You can find this information on your mwivet.com account.

6. Select the Enable Online Ordering check box.

7. A pop-up box displays the terms and agreement. Review the terms and click Accept to activate the service.

8. When you are notified that activation was successful, click OK.

9. Click Test to verify that you have a working Internet connection and valid login information for accessing the vendor’s online ordering system.

   In the Practice Information window, the user acceptance, date/time stamp, and a link to the MWI terms and agreement are displayed when online ordering is enabled.

   You have now setup Cornerstone for online ordering. If you have not contacted MWI E-Commerce Support to activate online ordering with MWI, you must do so before you can begin placing orders. If you have not activated online ordering and place an order through Cornerstone, it will not be processed and you will not receive your order.

   **Multi-Location Single Database (MLSD) configuration only**—The primary practice reviews and agrees to the MWI terms of sale on behalf of all locations within the MLSD group. An administrator must set up each secondary practice by following steps 1-6 above. Each secondary location can click the Apply Primary Practice Settings button to use those settings or enter its own MWI customer number (if applicable). The user acceptance, date/time stamp, and a link to the MWI terms of sale agreed to by the primary practice are displayed for both primary and secondary practices when online ordering is enabled.

**ADDITION VENDOR ITEM IDS FOR MATCHING INVENTORY ITEMS IN CORNERSTONE**

When adding items to a purchase order, if an invoice item is not recognized by MWI or if the invoice item does not have an associated MWI vendor item ID in Cornerstone, the invoice item line will display with a yellow background and an alert message box appears.

**tip** Identify high frequency inventory items and link the Cornerstone invoice item ID to the MWI Veterinary Supply item ID.

At this point, you may either remove the item from the order or double-click the item’s description to open the Suggested Item List dialog box and select a suggested MWI item ID match for the item.

On the Suggested Item List dialog box, Cornerstone automatically populates the Description field with the invoice item’s description in Cornerstone. Click Search to find any closely matching MWI item descriptions. If you are unable to locate a matching item, you can refine search terms or change the description to one or more words that may be recognizable and click Search again. If you select the MWI item as a match, the MWI vendor item ID is automatically applied to the Cornerstone item. This item will now be available for online ordering from Cornerstone in the future.

If you make a mistake mapping your item ID to the MWI item ID, you will not be able to assign that MWI vendor item ID. To remove the incorrect mapping, select Lists > Invoice Item and search for the item. Click Update. On the Inventory tab, click Item Vendor and delete the vendor item ID on the grid.

**Assigning Multiple Vendor Item IDs to a Single Inventory Item ID**

You can set up multiple vendor item IDs for a single product as long as you use the same buy/sell ratio for each vendor item ID.

For example, you might have more than one vendor for amoxicillin 50 mg capsules. With both vendors, you buy in bottles of 50 capsules but sell individually. In this case, you could set up a vendor item ID for each vendor and link both vendor item IDs to the same inventory item ID.
ADDING A VENDOR ITEM ID WHILE WORKING WITH INVENTORY ORDERS

You can add a new invoice item when searching for an item on the enhanced Search for Inventory Item window available (see “Inventory Item Search Overview” on page 75). The enhanced Search for Inventory Item window includes Vendor and Vendor Item ID fields that provide a quick way to add the primary vendor/vendor item ID information for the item. See “Adding a New Inventory Item During a Search” on page 27.

Identify your frequently ordered items and link them to MWI invoice item IDs.

TRACKING ELECTRONIC ORDER STATUS FROM CORNERSTONE

Order tracking features for electronic inventory orders allow you to:

- See when the status of an ordered item changes, indicating if the order was sent, if the vendor received the order successfully, etc.
  - If the order is received successfully by MWI, the status is Sent – Online.
  - If the order is not received by MWI, you will see a message asking you to complete the order offline, and the status is Sent. If this happens, you need to use another method to send the order, such as sending by the order by fax or calling MWI.

- Track individual invoice items in the order by clicking the Track link. This link launches the associated website (USPS, UPS®, or FedEx®) to access tracking details. The link appears on the purchase order once MWI has completed processing and shipped the item.

- After submitting your order, you will receive a confirmation notice informing you that your order has been placed with your practice’s associated vendor for MWI, along with a confirmation number for use in the event you have to contact MWI. Write this number down for future reference as it cannot be retrieved once you have placed the order.

SYNCHRONIZATION OF ELECTRONIC INVENTORY ORDERS WITH MWI

If you are set up to use IDEXX SmartOrder with MWI online inventory ordering, Cornerstone checks MWI online orders to detect unmatched orders.

Unmatched orders are orders that were placed with MWI without using Cornerstone—for example, orders placed by phone or fax or by going directly to mwi.com. When an MWI order does not match a purchase order in Cornerstone, the order does not appear in the table on the Purchase Order List window. However, you can view these orders in the Unmatched Orders area on the right of the Purchase Order List window, and use the following procedure to create matching purchase orders for them.
This synchronizes the electronic inventory orders from MWI with Cornerstone and adds them to the Purchase Order List window.

If you start an order in Cornerstone but Cornerstone is not able to connect with MWI, a message appears telling you that you need to complete the order offline. After you place this order (for example, by phone or fax), Cornerstone detects it as an unmatched order. However, because a purchase order was already created before the Internet connectivity problem occurred, you need to follow a special procedure to synchronize this kind of unmatched order. Otherwise, an extra, duplicate purchase order will remain in Cornerstone. (See “Synchronize an Order Started in Cornerstone but Completed Offline,” below.)

Synchronize Electronic Inventory Orders with MWI

1. Select the view all link to open the Unmatched Purchase Orders window.

2. Select an order in the top grid to view the invoice items on that order in the bottom grid.

3. For any invoice item that does not have an associated Cornerstone inventory item ID, add the ID in the appropriate field in the Inventory Item column. All invoice items must have associated Cornerstone inventory item IDs for the order to be reconciled and created.

   [See “Adding Vendor Item IDs for Matching Inventory Items in Cornerstone” earlier in this chapter for more information.]

4. When each line item has been matched to an associated inventory item in Cornerstone, click Save to create the purchase order in Cornerstone. The Unmatched Purchase Orders window closes, and the purchase order appears on the Purchase Order List window.

Synchronize an Order Started in Cornerstone but Completed Offline

1. Select the view all link on the Unmatched Purchase Orders window.

2. If you know that the order listed is a duplicate, select it and click Delete to use the original purchase order.

   [The original purchase order has a lower purchase order number.]

   OR

   If you decide to synchronize the unmatched order, follow the instructions in the previous section.

   [You must close the original purchase order in the Purchase Order List after you have synchronized the new unmatched order.]

   To close an order, on the Purchase Order List, select the purchase order that was originally created for this order and click Close Order. The status changes to Closed. Then, click Delete. The original order is removed from the Purchase Order List.

   [The original purchase order has a lower purchase order number than the purchase order you just created through the synchronization process.]
RECEIVING ELECTRONIC INVENTORY ORDERS

To receive an order:

1. Select Inventory > Order List. The Purchase Order List window opens.
2. Select the purchase order and click Receive Order.
3. Type the receipt number for your order in the Receipt Number box. The item list displays.
4. Review the order for completeness and update the status by either clicking Receive All or by selecting Received from the Status drop-down list for each item.
5. Missing order information (e.g., lot number) is in red text. You must update this information before you can post the order. Click Receipt Item Details to fill in the remaining fields.
6. Click Post.
7. In the Change Prices window, make any final adjustments and view the current and new pricing, if applicable.
8. When finished making any changes, click Post.
Invoice Item Setup Overview

When Cornerstone* 8.3 is installed and you are ready to begin using inventory features, review this chapter. As you work through the training, refer to this information when making decisions for your practice regarding inventory use and set up.

Earlier versions of the IDEXX Cornerstone* Practice Management System allowed users to enter expiration dates when items were received. However, when an item was removed from inventory, the software automatically depleted from the count of the oldest stock even though that may not have been the stock that was actually consumed. Consequently, many practices have expiration dates associated with their inventory that may not be accurate.

In the current version of Cornerstone, if an item is set up to track expiration dates, you must enter an expiration date when inventory is received and when inventory is consumed. Likewise, if an item is set to track lot numbers, you must enter a lot number when inventory is received and when inventory is consumed.

If you are sure your existing expiration dates are accurate, you can move them over to your new version of the software.

To access the Invoice Item Setup window, select Tools > Invoice Item Setup (refer to “Chapter 4: Invoice Item Setup Window” in the “Multi-Location Inventory—Advanced Setup” section on page 64).

Use the Adjustment List window to manually enter the expiration dates you choose to move over. To access the Adjustment List window, select Inventory > Adjustment List.

If you choose to move the expiration dates into Cornerstone Inventory using the Invoice Item Setup window, select Tools > Invoice Item Setup > select Set Barcodes/Expdates/Lotnbrs tab. Once an item or a group of items has been selected to track expiration dates, a message will display asking if you want your existing expiration dates, when available, copied into inventory.
1. **Classifications/Subclassifications (Lists > Invoice Item Class)**
   Classifications and subclassifications can be used to categorize invoice items to generate more specific information in reports, markup, or markdown entire groups of similar invoice items, narrow invoice item searches, and create pick lists to use in invoicing. Use this option to add or modify classification and subclassification information.

2. **Departing Instructions (Lists > Departing Instructions)**
   Use departing instructions to explain the patient care after treatment, after surgery, or after administering medications or vaccinations. These educational paragraphs recommend needed services and advise when a return visit is necessary. Invoicing an item that has departing instructions linked will automatically print the departing instructions on the invoice.

3. **Prescription Instructions (Lists > Prescription Instructions)**
   Setting up prescription instructions includes creating a list of instructions and then linking a specific instruction to an invoice item. You can link one (1) prescription instruction per invoice item.

4. **Units of Measure (Controls > Units of Measure)**
   Units of measure are used to designate how invoice items are bought and sold.

5. **Price Change Reasons (Controls > Price Change Reasons)**
   Use price change reasons to specify if invoice item prices can be changed. If prices can be changed, your practice can set up codes to track the reasons prices were changed.

6. **Vendor Setup (Inventory > Vendors)**
   Set up vendors to manage the ordering source for inventory items, placed orders, and received orders. You can link vendors to an individual invoice item.

7. **Location Groups (Inventory > Location Groups)**
   Use this optional feature to distinguish the different groups of locations. Examples of location groups include Clinic A and Clinic B, Shelf 1 and Shelf 2, and Truck A and Truck B.

8. **Locations (Inventory > Locations)**
   Use this feature to designate areas where inventory is being stored. Examples of locations include Pharmacy, Central Storage, Refrigerator A, and Refrigerator B.

9. **Location Types (Inventory > Location Types)**
   Practices that have multiple locations set up to store inventory may use location types (optional feature) to categorize locations. Examples of location types include refrigerators, retail centers, pharmacy centers.

   Use the appendix document, *Ways to Use Locations in Your Clinic*, to view diagrams that show ways to use groups, locations, and types.

10. **Cost Center (Inventory > Cost Centers)**
    Use cost centers to track inventory costs associated with specific areas in your practice for items used within your practice but not invoiced. Examples of cost centers include boarding/kennel, lab supplies, expired drugs, breakage, and truck.

11. **Adjustment Reasons (Inventory > Adjustment Reasons)**
    Adjustment reasons are used to track adjustments of quantity on hand (QOH) within inventory. Examples of adjustment reasons include broken, cycle count, free sample, unaccounted for, expired, and entry error.

12. **Inactivate Invoice Items Not Used (Lists > Invoice Item)**
    Inactivating items not used by the practice will help keep your lists smaller and more pertinent. To inactivate an inventory or service, from the Invoice Item List locate the item and click **Update**. Inventory items must have the **Maintain QOH** check box cleared to be marked as inactive.

13. **Set up Inventory Items (Lists > Invoice Item)**
    Setting up inventory items can take a substantial amount of time. Try to pick a category of inventory (e.g., canned foods or antibiotics) and complete the setup of those items. Setup includes reorder information and marking the item to maintain QOH for tracking purposes. Most of the details on inventory reports include QOH information.

   See “Chapter 4: Invoice Item Setup Window” in the “Multi-Location Inventory—Advanced Setup” section on page 64 for additional information about completing step 13. Invoice Item Setup will assist you in moving and copying reorder information, setting reorder points, and setting barcodes, expiration dates, and lot numbers.
Link Inventory Items (Lists > Invoice Item)
Inventory items can be linked to services or other inventory items. Linking items can be helpful when you do not want items listed separately on invoices. Examples of inventory items to link include canine and feline vaccination services (should have a dose of the appropriate vaccine linked) and the Heartgard® services (should have a Heartgard® product linked).

IDEXX SmartOrder® only: Identify high frequency inventory items and link the Cornerstone invoice item ID to the MWI® Veterinary Supply item ID. See “Adding Vendor Item IDs for Matching Inventory Items in Cornerstone” on page 71.

14. Receive Past Invoices (Inventory > Receipt List)
Enter past invoices from the vendors to allow your facility to see receipt and cost history for the items. **Warning**: DO NOT input past invoices after a physical count has been adjusted within Cornerstone, because receiving orders will add to the current quantity on hand.

15. Transfer Items to Appropriate Locations (Inventory > Find and Transfer Items)
This option will apply only if you have created more than one location. If you are using multiple locations you can assign locations and transfer QOH between locations.

16. Cycle Count
Physically count the inventory items marked to maintain quantity on hand.

17. Adjust Quantity on Hand, Cost, and/or Expiration Dates (Inventory > Adjustment List)
When you’ve completed taking a physical inventory, adjust the quantities on hand, cost, and expiration date information.
Inventory locations can be used in various ways to suit the unique needs of your practice. Cornerstone* inventory provides three levels of locations to maximize your control over locations. You can use all three location levels or use only one or two levels, or you can choose not to use locations at all. Provided below are examples of ways to use locations in inventory.

Example: Using location group—clinic A using refrigerators as the locations

In this example, Clinic A is the location group; Refrigerator (Pharmacy), etc., represent locations; and Refrigerators is the location type.
Example: Using location group—clinic A using trucks as the locations

In this example, Clinic A is the location group; Truck (Dr. Jones), etc., represent locations; and Trucks is the location type.
Example: Using location groups, locations, and location types for multiple practices

In this example, Clinic A is the location group; Pharmacy East, Pharmacy West, Retail East, Retail West, etc., represent locations; and Pharmacy Centers, Retail Centers, and Refrigerators are location types.

In this example, Clinic B is the location group; Pharmacy East, Pharmacy West, Retail East, Retail West etc., represent locations; and Pharmacy Centers, Retail Centers, and Refrigerators are location types.
Example: Using locations and location types

If you choose to use locations, you are not obligated to use all levels. You may choose to use locations and location types or only locations.

In this example, there is no location group; Pharmacy East, Pharmacy West, Retail East, Retail West, etc., represent locations; and Pharmacy Centers, Retail Centers, and Refrigerators are location types.

Example: Using only locations

In this example, there is no location group; Pharmacy East, Pharmacy West, Retail East, Retail West, etc., represent locations; and there are no location types.