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Introduction 

Course Description
This two-session course (8 hours) has been designed for key project leaders who are moving their practice towards 
becoming a chartless practice or setting up medical note templates or the Electronic Whiteboard window for the first time. 
During this course, the setup of the practice's electronic medical records (EMRs) and the Electronic Whiteboard will be 
completed in its real data files. 

Prerequisites
•	 The current version of the IDEXX Cornerstone* Practice Management System installed at the practice.
•	 Basic Cornerstone navigation skills.
•	 Access to set up Cornerstone features, which means security for setting up electronic medical records.
•	 Basic Cornerstone setup knowledge of invoice items, departing instructions, and prescription instructions.

Getting Started
Throughout this training, you will be working in your own practice's database. 

This course is most effective if you work at a Cornerstone workstation while following along in the participant workbook 
and completing the exercises.

Training Content
Content of the course includes:

•	 Patient Visit Overview and Technology Overview •	 Invoice Item Setup
•	 Medial Record Strategy •	 Vital Signs Setup
•	 Reason for Visit Alerts and Documents •	 Electronic Whiteboard Setup
•	 User-Defined Prompts and Classifications—Client and Patient •	 Medical Notes and Correspondence
•	 Prescription Instructions, Departing Instructions, Problems, and 

Diagnostic Codes
•	 Electronic Medical Records Default Settings

These icons are used throughout the training to provide additional information:

Important Information: Provides critical information about the topic or procedure. 
Read this information carefully.

�� Note: Provides additional information about the topic or procedure.

Tip: Provides helpful information about the topic or procedure.

When you see this image placed below a lesson name, it indicates that 
video snippets are available online at IDEXXLearningCenter.com for 
topics related to this lesson.
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Patient Visit Work Flow and Technology Overview
You’ll learn these important concepts within this section:

•	 Patient Visit Work Flow—Understand the steps in the IDEXX Cornerstone* Practice Management System work 
flow.

•	 Technology Overview—Recognize technology that will be useful for a chartless practice.

Patient Visit Work Flow  
The diagram on the next page illustrates Cornerstone work flows, which have the following steps.

Preventive Care and Outpatient (red line) Surgery and Hospitalized (black line)
•	 Step 1—Check-in 
•	 Step 2—Exam, Vital Signs, and Medical Notes
•	 Step 3—Charge and Procedure Verification 
•	 Step 4—Final Step—Checkout

•	 Step 1—Check-in 
•	 Step 2—Exam, Vital Signs, and Medical Notes
•	 Step 3—Charge and Procedure Verification 
•	 Step 4—Recommended Treatments and Costs
•	 Step 5—Admit and Patient Orders
•	 Step 6—Procedures
•	 Step 7—Post Procedures
•	 Step 8—Final Step—Checkout



Patient Visit Work Flow
This diagram illustrates key steps in the IDEXX Cornerstone* Practice Management System work flow for the two main 
types of patient visits. 

Step 1: Check-in Step 2: Exam, Vital Signs,  
and Medical Notes

Step 3: Charge and  
Procedure Verification

Step 4: Recommended 
Treatments and Costs

• Daily Planner

• Medical note

 ◦ Exam medical/SOAP note

 ◦ Optional: Invoice items 
pane

• Invoice items/smart 
groups

• Decline to history option

• IDEXX SmartLink* 
laboratory and imaging 
requests

    Surgery and Hospitalized
     Preventive Care and Outpatient

• Appointment Scheduler

 ◦ Alerts

 ◦ Documents

• Compliance alerts

• Correspondence

 ◦ Consent forms

 ◦ Client handouts

 ◦ Pet ID cards/collars

• Check-in Report

• Estimates/client signature/
finalize

• Payment/deposit

• Update patient status/
reasons for visit

 ◦ Correspondence

• Consent forms

• Client handouts

• Patient Visit List

 ◦ Invoice items/smart 
groups

 ◦ Prescriptions

 ◦ Decline to history option

 ◦ Vaccines and rabies 
tags

 ◦ IDEXX SmartLink 
laboratory and imaging 
requests

• Daily Planner—Diagnostics

Step 5: Admit and Patient Orders 

• Admit—add to Whiteboard/Patient 
Orders windows

 ◦ Add patient orders

 ◦ Transfer: Whiteboard Patient 
Visit List

• Decline to history option

• Medical note

Step 6: Procedures

see 
options

Whiteboard and 
Medical Notes

Medical Notes Only

Final Step: Checkout Step 7: Post Procedures

• Update Whiteboard/
Patient Orders 

• Patient treatments/ vital 
signs

• Medical note

• Prescriptions 

• Discharge instructions

• Update patient status



Patient Visit Work Flow and Technology Overview

IDEXX Cornerstone • Electronic Medical Records and Whiteboard Setup • Page 9 •

Technology Overview
IDEXX SmartLink* technology allows a practice to make a diagnostic request from the IDEXX Cornerstone* Practice 
Management System, and at the same time charge the client. The request is automatically submitted to the in-house 
laboratory, reference laboratory, or digital imaging equipment without reentering the client and patient information, and 
then the results are transferred back to Cornerstone and into the patient file.

IDEXX SmartLink integration offers the superior advantages of captured missed charges and improved efficiencies, 
including the reduction of client and patient ID errors.  

IDEXX SmartLink In-House Laboratory
Enter an in-house laboratory request in Cornerstone—automatically, the client is billed, and the laboratory request and 
information transfers to the analyzer. Results are downloaded into Cornerstone patient history.

IDEXX SmartLink Reference Laboratory
Enter a reference laboratory request in Cornerstone—automatically, the client is billed, and the laboratory request and 
information is printed on a LabREXX* form and sent with the sample. Results are downloaded into Cornerstone patient 
history.

IDEXX SmartLink Digital Imaging
Enter an imaging request in Cornerstone—automatically, the client is billed, and the imaging request and information 
automatically transfers to the IDEXX digital imaging equipment. Results are downloaded into Cornerstone patient history. 

Additional Integrated Features

IDEXX VetConnect* PLUS
IDEXX VetConnect PLUS is a powerful web-based tool that lets you view and compare IDEXX in-house diagnostics 
and IDEXX Reference Laboratories data side by side. VetConnect PLUS works within the standard Cornerstone work 
flow for viewing results and has an enhanced format for viewing, comparing, and graphing result data. You can also visit 
vetconnectplus.com to view your results in a browser. Results are downloaded into Cornerstone patient history.

IDEXX Pet Health Network* Pro
IDEXX Pet Health Network Pro offers convenient online tools and services for client communication and education that 
strengthen the connections between your practice and your clients. Features include personalized reminders, automated 
communications, Petly* personalized pet pages for clients, pet health campaigns, a customizable practice website design, 
and editable monthly newsletter content. 

Signature Capture Device
If your practice has an approved signature capture device, you can immediately have a client electronically sign a 
correspondence document, estimate, or an XCharge® electronic payment. An approved signature capture device 
is purchased separately. Signature bookmarks must be added to correspondence documents in order to add client 
signatures to documents.

XCharge® Payment Solutions
The Cornerstone integrated payment solution also uses electronic signature capture and offers a simple and secure 
solution for credit card processing initiated from Cornerstone. The third-party payment processing solution available in 
Cornerstone is XCharge®, developed by Accelerated Payment Technologies™. 



Patient Visit Work Flow and Technology Overview

IDEXX Cornerstone • Electronic Medical Records and Whiteboard Setup • Page 10 •

Electronic Whiteboard Monitor
A large LCD monitor on the wall in the treatment area allows the Electronic Whiteboard to be very visible to your staff and 
ensure they are keeping up with patient treatments.

Scanners
Document scanners can be used to add items that cannot be downloaded or attached electronically to the patient’s file. 
Examples include lab results from universities, emergency or referral reports, and new client registration forms.

Barcode Readers
Handheld barcode scanners allow users to scan item for inventory management and at the point of sale.

Speciality Printers
PetDetect* Printer
A simple, affordable, and professional solution to every practice’s animal identification needs. This collar printer allows 
access to the name, cage name, medical information, and other critical data.

Zebra® P110i™ ID Card Printer
Use the printer with existing templates in Cornerstone to print patient ID cards. The P110i delivers consistent, high-quality 
printing and trusted dependability. The sleek design uses high strength plastics and advanced electronics for reduced size 
and weight with outstanding performance.

Pet ID Cards and PetDetect* Collars
Improve efficiencies at your practice by using pet ID cards and PetDetect* collars. Use PetDetect collars to aid in pet 
identification and scan ID cards at check-in for access to client/patient information (approved scanning device is required).  

Sample ID Card

(front of two-sided card) (back of two-sided card)

Sample Collar

PetDetect collars provide positive patient identification.
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DICOM® Third-Party Imaging
Import DICOM images into the Cornerstone database for easy viewing on any Cornerstone workstation. Once the image 
is in the Cornerstone database, access to all features available within the IDEXX-PACS* Imaging Software, including 
telemedicine, is available. Benefits include the need for only one storage and backup solution versus maintaining 
separate networks, databases, and backups. Images are stored in the patient’s electronic record.

Antech Diagnostics® Module
The Antech Diagnostics laboratory module allows you to order tests online. Results are automatically downloaded from 
the laboratory once an hour. 

LifeLearn® ClientEd Online™
Through a subscription to the LifeLearn ClientEd Online web-based portal, you can experience the added flexibility and 
convenience of having continually updated articles that can be customized and edited as often as you like, with new 
articles added regularly.

Section Summary

You learned these important concepts in this section:

•	 Patient Work Flow—Understand the steps in the IDEXX Cornerstone* Practice Management System work flow.
•	 Technology Overview—Recognize technology that will be useful for a chartless practice.
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Medical Record Strategy
You’ll learn this important concept in this chapter:

•	 Medical Record Strategy—Identify your practice’s medical record strategy.

Medical Record Strategy
One task of a practice is to identify its medical record strategy. You will need to make a decision about your practice’s 
strategy up front. This will drive the configurations and setup.

•	 Use medical notes only for patient charts.
•	 Use medical notes for both patient charts and client communication.

Discussion Questions:
•	 For a patient visit, the following questions should be considered:

•	 What medical information is necessary or relevant for a medical team?  
◦◦ For legal purposes?  
◦◦ What medical notes are relevant to the client?  
◦◦ In what format should information be given to the client for them to understand the care given and increase 

the perception of value?
◦◦ What documents can you link to the diagnosis?

•	 Which features do you use to support your most frequent patient care routines? Some examples are listed below.

Patient Visit Type Preventive Care
Patient Alert Compliance Alert

Reason for Visit Adult Preventive Care—Canine

Client Correspondence Current Lifestage Education

Medical Note Template Preventive Care—Adult Canine

Diagnosis with Linked Documents Dental Grade 3 with LifeLearn® Dental Disease handout attached

Smart Group  Preventive Care Group

Departing Instructions Our preventive care philosophy includes exams, diet, and exercise.

Complete this medical record strategy table:

Patient Visit Type Preventive Care

Patient Alert

Reason for Visit

Client Correspondence

Medical Note Template

Diagnosis with Linked Documents

Smart Group

Departing Instructions
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Chapter Summary

You learned this important concept in this chapter:

•	 Medical Record Strategy—Identify your practice’s medical record strategy.
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User-Defined Prompts and Classifications—Client and Patient
You’ll learn these important concepts in this chapter:

•	 User-Defined Prompts for Clients and Patients—Create a user-defined prompt.
•	 Classifications for Clients and Patients—Create a classification.

User-Defined Prompts for Clients and Patients
Prompts allow you to customize Cornerstone* software to store information that is gathered for a new client or patient. 
A user-defined prompt can be set as an alert to bring certain information to the attention of your staff. You can further 
customize alerts by assigning them a color. It is also possible to require that certain information be put into Cornerstone 
for every client or patient. 

�� You should never store sensitive client data, such as credit card numbers or Social Security numbers, in 
Cornerstone. If you want to use Cornerstone to process payments in a manner that is PCI PA-DSS (Payment 
Credit Industry Payment Application Data Security Standard) certified, be sure to use one of our approved 
Cornerstone payment processing integrations.

To add a user-defined prompt:

1.	 On the Controls menu, select User Defined Prompts. Click the Client tab or the Patient tab.
2.	 Click New. The applicable Prompts setup window opens.
3.	 In the Prompt box, type the prompt text. This is the text that will appear in the Client Information or Patient  

Information window.
4.	 In the Data type area, select the data type, which will determine how the prompt will be answered:

•	 Character—Answered by entering alphanumeric characters (standard text).
•	 Number—Answered by entering numeric characters (only numbers accepted).
•	 Yes/No—Answered by selecting Yes or No in response to a question prompt.
•	 List–Answered by selecting the information from a prepared list. To set up a list, select the List data type and 

then in the List area, click New. In the Prompt List box, type an answer to add to the list and click OK.
5.	 To use this prompt as an alert, select the Client Alert or Patient Alert check box.
6.	 For patient prompts, to display this prompt as an alert on the Electronic Whiteboard windows, select the 

Whiteboard Alert check box.
7.	 Optional: To select a color for the alert text, click the colored square and then select a color or define a custom color.
�� If designating a patient prompt as both a patient alert and an Electronic Whiteboard alert, the selected color 

will be used for both types of alerts.

8.	 If you want the answer to this prompt to be required when the record is completed, select the Required check box.
9.	 Click OK.
�� If you do not want a prompt to appear, in the Status area, select Inactive.

	 When a prompt is set as an alert, the alert will appear when accessing the patient’s record in various 
windows in the Cornerstone* software (based on the practice’s default settings).

Patient Alert Examples Client Alert Examples
Allergic to: Preferred Doctor
Vaccine reaction to: Client Alert

Medical Alert Email Address
Patient Alert Driver's License
Chart Status Employer
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Classifications for Clients and Patients
Classifications allow you to sort lists and print reports by a specific classification. These classifications can be set up as 
alerts, including Electronic Whiteboard alerts. Patient classifications can also be used to classify your patient types and 
manage data and criteria when using the Compliance Assessment Tool*.

To add a classification:

1.	 On the Controls menu, select Classifications. Click the Client tab or the Patient tab.
2.	 Click New. The applicable Classification Setup window opens.
3.	 In the Description box, type a description for the classification.
4.	 If you want an alert to appear when the record for this type of client or patient is accessed, select the Client alert or 

Patient alert check box.
5.	 For patient classifications, if you want this classification to display as an alert on the Electronic Whiteboard windows, 

select the Whiteboard alert check box.
6.	 For client classifications:

•	 If you want this type of client to receive reminders, select the Send reminders check box. This check box must 
be selected if you want clients with this classification to receive reminders.  
Optional: You do not have to select Send reminders for client classifications at this time. After you set up your 
client classifications, you can print an Initial Client Setup Report to help you decide where to apply the send 
reminders option to client classifications based on your reminder strategy.

•	 If you do not want clients in this classification to receive statements, make sure the Send statements check box 
is cleared.

7.	 Click OK.
Classifications are used on the Patient Clipboard* window, as well as with the features in the table below.

Patient Classification Client Classification
Client/Patient Master Report Client Master Report
Whiteboard Alerts Generating Reminders
Patient Alerts Printing Statements
Compliance Assessment Tool* Client Alerts

Petly* Communication

Chapter Summary

You learned these important concepts in this chapter:

•	 User-Defined Prompts for Clients and Patients—Create a user-defined prompt.
•	 Classifications for Clients and Patients—Create a classification.
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Reason for Visit Alerts and Documents
You’ll learn these important concepts in this chapter:

•	 Reason for Visit—Verify and create reasons for visit.
•	 Secondary Reason for Visit—Verify and create secondary reasons for visit.
•	 Reason for Visit Display—Set up reasons for visit with color codes to customize the display of reasons for visit.

Reason for Visit
Reasons for visit are covered during the defaults phase of your training with a decision maker. At the time of completing 
the Appointment Scheduler setup, it is likely that the reasons for visit selections will already be set up. 

To add or update a reason for visit:

1.	 On the menu bar, select Controls > Reason for Visit.
2.	 In the Primary reason for visit area, click New to add a new primary reason or double-click an existing reason to 

update it. The New/Update Primary Reason window opens.
3.	 In the Description box, type a name  

for the reason for visit.
4.	 Optional: In the Alert note box, type a  

note that will appear as an alert when this  
reason for visit is selected.

5.	 Optional: In the Patient check-in/out  
documents area, link a document to  
print when the patient is checked in or  
out. If the icon to the left of the Doc ID  
column has a yellow arrow pointing to  
the right , the document prints at  
check-in. If a green arrow points to the  
left , the document prints at checkout.

6.	 Click OK, and then click Close.

Secondary Reason for Visit
The reason for visit feature allows for both primary and secondary reasons for visit, allowing you to provide staff with more 
information on the patient's visit. Most commonly, the primary reason would be used to indicate the general type of visit, 
and the secondary reason would be used to provide more detail on the specific problem or procedure. For example, if the 
primary reason is Surgery, the secondary reason might be spay/neuter, hip replacement, cruciate, or orthopedic. 

To add or update a secondary reason for visit:

1.	 On the menu bar, select Controls > Reason for Visit.
2.	 In the Secondary reason for visit area, click New to add a new secondary reason or double-click an existing 

reason to update it.
3.	 In the Add/Update Secondary Reason for Visit box, type a brief identifying name for this secondary reason (for 

example, cruciate, glucose curve, or foreign body ingestion).
4.	 Click OK, and then click Close.
�� The primary and secondary reasons for visit are not associated with each other in the software.
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•	 To avoid staff having to select from a long list of secondary 
reasons, you may want to set up a predefined list with only 
the most common secondary reasons and instruct staff 
to type other secondary reasons as needed. A secondary 
reason can be typed on the fly at the time of use, but the 
primary reason must be selected from your predefined list.

•	 The secondary reason for visit shows clearly on the 
Electronic Whiteboard main view, along with the color dot  
for the primary reason for visit.

Reason for Visit Display
Colors display on the Appointment Scheduler window and on templates based on the reason for visit selected when the 
appointment was set up. 

	 Using different colors for your reasons for visit will make the schedule easy to read at a glance. The primary 
reason for visit color will appear on the Electronic Whiteboard main view.

To customize the reason for visit display:

1.	 On the menu bar, select Controls > Appointment Scheduler > Reason for Visit.
2.	 Select the reason for visit and click Update. 
3.	 On the Reason for Visit window, set the following parameters:

•	 Appt color—To use a different color, double-click the existing color 
or click Set Color. Select a color and click OK. 

•	 Performed by—Select the staff member who usually performs this 
type of appointment.

•	 Number of units—Enter the default number of time units for how 
long this type of appointment usually takes. 

•	 Dr/Asst Time—Select the check boxes for the number of time units 
needed to perform the service. For example, a recheck appointment 
may be scheduled to take 20 minutes, but the doctor will be with the 
patient for only 10 minutes. These time units appear on the  
Schedule for Today window with an X next to the selected time slots, 
indicating that a staff member is scheduled to attend to the patient during that time period. You can select check 
boxes without assigning a staff member to the reason for visit.

4.	 Click OK to save the reason for visit information.

Chapter Summary

You learned these important concepts in this chapter:

•	 Reason for Visit—Verify and create reasons for visit.
•	 Secondary Reason for Visit—Verify and create secondary reasons for visit.
•	 Reason for Visit Display—Set up reasons for visit with color codes to customize the display of reasons for visit.
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Prescription Instructions, Departing Instructions, Problems, 
and Diagnostic Codes
You’ll learn these important concepts in this chapter:

•	 Prescription Instructions—Create prescription instructions.
•	 Departing Instructions for Patients—Create departing instructions.
•	 Problem List—Create a problem list for common ailments and issues. 
•	 Diagnostic Codes—Create diagnostic codes for entering information in patent records.

Prescription Instructions
Use prescription instructions to provide clear and consistent dosing instructions to clients. Prescription instructions can be 
linked to pharmacy items to increase efficiency when filling out a pharmacy label, or staff can access a list of prescription 
instructions when creating a label.

Set up prescription instructions now and learn how to link them to invoice items in the next chapter.

To add or edit a prescription instruction:

1.	 On the Lists menu, select Prescription Instructions.
2.	 Click New to add a new prescription instruction or double-click an existing instruction to update it. The Prescription 

Instruction Setup window opens.

3.	 In the Instruction ID box, type an ID (up to 7 characters) for the prescription instruction.
4.	 In the Description box, type a description for the prescription instruction.
5.	 In the Instruction area, type the prescription instruction text. You can edit the instruction when prescribing the 

medication.
6.	 Click Spell Check to review your departing instruction for spelling errors.
7.	 Click OK, and then click Close.
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Departing Instructions
Use departing instructions to explain the care of an animal after treatment, after surgery, or after administering 
medications or vaccinations. You can also use these educational paragraphs to recommend needed services and to 
advise when a return visit is necessary.

Set up departing instructions now and link them to invoice items in the next chapter. Invoicing a linked item automatically 
prints the departing instruction on the invoice.

To add or edit a departing instruction:

8.	 On the Lists menu, select Departing Instructions.
9.	 Click New to add a new departing instruction or double-click an existing instruction to update it. The Departing 

Instruction Setup window opens.

10.	 In the Instruction ID box, type an ID (up to 7 characters) for the departing instruction.
11.	 In the Description box, type a description for the departing instruction.
12.	 In the Departing instruction area, type the departing instruction text. You can edit the instruction during invoicing.
13.	 Click Spell Check to review your departing instruction for spelling errors.
14.	 Click OK, and then click Close.

	 Set up a miscellaneous departing instruction to use during invoicing for “special” instructions.

Problem List
The Problem List provides a list of common medical ailments and issues. You can use this list when you enter medical 
notes on the patient record.

To add or edit a problem category:

1.	 On the Controls menu, select Problems > Problem Categories.
2.	 Click New to add a new category, or double-click an existing category to update it. The Problem Category 

Information window opens.
3.	 In the Description box, type an identifying name for this problem category.
4.	 Click OK, and then click Close.
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To add or edit a problem on the Problem List:

1.	 On the Controls menu, select Problems > Problem List. The Problem List window opens.
2.	 Click New to add a new problem, or double-click an existing problem to update it. The Problem Information window 

opens.

3.	 In the ID box, type the ID to use for this problem (for example, an abbreviation of the problem).
4.	 In the Description box, type the description of the problem.
5.	 From the Severity list, select the severity (Major or Minor) that would most commonly be assigned for this problem. 

You can change the severity when recording the problem in the patient record. 
6.	 From the State list, select the state (Active, Acute, Chronic, Resolved, or Verified Incorrect) that would most 

commonly be assigned for this problem. You can change the state when recording the problem in the patient 
record.

7.	 From the Status list, select Active or Inactive. (Change the status to Inactive only if you no longer want to use this 
problem.)

8.	 In the Categories area, select a category for this problem.
9.	 Click OK, and then click Close.

Diagnostic Codes
Use diagnostic codes to enter information in a patient’s medical history to target and track patients with particular 
disorders and characteristics. Obesity, infectious diseases, and skin problems are examples of conditions that could have 
diagnostic codes. You can link documents to a specific diagnostic code.

You can also use diagnostic codes with insurance billing. VPI® (Veterinary Pet Insurance®) codes are already set up for 
you and cannot be deleted. You cannot change a VPI code, but you can update the description.

You can print diagnostic codes on the Check-In Report and Patient History Report. You can also print a Patient Diagnosis 
Report that includes patients with the same diagnosis.
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To add or edit a diagnostic code:

�� We recommend that you create a new diagnostic code if the description you want to use does not exist. Do not 
use the hospital description to change the meaning of a VPI code name.

1.	 On the Lists menu, select Diagnostic Codes. 
2.	 Click New to add a new diagnostic code, or double-click an existing code to update it. The Diagnostic Code Setup 

window opens.

3.	 In the Diagnostic code box, type the diagnostic code. The code must begin with a letter and cannot exceed 
ten characters. (You may notice that you have codes with numbers on your system; only VPI codes begin with 
numbers. By beginning your code with a letter, it will be easy to distinguish the codes created by your practice.)

4.	 In the Hospital desc. box, type the description.
5.	 From the Default status list, select Tentative or Final. (You can change the diagnosis status when you use it.)
6.	 From the Status list, select Active or Inactive. You cannot enter an inactive code as a diagnosis. (Change the 

status to Inactive only if you no longer want to use a diagnostic code.)
7.	 To link documents to this diagnostic code, in the Documents area, double-click in an empty Doc ID field to search 

for and select a document template. Repeat as needed to select all applicable documents to link to this diagnostic 
code.

8.	 Click OK, and then click Close.

Chapter Summary

You learned these important concepts in this chapter:

•	 Prescription Instructions—Create prescription instructions.
•	 Departing Instructions for Patients—Create departing instructions.
•	 Problem List—Create a problem list for common ailments and issues. 
•	 Diagnostic Codes—Create diagnostic codes for entering information in patent records.
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Invoice Item Setup 
You’ll learn these important concepts in this chapter:

•	 Invoice Item Setup Basics—Learn the basics about the types of invoice items: service, inventory, group,  
pick, and dispensing.

•	 Pick Items—Create lists to choose from during invoicing.
•	 Dispensing Items—Create and attach multiple dispensing fees to an inventory item. Link a dispensing item to an 

invoice item.
•	 Smart Groups—Set up smart group codes to take advantage of smart settings. Copy a group to another group.
•	 Instructions—Link departing instructions and prescription instructions to invoice item.
•	 Reminders—Add a reminder that an invoice item generates and the reminders it satisfies.
•	 Vaccine Information—Set up an invoice item to capture vaccine information.
•	 Special Actions—Learn about automatic functions that can occur during invoicing.

Invoice Item Setup Basics 
This is an introduction to the types of invoice items. Invoice items are items you sell. They include products and services, 
as well as common combinations of several items. Single invoice items are set up as service or inventory items. Item 
combinations are set up as groups, pick items, or dispensing items.

Invoice Item Information window
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There are five item types to choose from when you are setting up an invoice item: Inventory, Service, Group, Pick, or 
Dispensing.

Inventory Service
Items set up as inventory items are 
generally in the classifications of:

•	 Nutritional Items
•	 Pharmaceuticals
•	 Supplies
•	 Skin Care

Items set up as service items are generally 
in the classifications of:

•	 Laboratory Testing
•	 Surgery
•	 Anesthesia
•	 Professional Services
•	 Grooming
•	 Boarding
•	 Vaccinations
•	 Dental Procedures
•	 Hospitalization
•	 Radiology

Group
You can combine items that you often invoice at the same time into a group. When you add items to an invoice, 
enter the group ID and then all of the items in the group are added to the invoice. You can modify the items within 
the group on the invoice, if necessary.

Smart group codes extend the functionality of groups. On invoices, smart group codes provide flexibility to choose 
the proper treatment for a patient based on species, sex, age, or weight. There are settings to mark the group item 
pricing up or down, ask before adding the items, or ask for quantity. Once made “smart,” only items matching the 
patient or invoice criteria will be added to the invoice.

Example: Dental Group

Includes:

•	 Dental Examination (ask to update weight if not performed in the last 30 days)
•	 Presurgical Lab Work (ask before adding)
•	 Preanesthetic
•	 Anesthesia (smart selection according to weight)
•	 Teeth Cleaning/Polish
•	 Dental Scaling Routine
•	 Fluoride Treatment
•	 Antibiotic Pick List (choose an item on the list)
•	 TPR Monitoring
•	 Extract Tooth
•	 Dental Radiographs



Invoice Item Setup 

IDEXX Cornerstone • Electronic Medical Records and Whiteboard Setup • Page 25 •

Pick Dispensing
Cornerstone* software allows you to set up 
a “pick list” to be used in invoicing. Pick lists 
allow you to quickly choose one item from a 
list of related invoice items.

Pain Medication Pick List

•	 Fentanyl Patch
•	 Rimadyl® 25 mg
•	 Rimadyl 75 mg
•	 Rimadyl 100 mg
•	 Rimadyl Injectable
•	 Torbugesic® 10 mg/mL
•	 Torbugesic 50 mg/mL
•	 Torbutrol® 1 mg
•	 Torbutrol 10 mg

Examples:

•	 Antibiotics
•	 E-collars
•	 Lab Test List (for example, Fecals, 

Heartworm Tests)
•	 Fluid Types

Dispensing items are a type of invoice item. They 
cannot be used by themselves but instead are 
attached to an inventory invoice item.

Practices always charge a dispensing fee when 
sending medications home, but not all practices 
charge an extra fee for administering them in the 
hospital. Many include this in their hospitalization 
fee. Also, this is not an additional dispensing 
fee. Most practices that use the dispensing item 
remove the dispensing fee from the inventory item. 
The dispensing item just gives them a choice in 
dispensing fees. When the drug is administered in 
the practice, you may want to charge an additional 
dispensing fee. When the drug is prescribed for a 
patient’s use at home, you may want to charge the 
additional dispensing fee.

Examples:

•	 Initial Injection
•	 Additional Injection
•	 Prescribed Medication
•	 Administered in Hospital

Pick Items 
Pick items are very helpful in choosing a single item from a list of related invoice items. 

To add a pick item:

1.	 On the menu bar, select Lists > Invoice Item. 
2.	 Click New. 
3.	 In the ID box, accept the system-generated ID or type an ID.
4.	 Select Pick as the item type. 
5.	 In the Hospital description box, type a description. 
6.	 Optional: In the Client description box, type a description.
7.	 In the Classification area, select a primary  

classification from the Primary list. 
8.	 Optional: Select a subclassification from the Subclass  

list.
9.	 Click the Pick tab. 

10.	 Select Classification and then select the primary (and, 
optionally, the subclassification) from which to pick  
the item. 
OR 
If the items you want to select for the different pick items are in different classifications or for a smaller list of items 
than an entire classification, select List. 
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11.	 In the Item ID field, double-click or press F2 to select the ID for the first item in the user-defined list. Repeat for each 
item you want to add to the list. 

12.	 Optional: Click the Travel tab, and then click to select each travel sheet on which the pick item should appear. 
13.	 When complete, click OK to save. 

Dispensing Items 
Dispensing items are a type of invoice item, and while they may not be used by themselves, they are attached to an 
inventory invoice item record. Dispensing items can be useful if your practice has different methods for dispensing items. 

To add a dispensing item (for example, prescribed rather than administered medications):

1.	 On the menu bar, select Lists > Invoice Item. 
2.	 Click New. 
3.	 In the ID box, accept the system-generated ID or type an ID.
4.	 Select Dispensing as the item type. 
5.	 In the Hospital description box, type a description. The description appears in the Invoice Item List window, in 

reports, and in the pop-up window to select the dispensing item from a list when attached to an inventory item. 
6.	 Optional: In the Default revenue center area, type the revenue center ID to be used by default for this item, or 

double-click or press F2 to select the revenue center from a list. Dispensing items are a type of invoice item, but 
they cannot be used alone. They must be linked to an inventory invoice item to be used. 

7.	 From the Status list, select the status of this item. 
8.	 security
9.	 In the Dispensing fee area, select one of the 

following options:
•	 Amount—Type the fee in the box. 
•	 Percent of inventory price—Type the 

percent of the inventory price to use for the 
fee. 	

10.	 If appropriate for this dispensing item, select 
the Override the inventory price and apply 
only  
the dispensing item fee check box. 

11.	 Click the Instructions tab. 
12.	 If it is appropriate to link departing instructions 

to this item, double-click or press F2 in the first ID box and select the departing instructions from a list. Repeat for 
each instruction to link. Departing instructions print on invoices and are  
listed in the patient’s medical history. 
�� To review your list of departing instructions, select Lists > Departing Instructions or Reports > Invoice 

Item > Departing Instructions.
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13.	 Select the Tax/Disc tab. 
14.	 Select any sales taxes, usage taxes, and discounts to apply to the dispensing item. 
15.	 When the information regarding the setup of this dispensing item is complete, click OK to save it.
16.	 Click Close to exit. 

Link a Dispensing Item to an Invoice Item 

Link a dispensing item to an invoice item so that the dispensing fee is linked to the invoice item but is a separate item.

To link a dispensing item to an invoice item:

1.	 On the menu bar, select Lists > Invoice Item. 
2.	 Select the invoice item and click Update or double-click the item.
3.	 On the Info tab, click the Dispensing button. 
4.	 Select the dispensing item(s).
5.	 Optional: If you want to allow staff to select from a list of all active dispensing items, select the Allow All check box.
6.	 Click OK to save the information.
7.	 Click OK to exit.
�� Existing dispensing fees should be removed from items that have linked dispensing items so that clients are 

not double billed for the dispensing fee.

	 You can mass update dispensing fees and dispensing items with the mass markup tool (Tools > Mass 
Markup). Mass markup requires exclusive use (the 
computer you are using must be the only one logged 
into the Cornerstone* system).

Smart Groups 
This lesson demonstrates how to create smart groups. Combine 
items that you often invoice at the same time into a group. Groups 
provide consistency and reduce missed charges helping your 
practice to become more efficient using invoices, estimates, or the 
Patient Visit List window. Smart groups extend the functionality of 
groups with the flexibility to choose the proper treatment for a patient 
based on species, sex, age, and/or weight.

To add a smart group:

1.	 On the menu bar, select Lists > Invoice Item. 
2.	 Click New. 
3.	 In the ID box, accept the system-generated ID or type an ID. 
4.	 Select the Group item type. 
5.	 In the Hospital description box, type a description. The description appears in the Invoice Item List window, in 

reports, and in the patient's medical file. 
6.	 Optional: In the Client description box, type a description. This description can be used for invoice items that will 

appear on the client's invoice. This description is preferred when the hospital description might be confusing or 
upsetting to a client.

7.	 From the Primary list, select the primary classification for the item. 
8.	 Optional: From the Subclass list, select a subclassification. 
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9.	 Optional: In the Default revenue center box, type the revenue center ID to be used by default for this item, or 
double-click or press F2 to select the revenue center from a list. If your practice has only one revenue center, it is 
automatically the default.

10.	 From the Status list, select the status of this item. 
11.	 Optional: If appropriate, select the Miscellaneous item check box. 

�� This allows the description for this item to be changed on various windows (such as Estimate, Invoice, 
Whiteboard orders, etc.). Item reports will always use the hospital description, regardless of what is entered 
elsewhere.

12.	 Click the Group Items tab. 
13.	 For each item, click the button in the Smart? 

column to make the item “smart.” (The button is 
initially labeled No.) The Smart Code Item window 
opens. 

14.	 Click OK to save the smart settings.
15.	 From the Printing option list, select  

an option.
16.	 If applicable, click the Travel tab.
17.	 Select any travel sheets on which this item should 

be listed.
18.	 Click OK to save the information.
19.	 Click Close to exit. 

Copy a Group to Another Group 

You can create a new group by copying information from an existing group. This option is available only when creating  
a group.

To copy a group to another group:

1.	 On the menu bar, select Lists > Invoice Item. 
2.	 Click New. 
3.	 On the Info tab, in the ID box, accept the system-generated ID or type an ID. 
4.	 Select the item type. 
5.	 In the Hospital description box, type a description. The description appears in the Invoice Item List window, in 

reports, and in the patient's medical file. 
6.	 Optional: In the Client description box, type a description. This description can be used for invoice items that will 

appear on the client’s invoice. This description is preferred when the hospital description might be confusing or 
upsetting to a client.

7.	 From the Primary list, select the primary classification for the item. 
8.	 Optional: From the Subclass list, select a subclassification. 
9.	 Click the Group Items tab. 

10.	 In the Copy line items from group ID box, double-click or press F2 to select the group that you want to copy from 
a list. 
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11.	 Add or edit items in the group. 
12.	 Optional: To change the price of the group, each item’s price must be changed. 

•	 In the Smart? column, click the Yes button for the item to update.
•	 In the Group item pricing area at the bottom of the window, select the Mark Up or Mark Down option to alter 

the price. 
•	 Optional: Select the Ignore Minimum Price check box to allow the price to go below the specified minimum 

price.
•	 Click OK to save the pricing change.  

13.	 Optional: Change the pricing for other items in this group.
14.	 Click the Travel tab.
15.	 Select any travel sheets on which this item should be listed. 
16.	 Click OK to save the information.
17.	 Click Close to exit.
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Instructions
Departing instructions print on the invoice based on the items invoiced and are saved to patient history. You can link an 
unlimited number of departing instructions to an invoice item. While invoicing, you can add, modify, or delete departing 
instructions for that specific invoice.

Prescription instructions print on the prescription label based on the items invoiced and are saved to patient history. You 
can link only one prescription instruction per invoice item.

To link a departing instruction or prescription instruction to an invoice item:

1.	 On the menu bar, select Lists > Invoice Item. 
2.	 Select the invoice item that you want to add instructions to and click Update.
3.	 Click the Instructions tab.
4.	 For a departing instruction, in the first ID field in the Departing instructions area, type an ID, or double-click or 

press F2 to select a departing instruction from a list. 
5.	 For a prescription instruction, in the Prescription ID box in the Prescription instruction area, type an ID, or 

double-click or press F2 to select a prescription instruction from a list.
�� The Pharmacy link information area is for use with the Pharmacy Formulary module.

6.	 Click OK to save the instruction information.
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Reminders
You can automatically add reminders to patients’ records if you link reminders to invoice items. When the item is invoiced, 
a reminder for a future item or service is placed in the patient’s file. If a reminder exists in a patient’s file, the reminder is 
satisfied whenever the item is invoiced for that patient.

To add a reminder that an invoice item generates and the reminders it satisfies:

1.	 On the menu bar, select Lists > Invoice Item.
2.	 Select the invoice item you are going to work with and click Update.
3.	 Click the Reminders tab. There are two areas on this tab: the Reminders to generate area and the Letter 

reminders to satisfy area. 
4.	 Right-click in the Reminders to generate area and select New.

5.	 In the Item ID box, double-click or press F2 to select the item that is going to generate a reminder. From the Type 
list, select a Letter (postcard, letter, trifold, and email) or Call.

6.	 Select the Ask for months/days in invoicing check box if the reminder period will need to vary. 
OR 
Enter the number of days or months until the next service is due.
�� The reminder will be updated based on the invoice date of the specific line item.

7.	 Click OK to save the reminder information.
8.	 To set up a reminder that the item will satisfy, right-click in the Letter reminders to satisfy area and select New. 

This item should satisfy the reminder for the previous item in the series or similar item (for example, Bordetella 
injectable should satisfy for Bordetella Intranasal). Because all items satisfy the reminders for themselves, you do 
not need to create an entry for the original item.

9.	 Click OK to save the reminder information. 
10.	 Click OK in the Invoice Item Information window to save the information.
11.	 Click Close to exit the window.
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Vaccine Information
Use the Vaccine tab on the Invoice Item Information window to set up vaccine information.

Vaccines should be set up as a service item linked to an inventory tracking item. Vaccine information is set up on the 
inventory item, and the special action is associated with the service item.

The numbers on the image below correspond to the steps in the inventory item procedure.

To add vaccine information to an invoice item:

1.	 On the menu bar, select Lists > Invoice Item.
2.	 In the Description box, type characters for the item you are searching for.
3.	 Select the invoice item you are going to work with and click Update.
4.	 Click the Vaccine tab. 
5.	 Select the Issue vaccination tag check box to enable the vaccine tag settings. 
6.	 If this is a rabies vaccine, select the Rabies tag check box. This flags the item as a rabies vaccine to be added to 

the Rabies Tag Report, which is available for those practices required to submit rabies tag information to a state 
agency. Selecting this check box will also display the Print certificate check box on the Vaccine Tag window.

7.	 In the Producer/Mfr. and Brand boxes, type the product and manufacturer information for this vaccine so staff will 
not need to complete this information manually when generating a vaccine tag at invoice time.

8.	 From the Type list, select the applicable vaccine type (Killed, MLV, etc.)
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9.	 In the Administration by species area, do the following:
a.	 In the list on the left, select the species for which you want to set up rabies/vaccine tag defaults.
b.	 In the adjacent check box selection area on the right, select all possible manner of administration/years 

combinations that apply to this vaccine and species by selecting the applicable check box in the far left column. 
All combinations selected here will be available for selection from drop-down lists on the Vaccine Tag window.

c.	 If you want the Print certificate check box to be selected by default on the Vaccine Tag window at invoice time 
for a selected manner of administration/years combination, select the Print Rabies Cert. check box next to the 
applicable combination.

d.	 If you want to designate a particular manner of administration/Years combination as the default for this species, 
select the Default check box next to the applicable combination. This default combination will automatically 
populate the Manner of administration and Number of years fields on the Vaccine Tag window at invoice 
time (although you can select different settings from the drop-down lists, if necessary).

10.	 To add or delete manner  combinations, click the Manage List button. The Manner of Administration/Years dialog 
box appears with all existing combinations listed.
a.	 To add a new combination, click New, select the appropriate Manner of Admin. and Years settings, and click 

OK.
�� For the Years setting, if the number of years can vary, you can set the years to Ask, which will require 

staff to input the years manually on the Vaccine Tag window at invoice time.

b.	 To remove a combination, select the combination in the list and click Delete. When you are prompted to confirm 
the deletion, click Yes.

c.	 When you are finished, click Close. Any manner of administration/years combinations you added or deleted will 
be reflected in the list available on the Vaccine tab.

11.	 In the Available lot number and expiration dates area, create a list of valid lot numbers and expiration dates for 
this vaccine. This information will be available for selection from the Lot number and Drug expires fields on the 
Vaccine Tag window. 
�� These settings are not available if lot numbers and expiration dates are tracked through Cornerstone 

inventory and controlled by consumption.

12.	 Click OK to save your changes, or click another tab to add more information for the item.
�� Once the inventory item is set up with vaccine information, link to the appropriate service item and set the 

service item special action Vaccine Tag to “immediate on invoice/PVL.”
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Special Actions
Special actions provide easy ways to prompt staff to remember to perform certain tasks, such as printing a rabies 
certificate when you invoice for a rabies vaccine, updating weight/vital signs in the patient history, or printing discharge 
instructions for patients when they check out after a procedure or surgery. Special actions can also be set up to prompt 
the Cornerstone software into performing an action automatically or allowing you to perform the task manually.  
In some cases, you can choose when to perform the task—invoice, Patient Visit List (PVL), etc.

Special Action When to Apply Additional  
Information Recommendations

Feeding Guide 
Software Optional on invoice N/A Attach to Hill’s® diets only (optional).

Image Request

This special action is 
available to link only 
to service items.

Immediately on invoice/PVL Exam description
Attach to radiograph invoice items 
(available only with IDEXX SmartLink* 
Digital Imaging).

Lab Request Immediately on invoice/PVL Attach a profile
Attach to lab service items that can 
be requested with your Cornerstone 
laboratory modules.

Mark as Deceased Optional on invoice N/A Attach to all euthanasia, cremation, 
disposal, or necropsy invoice items.

Prescription Label
Immediately on invoice/PVL

N/A Attach to all prescribed medication.
Optional on invoice

Print Document

After invoice is posted

Attach a document
Attach to any invoice item where a 
document should be printed during 
invoicing (example; spay/neuter 
certificate).

Optional on invoice
Immediately on invoice/PVL
Before invoice is posted

Sex Modification Optional on invoice N/A Attach to all spay/neuter service items.

Update Microchip ID
Optional on invoice

N/A
Attach to all microchip implant services, 
as well as check for microchip invoice 
items.

Immediately on invoice/PVL
Before invoice is posted

Update Vital Signs

Optional on invoice Select the number 
of days to check in 
patient’s history for 
an updated weight. If 
no weight is recorded 
within that time frame, 
Cornerstone will prompt 
you to add a weight.

Attach to examination, anesthesia, and 
technician services.Immediately on invoice/PVL

Before invoice is posted

Vaccine Tag

Optional on invoice

N/A

Attach to all vaccination services 
where lot number and expiration date 
should be recorded in patient file. An 
associated inventory item must be set 
to maintain quantity on hand, track 
vaccine information, and be linked to the 
vaccination service. 

Before invoice is posted

Immediately on invoice/PVL  
(recommended setting for vaccine 
tag action)
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Chapter Summary
You learned these important concepts in this chapter:

•	 Invoice Item Setup Basics—Learn the basics about the types of invoice items: service, inventory, group,  
pick, and dispensing.

•	 Pick Items—Create lists to choose from during invoicing.
•	 Dispensing Items—Create and attach multiple dispensing fees to an inventory item. Link a dispensing item to an 

invoice item.
•	 Smart Groups—Set up smart group codes to take advantage of smart settings. Copy a group to another group.
•	 Instructions—Link departing instructions and prescription instructions to invoice item.
•	 Reminders—Add a reminder that an invoice item generates and the reminders it satisfies.
•	 Vaccine Information—Set up an invoice item to capture vaccine information.
•	 Special Actions—Learn about automatic functions that can occur during invoicing.
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Vital Signs Setup 
You’ll learn these important concepts in this chapter:

•	 Vital Signs Overview—Features and benefits of using the vital signs feature.
•	 Vital Sign Types—Understand the difference between the vital sign types: alphanumeric, alphanumeric list, 

numeric, and numeric list.
•	 Quick Start Steps—Understand the steps needed for vital signs setup.

Vital Signs Overview 
Vital signs functionality in the IDEXX Cornerstone* Practice Management System allows you to record vital signs and 
access them throughout Cornerstone in all areas where patient weight has traditionally been displayed. The Vital Signs 
window provides one central location to review historical vital signs for a patient and allows you to more easily identify 
changes in a patient’s health through comparative trending and graphing.

Using the Vital Signs window you can: 

•	 View, add, edit, and graph vital signs for a patient.
•	 Include vital sign information in medical notes.
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Vital Sign Types 
If you want to create your own vital signs to use in your practice’s Vital Sign List, think about the way you want staff 
members to enter/select values for each vital sign—this will determine the type of vital sign to select during setup.

�� To graph vital signs, you must set up vital signs as a numeric or numeric list type.

Alphanumeric

For an alphanumeric vital sign, at the time of use, the value is typed as letters and/or numbers. Respiration is an example 
of an alphanumeric vital sign.

Example of the alphanumeric type during setup Example of an alphanumeric type during use

Alphanumeric List

For an alphanumeric list vital sign, at the time of use, a value is selected from a list of preconfigured answers containing 
letters and/or numbers. Mucous Membranes is an example of an alphanumeric list vital sign.

Example of the alphanumeric list type during setup Example of the alphanumeric list type during use
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Numeric

With a numeric vital sign, you have the option of setting up one or more numeric ranges to serve as a warning mechanism 
that alerts you when a value is entered outside the “normal” range for the species. For example, a Temperature vital sign 
could be set up to use a range with a low temperature and a high temperature specific to species. Numeric vital signs can 
be graphed.

Example of a numeric type during setup
Example of a numeric type entry during use

Numeric List

With a numeric list vital sign, at the time of use, a value is selected from a preconfigured list, where the values are based 
on a numeric scale with a start value of 0 or 1. You can also simply type the number to quickly assign the associated value 
in the list. Numeric list vital signs can be graphed.

Example of the numeric list type during setup
Example of the numeric list type during use
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Quick Start Steps 
To get up and running quickly using the default vital signs, follow these two easy setup steps:

1. Activate the vital signs you want 
to track

1.	 Go to Lists > Vital Signs/Weight.
2.	 Select a vital sign and click Update.
3.	 Clear the Inactive check box to activate it.
Note: When updating an existing vital sign, the type 
(numeric, alphanumeric, etc.) cannot be changed.

2. Assign species to applicable 
lists for vital signs

1.	 Go to Lists > Vital Signs/Weight.
2.	 Select an alphanumeric list or numeric list vital sign and 

click Update.
3.	 Select a list and then select the applicable species to 

associate it with the list.

To take advantage of additional vital signs features, consider these optional steps:

O
 P

 T
 I 

O
 N

 A
 L Add “normal” low/high ranges 

and assign species to each 
range for numeric vital signs. 
Staff will be alerted when values 
entered are outside the range.

1.	 Go to Lists > Vital Signs/Weight.
2.	 Select a numeric vital sign and click Update.
3.	 Add a range and specify its low and high values.
4.	 Select the applicable species to associate with the range.
Tip: Do not set a default body score as each weight entry will 
also set a body condition score to your default settings.

Set the order in which vital signs 
appear.

1.	 Go to Lists > Vital Signs/Weight.
2.	 Click Set Order.
3.	 Use the arrow buttons to move each vital sign to the 

position that you want it in the list.
Note: See the image on the next page.

.
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Chapter Summary
You learned these important concepts in this chapter:

•	 Vital Signs Setup—Features and benefits of using the vital signs feature.
•	 Vital Sign Types—Understand the difference between the vital sign types: alphanumeric, alphanumeric list, 

numeric, and numeric list.
•	 Quick Start Steps—Understand the steps needed for vital signs setup.
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Electronic Whiteboard Setup 
You’ll learn these important concepts in this chapter:

•	 Customization Recommendations—View and adjust various defaults and setups that improve the effectiveness of 
using the Electronic Whiteboard window in your practice. Customize alerts, categories, areas, frequencies, patient 
hospital statuses, and wards/locations to make it easy for your staff to use the Whiteboard.

•	 Electronic Whiteboard Nonbillable Invoice Item Setup—Create nonbillable invoice items for the Electronic 
Whiteboard and set the rules for Whiteboard use.

•	 Other Electronic Whiteboard Considerations

Customization Recommendations 

Your staff's effectiveness when using the Electronic Whiteboard is affected by proper setup. In this section, ensure you 
have completed the recommended setup in your database.

Alerts

•	 Create Electronic Whiteboard alerts using:
•	 User-defined prompts
•	 Classifications
•	 Preset Electronic Whiteboard alerts
•	 User-entered Electronic Whiteboard alerts (must be less than 30 characters)

•	 Update existing alerts (user-defined prompts, classifications)
�� See “User-Defined Prompts and Classifications—Client and Patient” on page 15 for detailed setup 

information.

•	 You can designate certain patient prompts (Controls > User Defined Prompts > Patient tab) to display on the 
Electronic Whiteboard window. 
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•	 You can designate certain patient classifications (Controls > Classifications > Patient tab) to display on the 
Electronic Whiteboard window. 
 

•	 Create Electronic Whiteboard alerts (Lists > Electronic Whiteboard > Alerts) 
 

 
 
Examples:

•	 NPO •	 Liquid diet only •	 Monitor incision
•	 Surgery today •	 In heat •	 Chews bandages
•	 Brought own meds •	 Brought own food

Areas

•	 Customize areas so that you can, for example, view lab work the technicians have for the day using the main 
Electronic Whiteboard window.
•	 Select Lists > Electronic Whiteboard > Areas to open the Treatment Area List window.

Areas
(Areas assigned per Electronic Whiteboard order)

Setup Suggestions

Locations or Department in 
Hospital

Boarding
ICU
Treatment

Tasks List
Lab work
Radiology
Exam

Staff to Complete
Technician
Doctor
Assistant

Use Options
•	 Filter Electronic Whiteboard main view and Electronic Whiteboard reports.
•	 Assign to each patient order.
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Categories

•	 Use categories to:
•	 Assign per patient order
•	 View patient treatments
•	 Filter Electronic Whiteboard reports and Whiteboard treatments view

•	 Select Lists > Electronic Whiteboard > Categories to open the Treatment Category List window.
•	 Customize categories so that the Patient Treatments window has a general order that works for your  

medical team.
•	 The following treatment categories are already set up for you in the Cornerstone software: 

◦◦ Vital Signs
◦◦ Medications

◦◦ Diagnostics
◦◦ Daily Care

◦◦ Treatments
◦◦ Communication/Discharge
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Frequencies

•	 Select Lists > Electronic Whiteboard > Frequencies to open the Treatment Frequency List window.
•	 Make frequency changes so that:

•	 Practice hours and treatment times are reflected in the provided frequencies already set up in your database.
•	 You can treat every hour, every other hour, every day, every x days, start today with the same time tomorrow, 

and start today with a different time tomorrow.
•	 Patient Visit List charges will be calculated properly (billing type x frequency = Patient Visit List charge). 

 

             

•	 Customize to fit practice hours and needs.
Example: every day vs. every x day

•	 Modify frequency description to include time.
Example: BID 8a, 5p; every two hours (even)

•	 Set order of frequency drop-down list.
A list of default frequencies is provided below.

Nonrecurring Recurring (24-hour based) Recurring (set to clinic preferences)
One Time Every 4 hours SID

Until Completed† Every 6 hours BID
Every 8 hours TID
Every 12 hours QID
Every 24 hours Every 2 days
Continuous† Every 3 days

†These frequencies do not include an “overdue” notification.

Recommended Additional Electronic Whiteboard Frequencies
SID Noon Every 2 hours (even) Hourly
SID PM Every 2 hours (odd)
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Patient Hospital Status

•	 Select Lists > Patient Hospital Status to open the Patient Hospital Status List window.
•	 Customize patient hospital statuses so that, at a glance, any staff member can see the current status.

�� Additional statuses will be treated as “ready to go home” if the following keywords are included in the description: 
home, discharge, release, or pick.

Ward/Location

•	 Select Lists > Ward/Loc to open the Ward/Loc List window.
•	 Customize wards/locations so that you can filter by the number of patients in certain areas of the practice on the 

main Electronic Whiteboard window.
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Ward/Loc
(Wards/Locations assigned per patient)

Setup Suggestions

Location in Hospital

Sx
Tx
Iso
ICU

Department
Boarding
Hospital
Grooming

Use Options
•	 Sort or filter Electronic Whiteboard main view and Electronic Whiteboard reports.
•	 Enter or modify from Check-In and Patient Orders windows.
•	 Readily visible from Census List and Patient Clipboard* windows.

	 The table below shows how areas and wards/locations are related and how they can be used together. Both 
areas and wards/locations are filters for the main Electronic Whiteboard window.
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Electronic Whiteboard Nonbillable Item Setup
Create invoice items for use on the Electronic Whiteboard that will not be part of the client invoice.

1.	 Create a specific classification for the nonbillable items (Lists > Invoice Item Class). This will help the set up of 
pick lists and travel sheets in the future, as well as mass setup of default values.

2.	 Using the following examples as a guide, create invoice items under the Electronic Whiteboard classification 
created in step 1. As these items will be nonbillable, there is no need to set pricing, link instructions, or add 
reminders or special actions.

	 Select the Miscellaneous check box to allow customized descriptions when using on the Patient Orders 
window.

Whiteboard Nonbillable Items
	 Administer Medication
	 Blood Draw
	 Call Client
	 Remove Catheter
	 Check Bandage
	 Check Stool
	 Check for Vomiting
	 Check Incision
	 Feed
	 Feed (Owner Food)

	 Monitor Appetite and Drinking
	 Monitor Catheter/Fluids
	 Monitor Urination
	 Take Radiograph
	 Vital Signs
	 Walk
	 Water
	 Clean Cage/Change Litter
	 Procedure (a placeholder for the main 

procedure)

3.	 Click the Whiteboard tab. Set default values and field-level rules for the invoice items that staff may enter on the 
Patient Orders window. Refer to the following image on the next page for available fields.
�� The Invoice Item Setup tool (Tools > Invoice Item Setup) is used to set up your invoice items for the first 

time or to quickly make mass changes to many invoice items simultaneously. The Whiteboard tab allows 
you to perform a mass setup of default values and field-level rules for invoice items that staff may enter on 
the Patient Orders window. 
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•	 See the Cornerstone Help system for more information on using the Invoice Item Setup tool. 
•	 For increased efficiency in using Electronic Whiteboard non-billable invoice items, consider using a smart 

group or travel sheet. Please see the Appendix for the setup information for these features.

Other Whiteboard Considerations

Modified Pricing Solutions

For these scenarios, estimate or Patient Visit List (PVL) items with modified prices revert to normal price after they are 
completed on the Electronic Whiteboard and transferred back to the PVL: 

•	 Smart group using price mark up/down
•	 Items with estimate markup percentage
•	 Manually modified prices

Use these techniques as solutions for price changes:

Smart Groups
•	 Move the entire group from the Patient Visit List to Whiteboard.
•	 Leave “special price” items on the Patient Visit List and add nonbillable items to the Patient Orders window.
•	 Adjust groups to not use mark up/mark down feature.
•	 Always check Patient Visit List before invoicing.

Items with Estimate Markup Percentage
•	 Leave “special price” items on the Patient Visit List and add nonbillable items to the Patient Orders window.
•	 Remove estimate markups.
•	 Always check Patient Visit List before invoicing.

Manually Modified Prices
•	 Leave “special price” items on Patient Visit List and add nonbillable items to the Patient Orders window.
•	 Always check Patient Visit List before invoicing.

Chapter Summary

You learned these important concepts in this chapter:

•	 Customization Recommendations—View and adjust various defaults and setups that improve the effectiveness of 
using the Electronic Whiteboard window in your practice. Customize alerts, categories, areas, frequencies, patient 
hospital statuses, and wards/locations to make it easy for your staff to use the Whiteboard.

•	 Electronic Whiteboard Nonbillable Invoice Item Setup—Create nonbillable invoice items for the Electronic 
Whiteboard and set the rules for Whiteboard use.

•	 Other Electronic Whiteboard Considerations
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Medical Notes and Correspondence 
You’ll learn these important concepts in this chapter:

•	 Document Template Overview—Document template benefits, types, and sample listings of correspondence and 
medical notes you may want to create.

•	 Windows and Features for Creating Document Templates—Become acquainted with the windows to select and 
modify the document templates, including the toolbars to add elements that make the document easy to use, such 
as text input fields, check boxes, bookmarks, tables, and images.

•	 Template Properties and Save Properties—Options that control how a document is saved in history, managed, 
and printed.

•	 Other Procedural Steps

Document Template Overview 
Document templates are reusable forms used to create medical notes and client correspondence type of documents. 
Document templates are just like familiar word processing programs and are easy to use. The benefits of setting up 
templates include data entry efficiencies and consistent content amongst staff. 

Create a print-only, correspondence, or medical note document template type.

•	 Print Only documents are considered one-time use documents and are not saved to the patient’s history. Examples 
of print-only documents might include PetDetect* collars, vaccination schedules, and information or cage cards.

•	 Correspondence documents are saved to a patient’s history either as the entire document or as the title only, 
depending on how the template was set up. Examples of correspondence documents might include consent forms, 
insurance forms, or health certificates.

•	 Medical Note documents accommodate routine procedures and create forms for a consistent look and content. 
This makes searching easier and reduces missing information. Suggestions for medical note document templates 
include Medical Exam, Surgery Notes, or Grooming Notes. These document templates are located on the Medical 
Notes tab on the bottom of the Patient Clipboard* window. Information in a medical note can be edited until it is 
finalized. After the document is finalized, it cannot be changed, but an addendum can be added

This chart shows the document types that are recorded in the patient’s medical history and what the source icon for each 
one looks like.

Document Type Recorded in Medical History Source Icon

Print only No None

Correspondence—Title Only Yes

Correspondence—Entire Document Yes

Medical Notes Yes
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Document templates can be used to create a variety of documents. Here is a list of some document templates you may 
want to use and create:

Client Education Breed sheets, medication information, wellness programs, and pet’s first year

Labels Lab, cage, file, client, storage, and bar code

Certificates Health, surgical sterilization, vaccination, puppy/kitten class, and brushing teeth

Letters New client, returning client, collections, lost pet, medication information, newsletter, 
and special offers

Forms Surgery authorization, health certificates, medication requests, discharge instructions, 
feeding schedules, and check-in checklists

Medical Notes Exams, procedures, treatments, diagnostic results, health profiles, and vital signs

Windows and Features For Creating Document Templates 
The Document Template List window (Lists > Documents > Templates) includes options for finding, creating, and 
converting templates.

	 Four sample “Quick Text" templates are included in the Samples category.
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Text Only vs. Enhanced Medical Notes—Feature Comparison Table

The following table summarizes the main features and functionality available with the two main styles of medical notes 
offered in Cornerstone.

Feature/Functionality Text Only 
Templates

Enhanced 
Templates

Use a designated Medical Note Quick Text document for immediate text 
entry, bypassing the Start New Document window steps. •
Click the Color All Text button to apply a single color to all text. •
Apply multiple colors to select words or paragraphs throughout a document. •
Apply text styles and formatting, such as font selection, bold, italics, indent 
level, numbered/bulleted lists, etc. •
Insert check boxes, tables, and other design elements. •
Import graphic files, photos, and logos. •
Add standard text-based bookmarks. • •
Add image-based bookmarks (bookmarks that include signatures, images, 
etc. or bookmarks that are inserted in a table format). •
Insert a date/time stamp. • •
Insert a problem description or diagnosis description. • •
Insert a table of problem details, diagnosis details, or vital signs. •
Lock a medical note to create a quick “tab-through” form using text input 
fields. • •
Use spell check. • •
Use header/footer features. •
Include attachments. • •
Include invoice items. • •
Use options for page setup and margins. •
Email the client directly from the medical note • •
Save a document with a Draft, Tentative, or Final status and continue to 
add to or update the document. • •
Void a document. • •
Add an addendum to a document. • •
Insert an entire medical note into a correspondence document. • •
View full contents of the medical note on the Patient Clipboard Text tab and 
Medical Notes tab. •
View medical note in the Preview pane on the Patient Clipboard*. • •
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To create a new text only template: 

On the menu, select Lists > Documents > Templates and do one 
of the following:

•	 Click New and then select Text only template. Create the 
template and click Save.

•	 Select an existing template in the list and click Update. Make 
changes to the template and click Save As to create a new 
template and update the template properties.

•	 Select an existing template of the same type, click Copy, and 
enter a name for the new template in the Description box. 
Then select the copied template in the list and click Update 
to make any changes. Click Save to save with the existing 
template properties or Save As to change the template 
properties.
�� Click Edit Properties to set properties, including the title, 

category, and history description. You can also do this when you save the template..

Template Properties and Save Options

Setup Basics for Templates

1.	 Create a new template or update an existing template and click Save As.

2.	 Create/update the top of the document (title or letterhead).

3.	 Create/update the body of the document.

•	 Develop content and layout first.

•	 Identify work flow considerations: technician/doctor use and order of entries

•	 Use fonts, text alignment, bullets, numbering, and colored text (formatting options found in programs 
like Microsoft® Word).

•	 Paste text from Word and some types of PDF files (may lose original formatting).

•	 Apply shading or colors to table cells to separate document sections. 

4.	 Add elements:

•	 Bookmarks

•	 Text input fields

•	 Check boxes

•	 Links

•	 Medical illustrations and pictures

•	 Page breaks

5.	 Create/update the bottom of the document (footer or signature).

6.	 Set properties (description, type, practice favorite, auto finalize, default printer).

�� Bookmarks for Cornerstone data can be included in document templates. At the time of use, when a document 
with bookmarks is printed, the bookmarks are replaced with the applicable data. For example, if the client 
FullName bookmark is included in the template, the client’s name replaces the bookmark in the document at the 
time of use.
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Use the following information to change template properties and use the various save options.

1.	 Click the Edit Properties button to open the Template Properties window.
•	 Name—Type a name for this document template. The document template name will be included in the history 

entry when this document template is used to create a patient document.

•	 Type—Select the type. Options are Medical Note, Correspondence, or Print Only.  
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•	 Save Correspondence as—When Correspondence is selected as the type, select how to save the document: 
Title Only (only the title and no content will be recorded in medical history) or Document (the entire document 
will be recorded in medical history). The Save option is not applicable to Medical Note or Print Only documents. 

•	 History (Hx) description—(Optional) Type a default history description for this document template. This 
provides you with an additional description for this document and will be recorded in medical history. When 
recorded, the history line will be listed with the document name, followed by the status, and then followed by the 
history description for the document. 

	 History descriptions can be added or modified as needed.
Sample of history description in history entry. 

•	 History (Hx) Alert—Select the Hx Alert check box to mark this document template as an alert in medical history. 
Alerts help draw attention to the medical history entry. 

•	 Autofinalize in—Select the Autofinalize in check box if you want the documents created from this document 
template to autofinalize. Indicate the number of days in which the document should autofinalize.

•	 Printer—If this document template should print to a specific printer, select it from the list. 
2.	 When the Template Properties window is complete, click OK.
3.	 Save the document template by clicking OK, Save, or Cancel. 

•	 OK— Save and exit.
•	 Save—Save and continue.
•	 Cancel—Cancel changes and close.

4.	 The document template has been added to the list. Click Close to close the 
Document Template List window.
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Other Procedural Steps

Template Conversion Options

On the Document Template List window, select a template in the list and then click Convert. The conversion options 
available depend on the type of template you selected to convert.

Text Only conversion options include: 

•	 Enhanced converted to Text Only—Converts the template and opens it for editing in the Cornerstone* Editor (in 
Text Only mode). The template retains only text from the enhanced template; tables, images, check boxes, etc. 
will be removed.

•	 Text Only converted to Enhanced—Converts the template and opens it for editing in the Cornerstone Editor.

•	 Classic converted to Enhanced or Text Only—Converts the template and opens it for editing in the 
Cornerstone Editor (in Text Only mode).

Conversion notes: 

•	 When you convert a template, the original template is saved but inactivated.

•	 Bookmarks and invoice items are retained in the conversion, but note that when converting to Text Only, any 
nontext bookmarks will be removed.

Inserting Headers and Footers

1.	 On the Template Update window, on the menu, select Insert > Header Footer > and then select Insert Header, 
Insert Footer, Delete Header, Delete Footer, or Edit Header Footer (the options available depend on what the 
template already contains).

2.	 Make any changes, such as inserting bookmarks, page numbers, etc.
3.	 Select Insert > Header Footer > Edit Header Footer to exit the header or footer.

Inserting Tables

1.	 Place your cursor in the location where you want to add a table, right-click, and select Insert > Table. The New 
Table Parameters window opens.

2.	 Type the number of rows to include in the table. 
3.	 Type the number of columns to include in the table.
4.	 Click OK.

Inserting Pictures

1.	 Place your cursor in the location where you want to add a picture, right-click, and select Insert > Picture (or 
Picture and Description). The Select Image File to Insert window opens. 

2.	 Browse to the image (picture) you want to add to the document template and click Open. The image (picture) will 
be added to the template. 

3.	 To resize an image: 
a.	 Left-click the image.
b.	 Rest your cursor on the handle in the corner of the image until your cursor becomes a double-pointed arrow.
c.	 Left-click the handle and drag it to resize the image to the size you want.
�� Do not copy and paste images. Use only the Insert > Picture or Insert > Picture and Description method.
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Inserting Page Breaks 

1.	 Place your cursor in the location where you want to add a page break and right-click. 
2.	 Select Insert > Page break. The page break is added at the cursor’s location.

Inserting Bookmarks

1.	 Place your cursor in the location where you want to add a bookmark and right-click.
�� If inserting a bookmark within a table cell, select Insert  > Bookmark on the menu or click the  

Bookmark  button on the editor toolbar. Right-clicking in a table cell opens a table menu.

2.	 From the right-click menu, select Insert > Bookmark.
3.	 From the File Description list, select the appropriate type of file.
4.	 From the Field Description list, select the appropriate type of field.
5.	 If applicable, update the name in the Bookmark box.
6.	 Click Add Bookmark.
�� Do not copy and paste bookmarks. This will “break” the bookmark and could create “protected text" errors in the 

Cornerstone database.

	 See the Appendix for a list of all document bookmarks.

Inserting Check Boxes

1.	 Place your cursor in the location where you want to add a check box and right-click.
2.	 From the right-click menu, select Insert > Check Box. You can type a corresponding name  to appear next to the 

check box. 

Inserting Text Input Fields

1.	 Place your cursor in the location where you want to add a text input field and right-click.
2.	 From the right-click menu, select Insert > Text Input.
3.	 In the Field Name box, type a name for the field.
4.	 In the Initial Data box, type any initial data.
5.	 In the Maximum Field Length box, type the maximum number of characters for the field.

	 Leave the Maximum Field Length box blank to allow unlimited text.
6.	 Click the Font button to customize the font, and then click OK.
7.	 Click OK.

Inserting Links

You can add the following links: Problem Description, Problem Details, Diagnosis Description, Diagnosis Details, and Vital 
Signs.

1.	 Place your cursor in the location where you want to add a link and right-click.
2.	 From the right-click menu, select Insert and then select the appropriate link.
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Vaccination Preferences

Vaccination preferences allow vaccination information to be included on vaccination certificates, health certificates, and 
other similar documents.

1.	 Select Controls > Defaults > Practice and Workstation > Vaccination Bookmarks.
2.	 Select the vaccinations to appear on vaccination certificates, health certificates, and other similar documents.
3.	 In the Vaccination line pattern area, select the buttons in the order in which the information should print on 

documents.
4.	 Click OK.
5.	 You can now insert a bookmark (Reminder Info or Vaccinations–Use Preferences) into a document template.
�� The Reminder Info bookmark lists all items from the Vaccinations bookmark and also inserts dates based 

on patient history. The Vaccinations bookmark lists only items and dates from the vaccination bookmark list 
currently on the patient reminder file. 

Access the Cornerstone Online Community

Check out all of the medical note templates available for download at community.idexx.com.

Importing a Document Template

Import templates from the Cornerstone* Online Community using the Import Document Templates feature.

1.	 On the Tools menu, select Import Document Templates. 
2.	 If you have not already downloaded the document template to import, click the Cornerstone Community link and 

download the template file to the Downloads folder in your Cornerstone directory (for example: C:\Cstone 
\Downloads).

3.	 On the Import Document Template window, click Browse and select the document template (.csz file) to import.
4.	 If a template with the same name already exists on your system, a message asks if you want to continue with the 

import. If you click Yes, a number is appended to the new template name (“Eye Exam” will be changed to “Eye 
Exam (1)”). If you click No, the currently selected template will not be imported. Click Browse to select a different 
template or click Cancel to close the dialog box without importing a template.

5.	 Click Import Template. A message displays to inform you that the import was successful.
6.	 The next time you open the Document Template List window, the imported template will be available for selection in 

the Samples category.
If the Document Template List window is open while you import the template, you will need to close the Document 
Template List window and reopen it to see the new template in the list.

�� Once you have document templates set up, you can use them by accessing Correspondence or Medical Notes 
through the menu bar, toolbar, and right-click menus.  
To automate document templates, link them to:

•	 Reason for Visit as a check-in/out document.
•	 Invoice items with the Print Document special action.
•	 Diagnostic codes.
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Chapter Summary
You learned these important concepts in this chapter:

•	 Document Template Overview—Document template benefits, types, and sample listings of correspondence and 
medical notes you may want to create.

•	 Windows and Features for Creating Document Templates—Become acquainted with the windows to select and 
modify the document templates, including the toolbars to add elements that make the document easy to use, such 
as text input fields, check boxes, bookmarks, tables, and images.

•	 Template Properties and Save Properties—Options that control how a document is saved in history, managed, 
and printed.

•	 Other Procedural Steps
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Electronic Medical Records Default Settings
You’ll learn these important concepts in this chapter:

•	 Default and Security Settings Guide Overview—Gain knowledge of the Default and Security Settings Guide.
•	 Recommended Security Settings for Electronic Medical Records—Learn key security settings for electronic 

medical records.
•	 Default Settings for Electronic Medical Records—Successfully access defaults for electronic medical records 

and the Electronic Whiteboard window.

Default and Security Settings Guide Overview
Creating a secure environment for your electronic medical records (EMR) is extremely important. As you move through 
the setup process, it is extremely important that you look more deeply into your security to prevent data compromises.

�� This training guide contains portions of the Default and Security Settings Guide that apply to electronic medical 
records.

	 Go to idexxlearningcenter.com to view the current version of the Default and Security Settings Guide.

Recommended Security Settings for Electronic Medical Records
This list outlines the key security settings for using electronic medical records:

•	 Compliance •	 Patient Hospital Status Information

•	 Correspondence—Finalize (all or key staff) •	 Patient Vaccine Information

•	 Departing Instruction Setup •	 Patient Vaccine Corrections (key staff)

•	 Defaults—Practice •	 Prescription Instruction Setup

•	 Defaults—Staff •	 Problem List Information (doctors, medical team for 
on-the-fly entry)

•	 Diagnostic Code Setup (doctors, medical team for 
on-the-fly entry with medical notes) •	 User Defined Prompt Setup

•	 Document Template Setup •	 Vital Sign Setup

•	 Documents—Void •	 Vital Signs—Add, Edit, Void

•	 Import Document Template •	 Whiteboard Information/Setup/Override Items

•	 Invoice Item Information •	 Whiteboard Remove Patient

•	 Medical Notes—Finalize (all medical team) •	 Whiteboard Undo Treatment

•	 Patient Diagnosis (all medical team) •	 Ward/Loc Information
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Discussion Questions:

1.	 Where do I locate the "Security Settings" section of the Default and Security Settings Guide?
2.	 How do I find out about updates or changes to security?
3.	 Why is security so important?
4.	 What is an example of a setup area related to EMR that may be compromised if security is not properly 

managed?	

Default Settings for Electronic Medical Records
The “Default Settings” section of the Default and Security Settings Guide outlines the default settings that must be 
addressed and the order in which they must be addressed once the database is loaded. The defaults are located on 
the Cornerstone* Lists and Controls menus. Use the guide to make database decisions prior to establishing default 
settings. To complete the information listed in this guide, a staff person must be set up and proper security access must 
be granted. 

How the Default Settings Tables are Organized

This document uses a table format to present the steps that you need to follow to set up the IDEXX Cornerstone* Practice 
Management System. Here's a key to how these tables are organized:

•	 Menu Access lists the selections you need to make, starting at the Cornerstone menu bar. For example, “Controls 
> User Defined Prompts > Client” means to select Controls from the menu bar, then select User Defined 
Prompts, and then select Client. In some cases, the last selection may be a tab within a window or dialog box.

•	 Description tells you about the dialog box, window, or window area and what you should do there.

Additional Information

Additional information about all of windows in Cornerstone are available in the Help. With the window open, press F1 to 
open the applicable Help topic.
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Practice and Workstation Defaults Window

This window simplifies your initial Cornerstone setup and saves you time when looking for a particular default setting. 

Accessing Practice and Workstation Defaults

1.	 On the menu bar, select Controls > Defaults > Practice and Workstation.
2.	 The navigation pane on the left side of the window lists the available properties that you can configure. A plus sign 

[+] box to the left of a property indicates that it has one or more associated subproperties; click the [+] box (or the 
property) to expand its list of subproperties. Select the property or subproperty to configure. The corresponding 
configuration pane displays on the right.

3.	 Depending on your actions, the following buttons may be available on the bottom of the Practice and Workstation 
Defaults window:
•	 Apply—Applies any changes made since the last time Apply was clicked and leaves the Practice and 

Workstation Defaults window open so you can view and change additional properties as needed.
•	 OK—Applies any changes and closes the Practice and Workstation Defaults window.
•	 Cancel—If any changes have been made, you are prompted to save the changes, and then the Practice and 

Workstation Defaults window is closed. (Any previous changes that were applied using the Apply button are 
retained, not cancelled.)

•	 Close—Closes the Practice and Workstation Defaults window (displays in place of the Cancel button if no 
changes have been made or if changes have been applied).
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Discussion Questions:

1.	 Where do I locate the “Default Settings” sections of the Default and Security Settings Guide?
2.	 How do I find out about updates or changes to defaults?
3.	 How will changes affect the appearance of my past records?

Electronic Medical Records—Default Settings Table

Controls > Defaults > Practice and Workstation

Menu Access Default Description

Practice 
See figure CC

Health certificate document Press F2 to search for and select the document to use as your health certificate document.

Practice Logo Select the practice (for multiple practices) for which you want to add the practice logo.

Click Browse to select the practice log file.

Click Clear to clear the practice log and select a different one.

Figure CC 

(Controls > Defaults > Practice and Workstation > Practice)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Estimate 
See figure C

Staff ID Enter the staff ID to appear on new estimates. 

Number of days to store 
unsigned estimates

Both finalized and tentative unsigned estimates will remain in the system the number 
of days selected and then will disappear. If an estimate is finalized and a patient visit 
list is created, that list will not be removed until the items are either invoiced or deleted. 
This option is only a default setting when saving and can be overridden when saving an 
estimate.

Finalize estimate Select this check box to default an estimate’s status to final when saving estimates. When 
creating an estimate, you have the option of changing the selection of the finalize estimate 
check box. Finalizing an estimate means that no changes can be made to its contents. 
Finalizing also creates an entry on the Patient Visit List (PVL) window for the charges listed.

Transfer to Patient Visit List 
when finalized

Low prices
Select this option to transfer the low prices from an estimate to the Patient Visit List.

High prices
Select this option to transfer the high prices from an estimate to the Patient Visit List.

Add invoice items to PVL

Select a practice-wide default specifying if invoice items should automatically be added 
to the Patient Visit List from a finalized estimate. 

Estimate print # copies Enter the number of estimate copies you want to print. This option 
is a default setting only when the user can override printing when 
printing an estimate.

Print staff name Select this check box to print the staff name on estimates. The 
name will print as it displays in the Staff List window. 

Print item ID Select this check box to print invoice item IDs on estimates.

Use authorizing 
signature

Select this check box if you want the option to have clients provide 
electronic signatures on estimates.

This setting also determines which option is selected by default on 
the Save Estimate dialog box—Preview/Signature (if check box is 
selected) or Save and continue (if check box is not selected).

Use witness 
signature

Select this check box if you want the option to capture an 
electronic witness signature; a witness signature line is added to 
the estimate.

Preview before 
printing

This check box is enabled if the Use authorizing signature check 
box is cleared. Select this check box to allow the Print Preview 
window for estimates to appear before printing an estimate. With 
the Print Preview window, you can complete the following estimate 
processing tasks in a single window:

•	 View the estimate at different zoom levels.

•	 Specify the number of days to keep an unsigned estimate 
(signed estimates are automatically finalized and saved to 
patient history).

•	 Finalize an estimate.

•	 Print an estimate.

•	 Email an estimate.

•	 Obtain an electronic signature and optional witness signature 
on an estimate (requires a connected signature capture 
device or a tablet PC).
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Estimate 
See figure C 
(continued)

Print prices Print prices—Only 
low prices Select this option to print only the low prices on the estimate.

Print prices—Only 
high prices Select this option to print only the high prices on the estimate.

Print prices—Both 
low and high prices

Select this option to print both low and high prices on the 
estimate.

Print—Both detail 
and total Select this option to print the estimate detail and total.

Print—Only total Select this option to print only the estimate total. 

Estimate message Combine multiple estimate messages to use as the default message that prints on the 
estimate. Estimate messages can be changed as estimates are created. 

Originates from Controls > Estimate Messages.

Print estimate messages on 
separate page

Select this check box to print all estimate messages on a separate page from the invoice, 
usually following the last printed page of the invoice.

Figure C                                                                                                 

(Controls > Defaults > Practice and Workstation > Estimate)    



Electronic Medical Records Default Settings

IDEXX Cornerstone • Electronic Medical Records and Whiteboard Setup • Page 65 •

Controls > Defaults > Practice and Workstation

Menu Access Default Description

Estimate > Estimate 
Address 
See figure C-1

Client Address To adjust the placement of the client address on the estimate when using window 
envelopes, click the Client Address box and use the arrow keys on your keyboard to 
adjust the location.

Print practice address on 
estimates

Select this check box to print the practice address on estimates.

If you are using letterhead or preprinted paper, clear the check box.

Practice Address To adjust the placement of the practice address on the invoice when using window 
envelopes, click the Practice Address box and use the arrow keys on your keyboard to 
adjust the location.

Align Practice Address text Select an alignment option for the practice address text on estimates. 

Reset Click this button to reset the alignment for address text.

Use address layout for 
invoices

Select this check box to use this address layout for invoices.

Print practice logo on 
estimates

Select this check box to print the practice logo on estimates.

Test Page Click this button to print a test page.

Figure C-1

(Controls > Defaults > Practice and Workstation > Estimate > Estimate Address
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Invoice 
See figure D

Staff ID Enter the staff ID to appear by default on a new invoice. If you have multiple staff members, 
it may be best not to default to a staff member. Not selecting a default staff ID will require 
staff to choose the appropriate provider at the time of invoicing.

Invoice type Select the invoice type to appear by default on a new invoice. 

Display patient visit 
message

Clear the Display patient visit message check box if you want the Patient Visit List 
window to automatically appear when items exist on the Patient Visit List for any patient 
belonging to the client that you’re invoicing. If this option is selected, a message will display, 
asking if you want to select items from the list. 

Automatically mark patient 
as deceased

Select this check box to automatically change a patient’s status to Deceased when they are 
invoiced for an item with the Mark as Deceased special action.

Apply group item pricing 
before dispensing fee and 
minimum price

Select this check box if your practice gives discounts on invoice item groups and you 
want to exclude dispensing fees from the discount. This can be changed per item later if 
necessary.

Prompt for call back note Select this check box to display a call back note during invoicing. This option will allow 
staff to enter specific callback information at the time of invoicing so it is available to the 
staff making the call at a later time. The invoice item must be set to generate a call back 
reminder.

Display below reorder point 
warning

Clear this check box to prevent an alert box from displaying when an item that is below the 
reorder point is placed on an invoice.

Omit duplicate special 
action documents

Select this check box to prevent duplicate documents from printing.

Use controlled substance 
reasons

Select this check box to allow the display of items from the Controlled Substance Reason 
List on invoices. Items must be marked as a controlled substance for this feature to work.

Originates from Controls > Controlled Substance > Controlled Substance Reasons.

Invoice print
Print heading Clear this check box if you do not want your practice 

information to appear at the top of invoices. 

This is usually done if you are using letterhead or preprinted 
paper instead of plain paper for printing invoices or estimates.

Originates from Lists > Practice.

# copies Enter the number of invoice copies you want to print.

Print staff name Select this check box to print the provider name on invoices. 
The name will print as it displays in the Staff List window.

Print patient reminders Select this check box if you want patient reminders to print on 
the invoice.

Number of months to 
print appointments for

Enter the number of months to include for printing future 
appointments for a client’s active patients on the bottom of 
invoices. 

Turn on invoice receipt 
options

Select this check box to allow the user to print 31/8” receipts 
instead of full-page invoices. The receipt does not include 
client information and does not list invoices items by patient. 
This option requires an EPSON® TM-T88IV receipt printer.
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Invoice 
See figure D 
(continued)

Calculate accounts 
receivable by provider

If you pay your providers based on collected accounts receivable, select this check box. If 
you do not pay your providers this way, do not activate this option.

Use this feature if:
Doctors are paid by 
commission

If yes, how much?

Doctors are paid only 
by production

Doctors are paid by 
money received on 
production?

The percentage the doctor earns on the money received on 
production.

Apply payment to specific 
invoices for A/R by provider

Select this check box to always apply payments received to a specific invoice. We 
recommend that this check box not be selected. Then, the payment on the invoice will 
be applied to the oldest balance first. Unless you selected the previous option (Calculate 
accounts receivable by provider), skip this option. You must select this option if you want to 
print an A/R report by provider as part of your End of Month.

Patient Visit List Include 
recommended

Select this check box if you want items with a Recommended 
status to be automatically selected to transfer to an invoice and 
to be included in the total displayed on the Patient Visit List (PVL) 
window.

Include accepted Select this check box if you want items with an Accepted status 
to be automatically selected to transfer to an invoice and to be 
included in the total displayed on the Patient Visit List.

Include 
performed

Select this check box if you want items with a Performed status 
to be automatically selected to transfer to an invoice and to be 
included in the total displayed on the Patient Visit List.

Display blue 
comment line

Select this check box if you want the blue comment lines to appear 
on the Patient Visit List.

Display duplicate 
items warning

Clear this check box if you do not want this warning window to 
appear. The items will still show in a maroon color.

Figure D

(Controls > Defaults > Practice and Workstation > Invoice
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Invoice Item 
See figure E

Item ID To automatically assign item IDs, enter the starting item ID number.

Auto assign Select this check box to automatically assign an item ID when a new item is added. 

Service tax Select a default service tax rate to be used with any new service item created. 

Originates from Controls > Taxes.

Inventory tax Select a default inventory tax rate to be used with any new inventory item created. 

Originates from Controls > Taxes.

Dispensing fee If you have a default dispensing fee, enter it here to add the fee to any new inventory 
items that will be dispensed.

Service discount Select any service discounts to be used with any new service item created.

Inventory discount Select any inventory discounts to be used with any new inventory item created.

Unit of measure Select a default unit of measure for any new inventory item created.

Group item printing option Set a default option for the way groups are displayed when printed. 

Options are:

•	 Print all lines, show line amounts

•	 Print all lines, show group total amount

•	 Print detail lines only

•	 Print group line only

This setting can be changed per group when the groups are created.

Figure E

(Controls > Defaults > Practice and Workstation > Invoice Item)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Alerts 
See figure J

Client alerts Select the client alert items you want to display as alerts for the client. Selected items are 
highlighted in blue.

Suppress consecutive 
client alerts

Select this check box if you want the alerts to display only once per client, per day.

Suppress client alerts 
on Patient Clipboard

Clear this check box to display alerts when a client is accessed from the Patient Clipboard* 
window.

Patient alerts Select the patient alert items you want to display as alerts for the patient. Selected items are 
highlighted in blue.

Suppress consecutive 
patient alerts

Select this check box if you want the alerts to display only once per day.

Suppress patient alerts 
on Patient Clipboard

Clear this check box to display alerts when a patient record is accessed from the Patient 
Clipboard.

Figure J

(Controls > Defaults > Practice and Workstation > Alerts) 
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Alerts > Compliance 
Alerts 
See figure K

Compliance alerts If using the Compliance Assessment Tool*, select protocols for which you want alerts to display.

Display predefined 
IDEXX protocols

Cornerstone software has predefined a number of protocols that can be used. Select this 
check box to display alerts for these protocols.

Display compliance 
alerts

If using the Compliance Assessment Tool, select where in Cornerstone you want the alerts to 
display.

Check‑in 
See figure L

Reason for visit Select a default reason for visit to appear in new appointments. 

Originates from Controls > Reason for Visit.

Default room Select a default room to appear in a new appointment. 

Staff ID Enter a default staff ID that to appear in a new appointment. Leave blank if you do not want to 
use a default staff ID.

Verify check out Select this check box if you want to be prompted to verify check out when you click Check-out 
on the Census List or the Check-in window.

Use check-in date for 
compliance

Select this check box if you want to use the patient’s check-in date for compliance within the 
Compliance Assessment Tool. If this check box is not selected, all patients will be counted in 
calculating compliance, even if they only came in to purchase food.

Figure K

(Controls > Defaults > Practice and Workstation > Alerts > Compliance Alerts)

Figure L

(Controls > Defaults > Practice and Workstation > Check-in)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Check-in > Check-in 
Print Options

Information to 
print

This window allows you to decide what information will print on the Check-in Report. For most 
selected items you can designate a date range (e.g., All, Last month, Last three months, etc.). See the 
table below to view the check-in item and any specific date ranges.

Print Option Date Range Check-in Item Date Range
Billing information All, Last 3 (6, 12, 18, 

24) months
Lab results All, Last 3 (6, 12, 18, 

24) months

Client referrals Expand lab results N/A

Medical notes Images All, Last 3 (6, 12, 18, 
24) months

Image cases

Hide Whiteboard notes N/A Patient referrals

Departing instructions All, Last 3 (6, 12, 18, 
24) months

Call backs

Reminders All, Due in 1 (3, 6, 12) 
months

Problems

Weight/Body score All, Last 3 (6, 12, 18, 
24) months

Vital Signs

Diagnostic codes
Appointments All, Due in 1 (3, 6, 12) 

months
Hide voided items N/A

Exams All, Last 3 (6, 12, 18, 
24) months

Print birth date as age N/A

Patient prompts N/A Communications All, Last month, Last 3 
(6, 12, 18, 24) months

Print check-in report Always Ask, Always 
Print, Never Print

Prescriptions All, Last 3 (6, 12, 18, 
24) months

Print history in date 
order

N/A

# of lines of history to 
print _________

All, 1–100
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Daily Planner 
See figure MM

Diagnostics tab Select the Include posted lab results from the last ___ days check box and enter the 
number of days for including posted results on the Diagnostics tab of the Daily Planner. 

Select each check box to include those results:

•	 Include posted results

•	 Include pending requests

•	 Include completed results

•	 Include orphan results

•	 Include not requested results

•	 Include no template results

•	 Include rejected results

Call Back to generate •	 Enter the default invoice item ID you have set up for laboratory callbacks.

•	 Enter the default number of days before a laboratory callback is due.

Figure MM 

(Controls > Defaults > Practice and Workstation > Daily Planner)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Documents 
See figure V

Medical Note options Display partial 
medical note in 
correspondence 
(classic only)

Select the check box for Display partial medical notes in 
Correspondence to be able to select which information from your 
medical note templates to include in correspondence documents 
where medical note bookmarks are being used.

Medical Note must 
be finalized before 
patient can be 
checked out

Select the check box for Medical Note to be finalized before 
patient can be checked out if you want medical notes to be 
finalized prior to patient check out.

Auto finalize after 
___ days

Select the number of days before the medical notes will be 
automatically finalized.

Ask for weight if 
last entry is older 
than ___ days

Select the number of days for the computer to prompt for a weight 
entry.

Default templates For new templates 
use

Select the Medical Note template you want to use as a default.

For Medical 
Note Quick Text 
documents use

Select the Quick Text Medical Note you want to use as a default.

Include invoice items when 
printing Medical Notes

Select this check box to include invoice items when printing medical notes. Select the Also 
include check box to add the following options: Declined item, Amount, and Staff ID.

Include invoice items when 
printing Correspondence

Select this check box to include invoice items when printing correspondence documents. 
Select the Also include check box to add the following options: Declined item, Amount, 
and Staff ID.

Figure V 

(Controls > Defaults > Practice and 
Workstation > Documents)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Documents > 
 Favorite Documents 
See figure W

Favorite document 
templates

In the first empty ID field, enter the document ID of the medical note or correspondence 
documents you would like to include on your Favorites list. (Lists > Documents > 
Templates).

Figure W 

(Controls > Defaults > Practice and 
Workstation > Documents > Favorite 
Documents)

Labs 
See figure LB

Use billing staff on a new 
lab request

Select this check box to designate that the billing staff on the Patient Visit List or the 
invoice should be used as the default staff ID on the request. If this check box is not 
selected, the default staff ID for special action requests is the last staff member who 
performed a lab request on the workstation.

Staff to use on requests 
without Special Action

Select the staff to use for lab requests not associated with special actions. Options are No 
default staff, Last staff used on workstation, or Specific staff (enter staff ID).

Figure LB 

(Controls > Defaults > Practice and Workstation > Labs)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Whiteboard 
See figure LL

Whiteboard auto refresh 
timer ____ Minutes

Enter a number (in minutes) for how often the Electronic Whiteboard should 
automatically refresh.

Length of time to keep 
discharged patients on 
Whiteboard ____ Hours

Enter the number of time (in hours) to keep patients on the Electronic Whiteboard.

Hours to show Select one of the following options for how many hours to show on the Electronic 
Whiteboard:

•	 Current day only

•	 Current day with 3 hours for previous and next days

Doctor to use on invoice line Select a default doctor to use on the invoice line. Options are Supervising Dr., Current 
Care Dr., or Who Performed. 

The supervising and current care doctors are determined at the time orders are written.

Performing staff is determined at the time items are marked completed.

Use doctor from Patient Visit 
List

Select this check box if you want the staff from the Patient Visit List invoice item lines to 
transfer as the doctor for the patient orders.

Invoice when patient is 
not at “Ready to go home” 
status

Determines under which circumstances a staff member is allowed to invoice a client for 
a patient who is still in the Not ready to go home status on the Electronic Whiteboard. 
Options are Allow, Manager Override, Stop, and Warn.

Allow invoice if uncompleted 
treatments

Determines under which circumstances a staff member is able to invoice a client when a 
patient has treatment on the Electronic Whiteboard that has not been marked complete. 
Options are Allow, Manager Override, Stop, and Warn.

Future hours to check for 
uncompleted treatments 
when invoicing ____ Hours

Enter the number of hours in the future to check for uncompleted treatments when 
invoicing.

Figure LL  

(Controls > Defaults > Practice and Workstation > Whiteboard) 
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Workstation 
(Defaults are set per 
workstation) 
See figure R

Print Patient pictures on Select the client correspondence items on which to print the patient’s picture. The 
patient’s picture can print on the Boarding Check-in Report, Check–in Report, estimates, 
invoices, prescription labels, rabies certificates, and reminders.

Whiteboard sort

•	 Sort patients by

Select the method for sorting patients on the Electronic Whiteboard.

Figure R 

(Controls > Defaults > Practice and Workstation > Workstation) 
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Controls > Defaults > Staff

Menu Access Default Description

Controls > Defaults 
> Staff > Patient 
Clipboard tab 
See figure SS

Staff This allows the practice administrator to determine, based on staff ID or login, what 
is shown on the Client information and Patient information tabs on the Patient 
Clipboard* window.

Enter the staff ID for whom you want to set default settings.

Client information tabs

Patient information tabs

In the Display column, select the check box for each item to display for this staff 
member. Use the arrows to order the items.

Click Reset Defaults to reset the defaults to the original settings.

Figure SS 
(Controls > Defaults > Staff > Patient Clipboard)

Controls > Defaults > 
Staff > Toolbar tab 
See figure TT

Staff ID This allows the practice administrator to determine, based on staff ID or login, which 
toolbar buttons are shown on the toolbar.

Enter the staff ID for whom you want to set default settings.

Toolbar Select the Visible check box next to each toolbar button to display for this staff member.

Figure TT 

(Controls > Defaults > Staff > Toolbar)
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Controls > Defaults > Staff

Menu Access Default Description

Controls > Defaults > 
Staff > Miscellaneous 
tab 
See figure UU

Staff This allows the practice administrator to determine, based on staff ID or login, the 
miscellaneous settings for the staff member.

Enter the staff ID for whom you want to set default settings.

Miscellaneous tab
Default practice If your practice has multiple locations, select the default practice 

for this staff member.

Login page Select the default window that opens for this staff member upon 
login. 

Revenue center Enter the default revenue center for this staff member.

Appointment suite Select the default appointment suite used in the Appointment 
Scheduler for this staff member.

Display backup log 
when logging in

Select this check box if you want to display the backup log when 
this staff member logs in.

Imaging—Enable 
keyboard shortcuts

Select this check box to allow this staff member to use keyboard 
shortcuts.

Imaging—Show 
advanced search 
on Image Explorer

Select this check box to make advance search in Image 
Explorer the default search type for this staff member.

Figure UU 

(Controls > Defaults > Staff > Miscellaneous tab) 
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Controls > Defaults > Staff

Menu Access Default Description

Controls > Defaults > 
Staff > Inventory tab 
See figure VV

Staff This allows the practice administrator to determine, based on staff ID or login, the 
inventory settings for the staff member.

Enter the staff ID for whom you want to set default settings.

Inventory tab
Auto save changes 
without prompting

If you want a “Do you want to save?” confirmation prompt to 
appear if the staff member switches windows without saving 
inventory changes first, clear the check box (recommended).

If you want the program to automatically save inventory 
changes the staff member makes without displaying a 
confirmation prompt, select the check box.

Auto delete 
changes without 
prompting

If you want a “Do you want to delete?” confirmation prompt to 
appear for this staff member when Delete button is clicked on 
any inventory window, clear the check box (recommended).

If you want the program to automatically delete within inventory 
(when the Delete button is clicked on any inventory window) 
without displaying a confirmation prompt for this staff member, 
select the check box.

Inventory location 
group

Location

If using a multi-location inventory configuration, select the 
default location for inventory depletion for this staff member 
from the list. The Location table displays information about the 
selected location. 

Figure VV 

(Controls > Defaults > Staff > Inventory tab) 
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Controls > Defaults > Staff

Menu Access Default Description

Controls > Defaults > 
Staff > My Favorites 
tab 
See figure WW

Staff This allows the practice administrator to determine, based on staff ID or login, documents 
templates that appear in the staff member's Favorites list on the Document Template List 
window.

Enter the staff ID for whom you want to set default settings.

My Favorites tab To add a document template to the list, double-click in the blank row at the bottom of the 
list or press F2 to display the Document Template List and select the template to add to 
the favorites list.

To remove a document template from the list, click on the template’s ID in the ID column 
and then press CTRL+D.

Figure WW 

(Controls > Defaults > Staff > My Favorites tab)  
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Menu Access Description

Lists > Practice > 
Update

Practice Information window—Login/Password Management

Set up login and password information for the following features. When you select a feature, the fields required for set up 
appear. 

For more information about these features, including prerequisites, see the Cornerstone Help. To access the Help for this 
window, press F1 while the window is open.

Antech Reference Lab Results To set up the Antech Diagnostics® module:

If you already have Antech Diagnostics module set up in Cornerstone, click Apply 
Primary Practice Settings. The account information boxes are automatically completed.

If you don't have existing Antech account information, enter the information provided by 
Antech when you set up your account.

Click the Test button. When the Login Settings Passed message appears, click OK.

Communications—Email To set up email service:

Select your email service; you can use your desktop email client or an SMTP (web-
based) email service.

If you want to use SMTP mail, you must set it up in the Imaging Configuration window. 
Click the link or go to Controls > Defaults > Imaging and select Email in the menu. 
Then, enter your email account information.

Communications—Fax To activate IDEXX Faxing service:

Select the Use IDEXX Faxing Service check box. Click Accept in the terms and 
conditions of use window.

Upon successful activation, the system will log the user who enrolled the IDEXX Faxing 
Service. In the Practice Information window, the name, time/date stamp, and a link to 
the IDEXX Faxing terms and conditions are displayed. Note that all practices in a Multi-
Location/Single Database configuration must accept the terms and conditions.

Vendor—MWI Veterinary 
Supply

To activate IDEXX SmartOrder* electronic inventory ordering:

From the Associated Cornerstone Vendor list, select the practice-specific vendor to use 
for this service.

In the Customer Number box, type your practice’s MWI® customer number.

Select the Enable Online Ordering check box. Click Accept in the Terms and Conditions 
of Use window, and then click OK when notified that the activation was successful.

Click Test to verify that you have a working Internet connection and valid login.
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Menu Access Description

Lists > Practice > 
Update 
(continued)

VetConnect PLUS To activate IDEXX VetConnect* PLUS:

If you are a new IDEXX Reference Laboratories user, select the VetConnect option, 
enter your practice’s VetConnect* administrator user name and password, and then click 
Submit to Activate VetConnect PLUS. 
OR 
If you are an existing IDEXX Reference Laboratories user, the VCAgent option should 
already be selected and your VetConnect user name and password should be completed. 

Click Submit to Activate VetConnect PLUS.

Read the agreement, and then click Accept. A message states that IDEXX Reference 
Laboratories historical data will be uploaded. Click Next. 

IDEXX VetLab* Station only: A message giving you the option to print instructions on 
uploading data displays. Click Yes to open the printable message or No to continue. Click 
Finish. A message states that activation is complete and that data upload will continue. 
Close the message window. 

After you activate VetConnect PLUS from within the Cornerstone* software, activate 
VetConnect PLUS from your IDEXX VetLab* Station (if applicable).



Electronic Medical Records Default Settings

IDEXX Cornerstone • Electronic Medical Records and Whiteboard Setup • Page 83 •

Chapter Summary
You learned these important concepts in this chapter:

•	 Default and Security Settings Guide Overview—Gain knowledge of the Default and Security Settings Guide.
•	 Recommended Security Settings for Electronic Medical Records—Learn key security settings for electronic 

medical records.
•	 Default Settings for Electronic Medical Records—Successfully access defaults for electronic medical records 

and the Electronic Whiteboard window.
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IDEXX Cornerstone Chartless Setup Checklist

Client/Patient Information Recommendations

•	 User Defined Prompts: Consider creating user-defined prompts to create fields for information that does not 
already exist in the client or patient record. User-defined prompts can also be set as alerts.
◦◦ Client Prompts: Preferred Doctor, Client Alert
◦◦ Patient Prompts: Medical Condition, Patient Alert, Temperament, Special Diet, Vaccine Reactor, Allergic To

Medical History Recommendations

•	 List Top 10 Reasons for Visit: Create a list of your top ten reasons for visit. Use this list to ensure that all 
Cornerstone features are setup to support your protocols for the most common visits.

•	 Review/Modify Reasons for Visit: Review reasons for visit. Create reasons for visit for the top 10 reasons for 
visit if not already listed. Attach alerts to remind staff of information they should collect from or provide to the client. 
Documents can also be attached to print at check-in or checkout. (Controls > Reasons for Visit)

•	 Create Smart Groups: Create smart groups for your top 10 reasons for visit. Smart groups will establish your 
protocol and ensure charges are not missed. Pick lists may also be used in smart groups. (Lists > Invoice Item)

•	 Create Document Templates: Create medical notes and documents (correspondence or print only) for each reason 
for visit. (Lists > Documents > Templates)
Medical note templates will standardize the information recorded for each visit in the patient’s file. Ensure templates 
include fields for SOAP or HEAP notations and links to enter vital signs, problems, and diagnoses. 
Documents can be created for consent forms, discharge instructions, and client education, which can be 
electronically signed and saved to the patient’s file.  

•	 Review/Modify Problems: Review/modify the problem list. This will ensure the majority of common problems will be 
on the list to be added to the patient’s file as needed. By reviewing now, it will eliminate time entering new problems 
during exam time. (Controls > Problems > Problem List)

•	 Review/Modify Diagnoses: Review/modify the diagnostic code list. This will ensure the majority of common 
diagnoses will be on the list to be added to the patient’s file as needed. By reviewing now, it will eliminate time 
entering new diagnoses during exam time. (Lists > Diagnostic Codes)

•	 Review/Modify Callback Reminders: Review/modify callback reminders attached to invoice items for each reason 
for visit to ensure callbacks are performed and documented in the patient’s file. (Lists > Invoice Item)

•	 Review/Modify and Attach Departing Instructions: Review/modify the departing instructions and attach to invoice 
items to ensure consistent information is provided to clients regarding service and inventory items where appropriate. 
(Lists > Departing Instructions)

•	 Review/Modify and Attach Prescription Instructions: Review/modify prescription instructions and attach to 
invoice items where appropriate. This will create efficiency when creating prescription labels for medications that 
have standard dosing instruction. (Lists > Prescription Instructions) 

•	 Review Diagnostic Integration Options: IDEXX SmartLink* technology can advance the standard of medical care 
in your practice. It will help you provide better medicine and increase efficiency which lead to better business and 
increased client loyalty. Lab results and digital radiography can be directly downloaded to the patient’s file. Contact 
your IDEXX Computer Systems Representative for more information on integration options for your practice. 

•	 Create Compliance Protocols: Create compliance protocols for your top reasons for visit to measure compliance 
rates and review missed revenue-generating opportunities. Use the compliance results to determine opportunities for 
staff education. (Reports > Compliance Assessment Tool > Protocol Setup Wizard)
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Travel Sheets
Create custom travel sheets of frequently used products and services used in your practice. You can use the travel sheet 
on your computer or print copies.

When you install your software, Cornerstone automatically creates a Sample Travel Sheet with the top 150 invoice items 
from the last 12 months to help you get started. You cannot make changes to the Sample Travel Sheet; however, you can 
save the travel sheet with a different name and make changes to the new travel sheet.

To add or edit a travel sheet:

1.	 On the Lists menu, select Travel Sheets. 
2.	 Click New to add a new travel sheet or double-click an existing travel sheet to update it. The Travel Sheet Setup 

window opens.
3.	 In the Enter description for travel sheet box, type a description.
4.	 Click Setup to build your travel sheet. The Build Travel Sheets window opens.

5.	 In the Invoice Item Information area and Type area, use the drop-down lists and check boxes to filter the item IDs 
list for quick selection from a narrowed list of items.

6.	 In the Item ID list, select the items to add to the travel sheet(s).
•	 To select all item IDs in the list, click Select All.
•	 To select more than one item, press and hold the CTRL key while you click to select each item.
•	 To select a range of consecutive items, click the first item and then press and hold the SHIFT key while you click 

the last item in the range.
7.	 In the Travel Sheet Description list, select the travel sheets to which you want to add the selected products and 

services and click Add.
•	 To select more than one travel sheet, press and hold the CTRL key while you click to select each sheet.
•	 To select a range of consecutive travel sheets, click the first sheet and then press and hold the SHIFT key while 

you click the last sheet in the range.
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8.	 Repeat steps 5–7 until you have added all items.
9.	 To remove an item from a travel sheet, select the item in the Item ID list, select the applicable travel sheet or sheets 

in the Travel Sheet Description list, and click Remove.
10.	 To see a list of all items selected for an individual travel sheet, click View. On the View Travel Sheet window, select 

a travel sheet and scroll through the list to view the items. Click Close when finished.
11.	 When finished building your travel sheet, click OK two times, and then click Close.

To arrange the order of the classifications on your travel sheet:

�� You cannot change the order of the items on your travel sheet, but you can change the order of the 
classifications.

1.	 On the Lists menu, select Travel Sheets.
2.	 Select the travel sheet to change and click Update.
3.	 Click Order. The Travel Sheet Classification Order window opens.

4.	 Select a classification and then use the up and down arrow buttons to move the classification into a different order 
on your travel sheet.

5.	 Continue to move classifications using the arrow buttons until they are in the order you want.
6.	 Click OK two times and then click Close.
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Menu Access Description

Lists > Referrals 
> Classification

Doctor Classifications window

Used to classify the type of hospital  
that referred the patient. 

Used in the following manner throughout the IDEXX 
Cornerstone* Practice Management System:

•	 When setting up the referring doctors, select 
from this classification list

Lists > Referrals 
> Doctors

Doctor List window

Used to record the doctor who referred the patient. Doctors must be associated with hospitals. 

Click the phone icon to open the RDVM Phone Information window, where you can access all personal and hospital-affiliated 
phone/fax numbers for the RDVM. The primary contact number for both personal and hospital numbers is indicated.

Used in the following manner throughout Cornerstone:

•	 When setting up the referring doctors, select 
from this classification list

•	 Referral Doctor Master Report

Lists > Referrals 
> Hospitals

Hospital List window

Used to record the hospital from which the patient was referred. 

Click the phone icon to open the Hospital Phone Information window. 

Used in the following manner throughout Cornerstone:

•	 When setting up the referring doctors, select from this hospital list

•	 Referral Hospital Master Report

Referral Management Default Settings 
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Use the following chart to help review your current chartless feature setup to determine where there are gaps.

Medical Protocol 

Consistent Use of Feature with Description
Example:

Preventive Care 
Exam

Patient Alerts Yes

Compliance Alerts No

Reason for Visit Yes

Medical Note Templates No

	 SOAP/HEAP 
Notations

No

	 Vital Signs No

	 Problems/Diagnosis No

	 Report Card Yes

Smart Group No

Documents No

Reminders/Call Backs Yes

Departing Instructions Yes

Prescription Instructions N/A

Diagnostic Results 
	 Laboratory
	 Radiographs

Yes
No

Compliance Protocol No
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Electronic Whiteboard Setup and Usage  
Quick Reference Guide

Electronic Whiteboard Setup

The setup portion of this document provides best practice setup tips that help you:

•	 Customize Alerts
•	 Customize Areas
•	 Add New Categories
•	 Add New Frequencies
•	 Add New Patient Hospital Statuses
•	 Customize Wards/Locations
•	 Create Secondary Reasons for Visit

•	 Create Electronic Whiteboard Invoice Items

Customize Alerts

Use Electronic Whiteboard alerts to ensure your staff is aware of important information regarding your patients. Patient 
prompts and patient classifications can be set as Whiteboard alerts. You can also create or manually add Whiteboard 
alerts on the fly. 

FF Review patient user-defined prompts and set appropriate prompts as alerts. Prompt color can be also be modified 
and will show on the Whiteboard.

FF Review patient classifications and set appropriate classifications as alerts.  
FF Create Whiteboard alerts.  
Examples: 		

FF DNR FF NPO
FF Isolation Protocol FF Nurse’s Name

Customize Areas

Areas can be used as a secondary function of wards/locations as below. The Electronic Whiteboard can be filtered by 
area. An area can be assigned to each line item on the Patient Orders window (optional).   

FF Use as service/treatment types to quickly view the Whiteboard for specific task lists. 
Examples: 

FF Labs FF Rads
FF Exams

FF Use as staff responsibility list to quickly view tasks by staff:
Examples: 

FF Doctor FF Technician
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FF Use as a location or department in hospital.
Examples: 

FF Treatment FF Isolation
FF Boarding

Add New Categories

The Electronic Whiteboard comes with categories already set up. Common categories we have seen added are:

FF Bathing
FF Grooming
FF Fluids

Add New Frequencies

The Electronic Whiteboard comes with frequencies already set up. Frequencies can be set to recur every day or every 
x number of days. After working with our clients, we’ve discovered there are some frequencies that could be added to 
enhance the functionality:

Frequency Example Treatment
FF SID PM Medications, feeding, etc.

FF Every 2 hours (even) Diagnostic testing to be completed starting on even hours

FF Every 2 hours (odd) Diagnostic testing to be completed starting on odd hours

FF Hourly Monitoring critical patient and able to receive overdue 
notices if a treatment is missed.

FF Every 2 days Medication every other day

It has also been useful to include the times in the frequency description (e.g., SID 8a, BID 7a, 5p)

Add New Patient Hospital Statuses

To alert staff of the status of hospitalized patients, consider creating new patient hospital statuses to meet your needs.  
The patient hospital status can be updated throughout the patient’s stay in your practice.  

�� Additional statuses will be treated as “ready to go home” if the following keywords are included in the description: 
home, ready, discharge, release, or pick.  
Examples:

FF In Surgery or Under Anesthesia FF In Recovery or Anesthetic Recovery
FF Patient Care Level for Emergency Cases FF Doctor to Discharge
FF Boarding FF Needs Discharge Appointment
FF Boarding/Meds FF Discharge Appointment Made
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Customize Wards/Locations

Wards/locations are used to notify staff where the patient is located in your practice, to filter the main Whiteboard view 
and to filter Whiteboard reports. Wards/locations can be updated throughout the patient’s stay if necessary. There are two 
ways wards are generally used.  
 

FF Specific Areas of Practice—For practices with more than one treatment area or who need to know exactly at 
which location the patient is staying, specific wards/locations can be created.  
Examples: 

FF ICU FF Isolation
FF Treatment FF Boarding

FF Departments—General wards are created when practices do not want to specify areas (ICU, isolation, treatment, 
etc.) of the practice where the patient will stay. These practices want to use the wards/locations to determine if the 
patient is a hospitalized or boarding patient.    
Examples: 

FF Boarding FF Hospital

Create Secondary Reasons for Visit

To avoid staff having to select from a long list of secondary reasons, you may want to set up the predefined list with only 
the most common secondary reasons and instruct staff to type other secondary reasons as needed.

Examples:
FF Hit by Car FF Barium Series
FF TPLO FF Glucose Curve

Create Electronic Whiteboard Invoice Items

FF Create Electronic Whiteboard invoice item classification.
FF Create Electronic Whiteboard invoice items.  (Refer to your current paper treatment sheet.)
Examples:

FF Walk FF Check for Vomiting and Diarrhea
FF Feed (Hospitalized Patient) FF Take Radiograph
FF Water FF Check Incision
FF TPR Monitoring FF Call Owner—Status Update
FF Monitor Appetite and Drinking FF Blood Draw
FF Monitor Fluids/Check Catheter FF Remove Catheter
FF Check Bandage FF Administer Medication

FF Assign pricing, if applicable; there does not need to be a price associated with these items unless they are 
billable.  
�� Nonbillable treatments show on the Whiteboard and not on the invoice.

FF Set patient order defaults for Electronic Whiteboard invoice items.
�� Patient order defaults can be set by modifying a specific item through Lists > Invoice Item > Whiteboard 

tab or multiple items through Tools > Invoice Item Setup.
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FF Create Whiteboard travel sheet, if applicable.

FF Create Whiteboard smart groups, if applicable.  
Examples: 

FF Admit Patient Orders FF Inpatient Care

Electronic Whiteboard Usage

The usage portion of this document provides best practice usage tips for: 

•	 Diagnostic Test Requests (IDEXX SmartLink* In-house Laboratory and IDEXX SmartLink* Digital Imaging)
•	 Patient Orders Tips—Blue Line
•	 Prescriptions
•	 Items with Special Pricing
•	 Patient Order Treatment Schedule

Diagnostic Test Requests

Decisions will need to be made for handling diagnostic requests with the use of the Whiteboard. Ask yourself the following 
question:

Do I want to see if the diagnostic test has been completed on the Whiteboard? 

�� Prerequisite: Invoice items must have appropriate diagnostic request special actions attached.

Yes

1.	 Finalize estimates and select Continue on the Special Action window.
2.	 Enter patient orders.
3.	 Transfer diagnostic items(s) from the Whiteboard Patient Visit List (PVL) to the 

patient orders.
4.	 Complete patient treatments. 
5.	 Click Process on the Special Action window to send the diagnostic request to the 

IDEXX VetLab* Station, Imaging Dashboard window, or to generate the IDEXX 
LabREXX* test request form and show the diagnostic request as completed.

- OR -

1.	 Finalize estimates and click Process on the Special Action window to send 
the diagnostic request to the IDEXX VetLab Station, Imaging Dashboard, or to 
generate the IDEXX LabREXX test request form.

2.	 Enter nonbillable patient orders for diagnostic request.
3.	 Use the blue line to note which tests will be run, how much blood to draw, 

radiograph position, etc.
4.	 Complete patient treatments.

No

1.	 Finalize estimates and click Process on the Special Action window to send 
the diagnostic request to the IDEXX VetLab Station, Imaging Dashboard, or to 
generate the IDEXX LabREXX test request form.

2.	 The charge will be found on the Patient Visit List and will not need to be 
transferred to the Whiteboard.
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Patient Orders Tips—Blue Line

Use the blue lines to communicate treatment details to your staff that are not included in the invoice item description. The 
information entered on the Patient Orders blue line will be saved to the patient’s electronic medical record when your staff 
completes the treatment.

Invoice Item Example Blue Line Note
FF Fluid Administration Fluid Rate: 60 mL/hr for 2 hours

FF Eye or Ear Medications (e.g., Ointment) Right eye, left eye, both eyes

FF Boarding—Admin Meds Amoxicillin 100 mg; 2 tabs BID

FF Boarding—Special Diet Owner brought treats—treat BID

FF Radiograph Initial View VD, Lat Abdomen, Qty: 2

Prescriptions

There are two ways to handle items with dispensing fees on the Whiteboard. Ask yourself these questions:

Do you dose from a prescribed bottle?

1.	 Create a prescription label for the medication from the Patient Clipboard* or Patient Visit List OR enter the 
medication in the Patient Orders window to be completed one time. This will bill the medication and create the 
prescription label (if the prescription label special action is being used) when your staff completes the treatment.  

2.	 Attach the prescription label special action on the invoice item’s Special Actions tab.
3.	 Enter an order for a nonbillable service to give the medication with a note on the blue line to denote how much 

medication. Set the frequency to how often the medication should be given.

Do you dose medication as needed from a common vial?

Enter the medication in the Patient Orders window to be administered with the appropriate frequency. Dispensing items 
should also be created and attached to the appropriate inventory items to ensure your full dispensing fee will not be 
charged each time you administer the medication. Dispensing items allow the staff a choice on the dispensing fee that will 
be added to the medication price. 

Dispensing Item Examples:

FF Meds To Go Home FF Meds Admin In Hospital

Dispensing items are created in the invoice item list. 

Items with Special Pricing 

When transferred from PVL to Whiteboard, items with special pricing will revert to original price upon completion from 
Whiteboard. This includes:

FF Estimate Markup %
FF Manually changed prices on estimate/PVL
FF Smart groups with markdown/markup

Suggestions until future release: 

FF Consider removing estimate markup % from invoice items
FF Leave “special price” items on PVL and add as nonbillable items on the Patient Orders window
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FF Groups must be moved and completed as an entity for special pricing to remain intact (including group header 
line)

FF Alternately, adjust groups to not use markdown/markup feature
FF Always check/update final PVL pricing before posting to invoice (compare to finalized estimate)

Patient Order Treatment Schedule

Vital Signs

FF Used to bring up the Vital Signs window when item completed on Patient Treatments window
FF Use blue line to detail specific vitals to be recorded

PRN

FF Used in addition to frequency
FF For treatments to be performed only “as needed”
FF Treatments will not list as overdue

Dose Now

FF Used in addition to frequency
FF For treatments to be performed now, then follow regularly scheduled frequency

Start Date/Times

FF Used in addition to frequency
FF Can set specific dates/start times for each treatment in hour and minute increments

Duration

FF Used in addition to frequency
FF Can set specific duration in days/hours for treatments 
FF Often used in conjunction with the “continuous” frequency 
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Medical Notes and Correspondence Bookmark List 
File descriptions and bookmarks are listed below.

Bar Codes

	 BC Client First Name
	 BC Client Full Name
	 BC Client ID

BC Client Last Name
BC Patient ID	
BC Patient Name
BC Staff First Name	

BC Staff Full Name
BC Staff ID
BC Staff Last Name

Boarding

Arrival Date
	 Arrival Time
	 Boarding Status

Cage Number	
Cage Type
Departure Date

Departure Time
Patient Information

Choice

            our/your us/you we/you

Client

Address 1
Address 2
All Phones
City
Classification
Client Signature
Credit Code
Current A/R
Date Client Entered
Email Address
Finance Charges A/R
First Name
Full Name
ID
Last Month A/R

Last Name
Last Payment Amount
Last Payment Date
LY Sales—Inventory
LY Sales—Services
LY Visits
Middle Initial
Ninety Days A/R
Note
Outstanding Balance
Overdue Balance
Phone Description
Phone Extension
Phone Number
Postal Code

Referred Address 1
Referred Address 2
Referred By Name
Referred City
Referred Postal Code
Referred State
Secondary Name
Sixty Days A/R
State
Status
Thirty Days A/R
Title
YTD Sales—Inventory
YTD Sales—Services
YTD Visits

Imaging

Image Patient Picture

Invoice Items

	 List

Lab

	 Lab Results
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Medical History

Abnormal Exam Observ. 
Only

All Exam Observations
Departing Instructions
	

Patient Diagnosis

Medical Notes

All or any specific medical notes                                                                                                 Header and Footer 
Header and Footer w/fonts

Merge

Invoice Item BC Invoice Item Desc (description) Invoice Item ID

Miscellaneous

Current Date Current Time

Patient

Age
Birth Date
Breed
Check In Date (Last)
Check In Time (Last) 
Check Out Date (Last)
Check Out Time (Last)
Color
Current Weight
Current Weight Unit
Current Weight Unit Date
Date Current  Weight

Date Patient Entered
Deceased Date
Manner Of Injection
Markings
Microchip ID
Name
Number of Years
Patient Classification
Patient ID
Patient Note
Patient Status
Rabies Expiration Date

Rabies Tag Date
Rabies Tag Number
Registration Number
Sex
Species
Vaccine Amount
Vaccine Expiration
Vaccine Lot Number
Vaccine Name
Vaccine Producer
Vaccine Type

Practice

All Phones
Clinic Address 1

Clinic Address 2
Clinic City
Clinic Name
Clinic Name 2

Clinic Phone
Clinic Postal Code
Clinic State

Prescription Inst (instructions)

List

Question

	 Displays a window for a question to be entered.
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Referral Doctor

All Phones
Ref. Doctor Address 1
Ref. Doctor Address 2
Ref. Doctor City
Ref. Doctor Email
Ref. Doctor Fax

Ref. Doctor First Name
Ref. Doctor Full Name
Ref. Doctor Last Name
Ref. Doctor License
Ref. Doctor Note
Ref. Doctor Phone Desc.  
(description)

Ref. Doctor Phone Extension
Ref. Doctor Phone Number
Ref. Doctor Postal Code
Ref. Doctor State
Ref. Doctor Title

Referral Hospital

All Phones
Ref. Hospital Address 1
Ref. Hospital Address 2
Ref. Hospital City

Ref. Hospital Email
Ref. Hospital Fax
Ref. Hospital Name
Ref. Hospital Note
Ref. Hospital Phone Desc. 
(description) 

Ref. Hospital Phone Extension
Ref. Hospital Phone Number
Ref. Hospital Postal Code
Ref. Hospital State

Reminder Info

Varies by practice

Staff

All Phones
	 Signature
	 Signature w/Pwd. 
            (password
	 Staff Address 1
	 Staff Address 2
	 Staff City
	 Staff Classification

Staff Extension
Staff First Name
Staff Full Name
Staff ID
Staff Last Name
Staff License Number
Staff Middle Initial

Staff Note
Staff Phone Description
Staff Phone Number
Staff Postal Code
Staff State
Staff Status
Staff Title

User Def Client

Varies by practice (depending on what you set up as user-defined prompts 
(Controls > User Defined Prompts > Client tab)

User Def Patient

Varies by practice (depending on what you set up as user defined prompts
(Controls > User Defined Prompts > Patient tab)

Vaccinations

	 Varies by practice



Project Champion: ___________________     Project Lead: ____________________     Core Team: _________________________

Goal/
Task

Goal/
Task ID Goal/Task Start Date End Date

Status
(Not Started, In 

Progress, Complete)
Responsibility/Notes

Goal

Increase our practice’s _________________
____________________________________
(enter goal) from _____%/$_____ amount 
from _______ (date) to _____
%/$_____ amount by ______ (date).

T
A

S
K

1.1 Assess and Commit: 
1.1.1
1.1.2

1.1.3

1.2
Train and Change: 
Once gaps are identified, training is used to bring staff and 
management to new level of proficiency.

1.2.1

1.2.2

1.2.3

1.3
Measure and Manage: 
Setting goals that can be quantified has a powerful influence 
on the success of any transition.

1.3.1

1.3.2

1.3.3

IDEXX Cornerstone* Practice Management System Project Plan Template
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IDEXX Cornerstone* Practice Management System Sample Project Plan

Project Champion:    Dr. Jones         Project Lead:     Dr. Jones         Core Team:    Dr. Jones, Dr. Carson, Sue Bee   

Goal/
Task

Goal/
Task ID Goal/Task Start Date End Date

Status
(Not Started, In 

Progress, Complete)
Responsibility/Notes

Goal Implement usage of electronic medical 
records, create practice standards of care.

T
A

S
K

1.1
Assess and Commit: 

1.1.1
Outline protocols and visit work flows—
include list of invoice items for each 
protocol and work flow.

1.1.2
Outline intended use of Cornerstone 
electronic medical records—include smart 
groups and medical note templates.

1.1.3 Set up Cornerstone electronic medical 
record features.

1.2
Train and Change: 
Once gaps are identified, training is used to bring staff 
and management to new level of proficiency.

1.2.1 Core Team—Test electronic medical 
records.

1.2.2
Core Team—Modify setup of electronic 
medical record features, modify protocols, 
modify work flows.

1.2.3 Core Team—Retest electronic medical 
records.

1.2.4 Provide staff training for use of electronic 
medical records.
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Goal/
Task

Goal/
Task ID Goal/Task Start Date End Date

Status
(Not Started, In 

Progress, Complete)
Responsibility/Notes

T
A

S
K

1.3
Measure and Manage: 
Setting goals that can be quantified has a powerful 
influence on the success of any transition.

1.3.1 Measure patient compliance documented 
in electronic medical records.

1.3.2 Create plan for improving patient 
compliance.

1.3.3 Create plan for ongoing measures and 
improvements.

Benefits: Improve documentation of patient medical records, increase use of electronic functionality, and reduce use of patient 
files, hard copies, and paper, as well as improve patient compliance through standardized protocols and visit work flows.
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Electronic Medical Records and Whiteboard Setup 
Skill Assessment

Practice Name: 
Your Name: 
Completion Date: 
Instructions:  After completing your training, please read each of the following skill assessment statements and 
evaluate your ability to perform each task. Mark only one X for each skill statement. 

Can 
Perform

Can 
Perform 
but NOT 

Using

Cannot 
Perform

Not 
Applicable

1.	 I can locate the Cornerstone Workflow.

2.	 I can locate the technology items that would be useful for a practice with 
electronic medical records.

3.	 I can locate the Security Settings document.

4.	 I can access and set Cornerstone defaults.

5.	 I can access and set default settings from the Controls menu.

6.	 I can create and update a dispensing item.

7.	 I can create, update and explain the use of a pick item.

8.	 I can create, update and explain the use of a smart group.

9.	 I can attach special actions to invoice items.

10.	 I can attach reminders to generate and satisfy to invoice items.

11.	 I can set up vaccine tag information for invoice items.

12.	 I can set up treatment categories and frequencies.

13.	 I can set up wards/locations and treatment areas.

14.	 I can set up vital signs.

15.	 I can create a document template.

16.	 I can insert an invoice item into a document template.

17.	 I can insert a table into a document template.

18.	 I can insert a document template to autofinalize in a specific number of days.

19.	 I can edit and/or delete a default header and/or footer in a document template.

20.	 I can set properties for a document template.

21.	 I can mark a document template as inactive.

Results of the Skill Assessment
_____ Can Perform

_____ Can Perform but Not Using

_____ Cannot Perform

_____ Not Applicable

Please return this skill assessment using one of the following methods:

Return this information to:
Cornerstone Education Department at CornerstoneCoach@idexx.com.

Mail this information to: 
IDEXX Laboratories
Attn: Cornerstone Education Department/Gina Toman 
One IDEXX Drive
Westbrook, Maine  04092
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Evaluation
We value your opinion! Tell us what you think about the course. 

Practice:   	 Date:   

Trainer:     	

Feedback received from you regarding the training is vital to our continued improvement.

Course Description
During this course, key project leaders who are moving their practice towards becoming a chartless practice or 
setting up medical note templates or Whiteboard for the first time, will complete the setup of their electronic medical 
records and Whiteboard in their real data files. The content includes:

•	 Patient Visit Overview  and Technology Overview •	 Invoice Item Setup
•	 Medical Record Strategy •	 Vital Signs Setup
•	 Reason for Visit Alerts and Documents •	 Electronic Whiteboard Setup
•	 User-defined Prompts and Classifications •	 Medical Notes and Correspondence
•	 Prescription Instructions, Departing Instructions, 

Problems, and Diagnosis
•	 Electronic Medical Record Default Settings

1.	 How likely would you be to recommend an IDEXX Cornerstone course to a friend or colleague?

1 Not Likely.................................................   .........................................................................................Likely 10
1 2 3 4 5 6 7 8 9 10
         

2.	 For us to better understand the opinions of our participants, please explain why you selected the rating 
above?

3.	 The prerequisites for this course are:

•	 The most current version of Cornerstone installed at practice.
•	 Basic Cornerstone navigation.
•	 Access to set up Cornerstone features, which means security for electronic medical record setup.
•	 Basic Cornerstone setup knowledge: invoice items, departing instructions, and prescription instructions.

	 Indicate which participants were ready for, and met the prerequisites for, this course.  
Please select all that apply. 

 Our practice  All other practices  Some other practices
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4.  How was the length of the course?

 Too short  Too long  Just right

   Additional Comments:

5.   Referring to the items listed below, did we meet 
your expectations:

  No           Yes
1 2 3 4 5 6 7 8 9 10 N/A

The course content matched the course description.           

The course materials were professional looking.           

The course materials provided contained valuable      
content.           

The trainer arrived well prepared and used appropriate 
examples.           

The trainer used effective communication skills.           

The trainer answered all of my questions effectively.           

As a result of this course we can expand our use of 
Cornerstone’s features.           

This course provided a good value for the cost.           

Additional Comments:

6.	 Did you follow along with the participant workbook during the course presentation?

 Yes—I followed the participant workbook the majority of the time.

 No—I didn’t use the participant workbook.

 Sometimes—I used the participant workbook some, but not most, of the time.

	 If No or Sometimes, why not?

7.	 What was the most valuable aspect of this course?
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Your Name:

Practice Name:

Practice City, State:

Practice Telephone #:

Testimonial Permission: 
(Please check the box below)

Please have an IDEXX Computer 
Systems Representative contact me 
to discuss featuring my comments in 
promotional materials.

Reminder: Please return this Evaluation using one of the following methods:

Return this information to:
Cornerstone Education Department at CornerstoneCoach@idexx.com.

Mail this information to: 
IDEXX Laboratories
Attn: Cornerstone Education Department/Gina Toman
One IDEXX Drive
Westbrook, Maine  04092

	 Please Print:

8.	 What suggestions do you have for future revisions of this course? 

9.	 Using the roles listed, count and record how many participants (from your practice) attended some, or all, 
of this course. If someone holds more than one of these roles, record their primary role only.

Primary Roles
Number of participants with this primary 
role that attended this course

Veterinarian
Technician or Nurse
Reception or Client Services
Office, Practice or Business Manager
Practice Owner
Other (List role and record number)
Other (List role and record number)

		  		  Thank you! We appreciate your feedback.
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